Jump to content


Photo
- - - - -

question about sony's Built-in 'Motion Eye' Digital Camera


  • Please log in to reply
58 replies to this topic

#1 scoss

scoss

    Novice

  • Members
  • Pip
  • 14 posts
  • Country:United Kingdom

  • Brand:Sony
  • Model:VGNFE21M
  • Resolution:Nothing Selected
  • Operating System:XP MCE 2005

Posted 04 September 2006 - 06:41 PM

hi i was wondering if i could use this cam on say msn messenger? or will i have to buy a separate web cam. im asking this as on the sony site its only mentions using this through skype and nothing else.

cheers

#2 Jeroen

Jeroen

    Expert

  • Retired Moderators
  • PipPipPip
  • 367 posts
  • Country:Belgium

  • Brand:Apple
  • Model:MacBook Pro
  • Resolution:1280x800 (WXGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:MAC OS X

Posted 05 September 2006 - 03:37 AM

Yes you can use it as a webcam in MSN,...

I think you can use it in every program... I have a Sony VAIO with the Eye Motion cam, and it works perfectly!

As I can see, you have the same one as I :)

PS: the motion eye cam is just an integrated webcam, who is connected via an internal usb port...

#3 Guest_young_*

Guest_young_*
  • Guests

Posted 27 August 2007 - 07:37 PM

I have a Sony AR41S, I can use montion eye while I use MSN messenger, Could you give me any tips to use it? My laptop OS V ISTA HOME PREMIUM

#4 Jeroen

Jeroen

    Expert

  • Retired Moderators
  • PipPipPip
  • 367 posts
  • Country:Belgium

  • Brand:Apple
  • Model:MacBook Pro
  • Resolution:1280x800 (WXGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:MAC OS X

Posted 30 August 2007 - 03:57 AM

U say you can use it.... what more can I say then use it then :)

dunno about Vista, just removed it from my laptop after using it for a week! Back to the good oll' XP :)

#5 Guest_Dave McCollum_*

Guest_Dave McCollum_*
  • Guests

Posted 05 September 2007 - 08:14 PM

Hi I have the Motion Eye Camera for the Sony FZ-140 and I can't get it to work with AIM.
Your camera is already being used by another application. Please exit all applications that are currently using the camera and try again. (that's what keeps showing up everytime I use it.)
Like for some reason it says that another application is running it and I can't seem to find which one that is in the Task Manager. Could someone please help me figure this out?
Oh I also have alot of useless tasks that take up some of my RAM and they aren't even doing anything. If someone could help me figure that out too I would really appreciate it.

#6 Guest_Hamham_*

Guest_Hamham_*
  • Guests

Posted 30 September 2007 - 06:48 AM

i have vaio vista home premuim but itry using camera on aim but it wont let me :)

#7 Guest_Sneewittchen_*

Guest_Sneewittchen_*
  • Guests

Posted 05 October 2007 - 12:26 AM

I have Windows Vista Home Premium and I can't seem to get the motion eye to work.
I have a vgn-cr120E. It gives me "Your camera is already being used by another application. Please exit all applications that are currently using the camera and try again." even though I open it from the Vaio Camera Capture Utility and MSN won't detect it when I try to set it up.
Any suggestions?

#8 Guest_Maria_*

Guest_Maria_*
  • Guests

Posted 03 November 2007 - 06:17 PM

Hey Guys,

Ive got a Sony Vaio VGN-FE45G (Home Premium Vista) and I'm having similar problems with my Built In Motion Eye camera.. everytime my laptop does an automatic updates my Camera will just won't work at all. I rang up Sony Customer Care and they just basically guided me on steps to get it working again by unstalling the and reinstalling the driver...

Got another question though.. is it tru that the Motion Eye Camera are suppose to follow and activates itself with movement detected around it??? Motion Eye Cameras ain't just an ordinary camera.. i think theres much more to it.. but i wonder whaT it is..

thanks guys

Maria
xox

#9 Chris Kaday

Chris Kaday

    Beginner

  • Members
  • 1 posts
  • Country:United Kingdom

  • Brand:Sony
  • Model:SONY VAIO
  • Resolution:Nothing Selected
  • Video Card:NVIDIA Card N/A
  • Operating System:Nothing Selected

Posted 15 November 2007 - 04:48 AM

I have the same problem. Messanger says camera is in use but cannot find out where or how to change it. Thsi happens intermittantly too - worked fine last night. Does anyone in here actually reply to problems or is it like most forums a list of peoples questions?

Hi I have the Motion Eye Camera for the Sony FZ-140 and I can't get it to work with AIM.
Your camera is already being used by another application. Please exit all applications that are currently using the camera and try again. (that's what keeps showing up everytime I use it.)
Like for some reason it says that another application is running it and I can't seem to find which one that is in the Task Manager. Could someone please help me figure this out?
Oh I also have alot of useless tasks that take up some of my RAM and they aren't even doing anything. If someone could help me figure that out too I would really appreciate it.



#10 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 21 February 2008 - 04:53 AM

I'm using Sony Vaio VGN-AR21M, OS is XP Prof, but i upgrade it to Vista, after upgrade i cant use my motion eye cam? do you have any solution for this?

#11 Guest_carlos3393_*

Guest_carlos3393_*
  • Guests

Posted 17 March 2008 - 07:22 PM

I have a Sony AR41S, I can use montion eye while I use MSN messenger, Could you give me any tips to use it? My laptop OS V ISTA HOME PREMIUM


how can i use my

#12 Guest_khan_*

Guest_khan_*
  • Guests

Posted 28 April 2008 - 05:16 PM

Hi I have the Motion Eye Camera for the Sony FZ-fe41z and I can't get it to work,
im useing window vista ultimate
evry time i try to uesd and the keep sayiny [ no input
do you have any solution for this?
who can i use thanks

#13 Dox

Dox

    Typo Master

  • Moderator
  • 2,172 posts
  • Country:United Kingdom

  • Brand:Other or Custombuild
  • Model:TJ08-E
  • Resolution:1920x1080 (HD 1080)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Home Premium x64

Posted 29 April 2008 - 12:45 PM

have you installed the driver that came with it?

#14 Guest_James_*

Guest_James_*
  • Guests

Posted 21 May 2008 - 12:08 PM

iv got the VGN-CR21S but it isnt working with my MSN, it registers it but isnt working and have no idea what to do

#15 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 24 June 2008 - 05:56 PM

hi i'm having problems with the built in camera on the VGN CR11S, it was working a while ago but now when i press the button nothing happens, is there another way to open it to check if the problem is with the camera or the button

any ideas???

#16 Guest_deli17_*

Guest_deli17_*
  • Guests

Posted 04 September 2008 - 11:26 AM

Hi I have the Motion Eye Camera for the Sony FZ-fe41z and I can't get it to work,
im useing window vista ultimate
evry time i try to uesd and the keep sayiny [ no input
do you have any solution for this?
who can i use thanks


im facing the same problem
im using VGN-CR35G on vista premium
how do i get the camera to work?
what is the driver for the camera?

please help~

#17 Guest_jagerdude_*

Guest_jagerdude_*
  • Guests

Posted 20 October 2008 - 12:55 AM

I have the same problem....it appears that the motion eye camera is not detected as a hardware.

#18 Darmdorf

Darmdorf

    Expert

  • Moderator
  • 277 posts
  • Country:United States

  • Brand:Dell
  • Model:Latitude C840
  • Resolution:1600x1200 (UXGA)
  • Video Card:(0174) GeForce4 440 Go
  • SUBSYS:00D51028
  • Operating System:XP Pro SP3

Posted 11 November 2008 - 02:28 PM

Have any of you tried to do a little "google work" for your problem, or perhaps even visited the sony support site for your laptops? There must be some help out there if so many of you have common problems! Our forum is dedicated to problems we seem to encounter with our Nvidia hardware, so any responses you receive here are pretty much luck. My tip would be to look into the list of your hardware components to see if the camera is in fact being supported correctly [as far as the operating system seems to think] by a driver, and if thats ok, start killing 'services' which might be blocking or stealing the camera. The next step would to be more or less the same at the process level using the task monitor. Something has to have its greedy fingers wrapped around your camera, and don't forget, its really just an USB device. My gut feeling would be that most of you simply don't have the drivers installed (at all) correctly. Lots o luck.

#19 Guest_joll_*

Guest_joll_*
  • Guests

Posted 20 December 2008 - 02:10 PM

hi i was wondering if i could use this cam on say msn messenger? or will i have to buy a separate web cam. im asking this as on the sony site its only mentions using this through skype and nothing else.

cheers

how do u use the fricken cam?

#20 Guest_monx:)_*

Guest_monx:)_*
  • Guests

Posted 26 December 2008 - 05:32 PM

hi, um, some of my friends have taken pictures of themselves with webcams ... can you do this with the intergrated webcam on the sony vaio ??

thanks :)