Jump to content


Photo
- - - - -

SRS Premium Sound v1.9.12.0 For WinXP


  • Please log in to reply
33 replies to this topic

#1 CoolGuy_lol

CoolGuy_lol

    Beginner

  • Members
  • 5 posts
  • Country:Korea, South

  • Brand:Samsung
  • Model:SENS R45
  • Resolution:1024x768 (XGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:XP Home SP3

Posted 03 July 2009 - 12:37 AM

Hi there,

I managed to install SRS Premium Sound v1.9.12.0 to my computer.
(now it's updated to v1.12.6.0 :) )

Displayed language is korean

Posted Image

Posted Image



SRS Premium Sound
----------------------------------------------------------------------------------------------
Suite of Advanced Audio Technologies for the PC

SRS Premium Sound™ provides the ultimate audio experience for music, movies and
games on the PC. Utilizing advanced patented technologies, SRS Premium Sound creates
amazing 3D audio from mono and stereo material and delivers immersive surround sound
from multi channel content. Additionally, it brings out subtle nuances and rich sounds
in recorded or multimedia content in a way that is superior to stereo or conventional
surround sound and works across any speaker confi guration, including notebook speakers,
desktop speakers and headphones.


FEATURES:
• Premium audio experience for music, video, and games
• Immersive surround sound from two speakers or headphones
• Custom-tuned solutions to provide superior natural sound from notebook speakers,
desktop speakers and headphones
• Greater volume for notebook speakers
• Crystal clear dialog
• Deep, rich bass
• Intuitive user interface with presets for ease of use



===================================
SRS Premium Sound v1.9.13.0 For WinXP 32bit
===================================

Instructions

1. Install SRS Premium Sound v1.70.msi
2. overwrite the files in 'SRS Premium Sound_overwrite' to the install folder ( c:\program files\srs labs\srs premium sound\ )
3. Update SRS Premium Sound driver ( via Device Manager, make it search C:\program files\srs labs\srs premium sound\driversupport )

(OR YOU CAN JUST EXECUTE srsdriverinstall.exe DO WHATEVER YOU WANT)
4. Run SRS_Volsync.exe
5. Reboot your computer if needed
6. Enjoy!

Instructions Created by CoolGuy_lol



Exprience SRS Premium sound
Download SRS Premium Sound NOW!!! CURRENT VERSION : 1.12.6.0 I'm still alive!! :) :P :unsure: :w00t:

Edited by CoolGuy_lol, 03 July 2010 - 11:58 AM.


#2 LSudlow

LSudlow

    Grand Guru / Talks too much

  • Moderator
  • 2,763 posts
  • Country:United States

  • Brand:Dell
  • Model:XPS 15
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:PCI\VEN_10DE&DEV_0DF5&SUBSYS_04B61028&REV_A1
  • Operating System:Win7 Home Premium x64

Posted 03 July 2009 - 08:40 PM

I can't get it to work here. It installs fine, but it crashes with some kind of MSVCRT conflict.

:)

#3 CoolGuy_lol

CoolGuy_lol

    Beginner

  • Members
  • 5 posts
  • Country:Korea, South

  • Brand:Samsung
  • Model:SENS R45
  • Resolution:1024x768 (XGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:XP Home SP3

Posted 03 July 2009 - 09:59 PM

I can't get it to work here. It installs fine, but it crashes with some kind of MSVCRT conflict.

:)


Did you update your driver?
You might have to reinstall VC++ redistributable package.
( Actually I have no idea :) )

Microsoft Visual C++ 2005 Redistributable Package (x86)
Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

P.S I updated it to 1.9.12.0 :P

#4 LSudlow

LSudlow

    Grand Guru / Talks too much

  • Moderator
  • 2,763 posts
  • Country:United States

  • Brand:Dell
  • Model:XPS 15
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:PCI\VEN_10DE&DEV_0DF5&SUBSYS_04B61028&REV_A1
  • Operating System:Win7 Home Premium x64

Posted 04 July 2009 - 11:03 AM

Nothing helps. Do you know if it only works with certain sound cards or chips? The problem may be that I have an ancient SigmaTel chip in my laptop.

As far as I can tell, it uses the same filters that are in the SRS Audio Sandbox, but has a much sexier front end/skin. The filters are all the same version number and size, though the timestamps are a few hours apart.

Anyway, nice find! Just wish I could get it to work!

#5 mobilenvidia

mobilenvidia

    Smeg Head

  • Admin
  • 14,640 posts
  • Country:New Zealand

  • Brand:Dell
  • Model:Latitude D820
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(01D8) GeForce Go 7400 / Quadro NVS 120M
  • Operating System:Win7 Ultimate x64

Posted 04 July 2009 - 04:07 PM

Larry the app is probably locked to a certain device(s)

Is there a 1.9.12 x64 for Vista to play with ?

I can get a cracked 1.7.0 x64 working and should be able to apply the x64 newer version

#6 CoolGuy_lol

CoolGuy_lol

    Beginner

  • Members
  • 5 posts
  • Country:Korea, South

  • Brand:Samsung
  • Model:SENS R45
  • Resolution:1024x768 (XGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:XP Home SP3

Posted 05 July 2009 - 03:23 AM

Larry the app is probably locked to a certain device(s)

Is there a 1.9.12 x64 for Vista to play with ?

I can get a cracked 1.7.0 x64 working and should be able to apply the x64 newer version


v1.7 is not locked, but 1.9 setup file is locked to a certain device(s)

I don't have a skill to unlock it, but I can extract the .msi file

So i overwrite 1.9 files to the installed folder and update the driver. And it works :)

v1.9.12.1 for vista x64 is here :

download

If you have 1.7.0 x64 then you can just overwrite and update the driver via device manager.


P.S It seems that SRS Audio Sanbox doesn't have SRS MAX-V Technology and SRS CS Headphone( It's better than SRS Headphone 360 )
And SRS Audio Sandbox features SRS Trusurround XT but SRS Premium sound features SRS Trusurround HD
(I don't know the difference :) )

SRS Trusurround HD

Posted Image

SRS Trusurround XT

Posted Image

Edited by CoolGuy_lol, 05 July 2009 - 04:13 AM.


#7 LSudlow

LSudlow

    Grand Guru / Talks too much

  • Moderator
  • 2,763 posts
  • Country:United States

  • Brand:Dell
  • Model:XPS 15
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:PCI\VEN_10DE&DEV_0DF5&SUBSYS_04B61028&REV_A1
  • Operating System:Win7 Home Premium x64

Posted 05 July 2009 - 06:48 AM

Great stuff, CoolGuy - thanks!

:)

#8 mobilenvidia

mobilenvidia

    Smeg Head

  • Admin
  • 14,640 posts
  • Country:New Zealand

  • Brand:Dell
  • Model:Latitude D820
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(01D8) GeForce Go 7400 / Quadro NVS 120M
  • Operating System:Win7 Ultimate x64

Posted 05 July 2009 - 12:39 PM

Very cool, will work on the above later

#9 CoolGuy_lol

CoolGuy_lol

    Beginner

  • Members
  • 5 posts
  • Country:Korea, South

  • Brand:Samsung
  • Model:SENS R45
  • Resolution:1024x768 (XGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:XP Home SP3

Posted 05 July 2009 - 01:06 PM

Great stuff, CoolGuy - thanks!

:)



Very cool, will work on the above later


Thanks :)

#10 Guest_sxd_*

Guest_sxd_*
  • Guests

Posted 29 September 2009 - 01:27 AM

The new version is 1.9.14.0
wait you update :)

#11 Guest_Alex_*

Guest_Alex_*
  • Guests

Posted 08 November 2009 - 09:15 PM

Anyone have a link for the 1.9.14.0? I can't find them anywhere! Also, I have a weird crackling sound "echo" after sounds in Half-Life 1 engine game and a few others.
DV2-1030us
IDT sound 6232 & 6230 and both of the SRS drivers posted (XP SP3 and XP x64 SP2)
Has one had this issue?

#12 Guest_Eugene28_*

Guest_Eugene28_*
  • Guests

Posted 29 November 2009 - 02:04 PM

The new version is 1.9.14.0
wait you update :)

Only SRS_Premium_Sound_v1.9.13.0 for Asus in here http://depositfiles....files/aa1ner4bn

#13 Guest_sxd_*

Guest_sxd_*
  • Guests

Posted 04 December 2009 - 09:08 PM

Only SRS_Premium_Sound_v1.9.13.0 for Asus in here http://depositfiles....files/aa1ner4bn

thanks

#14 Hikaru Kaze

Hikaru Kaze

    Beginner

  • Members
  • 3 posts
  • Country:Indonesia

  • Brand:Asus
  • Model:K40IN-VX095
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:19B41043
  • Operating System:XP Pro SP3

Posted 22 May 2010 - 02:35 AM

I found SRS Premium Sound, and the version is 1.12.3.0 (panel 1.12.6.0)
is this a newer version or older than 1.9.3.0?
I installed it on my Asus notebook, it worked, but I lost the presets settings. (e.g. on Movie preset, there's should another option on Comedy/Drama, Action or SRS Premium Sound)

my questions is:
1. is this older than 1.9.13.0 or newer?
2. is 1.9.13.0 is newer than 1.9.3.0? (but comparing from the version numbers, 1.9.13.0 should be newer, right? I'm just making sure :) )
3. if somehow, 1.9.3.0 is newer than 1.9.13.0, is 1.12.3.0 is newer than 1.9.3.0?

here's the screenshots:

Main:
Posted Image

About:
Posted Image

dxdiag:
Posted Image

#15 LSudlow

LSudlow

    Grand Guru / Talks too much

  • Moderator
  • 2,763 posts
  • Country:United States

  • Brand:Dell
  • Model:XPS 15
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:PCI\VEN_10DE&DEV_0DF5&SUBSYS_04B61028&REV_A1
  • Operating System:Win7 Home Premium x64

Posted 22 May 2010 - 06:42 AM

Yes, they use an odd numbering scheme, so you need to read each subsection as a whole number. 12 is newer than 9. 13 is newer than 3.

...And we'd love to have that link? :)

#16 Guest_Hikaru Kaze_*

Guest_Hikaru Kaze_*
  • Guests

Posted 31 May 2010 - 07:45 AM

Yes, they use an odd numbering scheme, so you need to read each subsection as a whole number. 12 is newer than 9. 13 is newer than 3.

...And we'd love to have that link? :)

sorry for the late reply.. I forgot I was posting here :)
here's the link
but maybe it's only for Asus models only.. but maybe someone can trick it out to work on other brands.

#17 Hikaru Kaze

Hikaru Kaze

    Beginner

  • Members
  • 3 posts
  • Country:Indonesia

  • Brand:Asus
  • Model:K40IN-VX095
  • Resolution:1366x768 (WXGA)
  • Video Card:NVIDIA Card N/A
  • SUBSYS:19B41043
  • Operating System:XP Pro SP3

Posted 31 May 2010 - 07:52 AM

sorry for the late reply.. I forgot I was posting here :)
here's the link
but maybe it's only for Asus models only.. but maybe someone can trick it out to work on other brands.

LOL, I forgot to log in :)
the link is not just for WinXP, but also for WinVista 32 & 64 bit.
dunno about WinVista versions though.

#18 Nautis1100

Nautis1100

    Expert

  • Moderator
  • 439 posts
  • Country:United States

  • Brand:Sony
  • Model:Vaio Z590
  • Resolution:Nothing Selected
  • Video Card:NVIDIA Card N/A
  • SUBSYS:9025104D
  • Operating System:Win7 Ultimate x64

Posted 31 May 2010 - 07:14 PM

Err I had this modified to work on my VGN-Z model Sony Vaio Z before but I forgot how I did it. Silly me. If I can remember how I got it I will post the info here, should work on any with Realtek HD AFAIK.

#19 CoolGuy_lol

CoolGuy_lol

    Beginner

  • Members
  • 5 posts
  • Country:Korea, South

  • Brand:Samsung
  • Model:SENS R45
  • Resolution:1024x768 (XGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:XP Home SP3

Posted 03 July 2010 - 12:01 PM

I've updated this program to v1.12.6.0 :) :P :unsure: :w00t: :unsure: :unsure:
and I want to trick the vendor restriction and repack this installation. I'm still trying :)

Edited by CoolGuy_lol, 03 July 2010 - 12:01 PM.


#20 ricktendo64

ricktendo64

    Expert

  • Super Member
  • PipPipPip
  • 262 posts
  • Country:Honduras

  • Brand:Sony
  • Model:VAIO VGC-LV190Y
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(06E9) GeForce 9300M GS
  • SUBSYS:9043104D
  • Operating System:Win7 Ultimate x64

Posted 03 July 2010 - 12:33 PM

I may be of some assistance, here is the 1.07 installer, extracted using msi administrative install, updated with 1.12.6 files

http://www.mediafire.com/?mwhtjdeamhn

If you upload the original 1.12.6 let me have a look at it and see if the vendor prerequisite can be removed

Edited by ricktendo64, 03 July 2010 - 12:39 PM.