Jump to content


Photo
- - - - -

Catalyst 13.5 Legacy for Desktop and Mobile


  • Please log in to reply
6 replies to this topic

#1 Dox

Dox

    Typo Master

  • Moderator
  • 2,172 posts
  • Country:United Kingdom

  • Brand:Other or Custombuild
  • Model:TJ08-E
  • Resolution:1920x1080 (HD 1080)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Home Premium x64

Posted 29 April 2013 - 05:05 PM

I've modded the Beta 2 Catalyst 13.5 drivers to add unofficial legacy support and more. There are two versions in this release. Version A and B. See the release notes below. Supports Windows 7 and 8 x64 only!

 

== Version 13.5.0A --- 2013/04/29 (YYYY/MM/DD )==
- Initial release
- Removed x86 support
- Removed x86 files as no longer required
- Added support for legacy desktop and mobile graphics cards
- supports desktop and mobile graphics cards fom HD2xxx to HD7xxx
- Packaged in with official 13.5 beta 2 drivers

 

http://www.mediafire...duk7r1e8jrbyfpf


== Version 13.5.0B --- 2013/04/29 (YYYY/MM/DD )==
- Initial release
- Removed x86 support
- Removed x86 files as no longer required
- Added support for legacy desktop and mobile graphics cards
- supports desktop and mobile graphics cards fom HD2xxx to HD7xxx
- Packaged in with .dll from official 13.1 legacy drivers
  and directX and OpenGL .dll from official 13.5 beta 2 drivers

 

http://www.mediafire...att815txlkowh5u

 

Each version includes updated version of Catalyst Eye and winEx

When posting feedback please state whether you used version A or version B



#2 bobo1704

bobo1704

    Novice

  • Members
  • Pip
  • 12 posts
  • Country:Greece

  • Brand:MSI
  • Model:Wind U100
  • Resolution:1920x1080 (HD 1080)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Ultimate x86

Posted 30 April 2013 - 03:02 PM

Thanks a lot for this...Is there any chance to mod them for Windows XP 32 bit for older systems with AGP legacy HD series,please?



#3 Hammerfest

Hammerfest

    Novice

  • Members
  • Pip
  • 26 posts
  • Country:United States

  • Brand:Other or Custombuild
  • Model:TooMany2List
  • Resolution:1920x1200 (WUXGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Ultimate x64

Posted 30 April 2013 - 11:21 PM

Anyone happen to have the link for the resolution for Code 52 when running Window 8 x64?

 

I did the normal shutdown with advanced options for disable driver signature enforcement for windows 8 (have done it for 3 other driver installs), but for the A version (have not tested B version) after restarting when the driver is installed properly, it simply gives the Code 52 error (the other 3 driver installs done with this method still work fine).

 

Mind you, I knew the resoluton and had a link for Win7 a while back, but I seem to have deleted it, and after searching for about 2 hours (on/off as things that didnt work upset me), I have resolved to just make this noobie post here.

 

 

Thanks again Dox, my nVidia box's miss you!

 

 

HP TouchSmart TX2500CTO, Mobility HD3200

 

 

Thanks!

 

 

EDIT: I get the same issue with version B, reverted back to previous.


Edited by Hammerfest, 01 May 2013 - 01:12 AM.


#4 Dox

Dox

    Typo Master

  • Moderator
  • 2,172 posts
  • Country:United Kingdom

  • Brand:Other or Custombuild
  • Model:TJ08-E
  • Resolution:1920x1080 (HD 1080)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Home Premium x64

Posted 01 May 2013 - 03:46 AM

Hammerfest,

 

thank you for testing... appreciate it. Others have reported the same problem... So.....lets get this working between the both of us. I want to help legacy users... desktop and mobile. To be honest the driver installs on my system fine since I own a HD 7950.

 

Would you be willing to help me with this? I will have to work closely with you. You will not have to redownload the whole package just different update files.

 

Please let me know. Thanks :)



#5 Hammerfest

Hammerfest

    Novice

  • Members
  • Pip
  • 26 posts
  • Country:United States

  • Brand:Other or Custombuild
  • Model:TooMany2List
  • Resolution:1920x1200 (WUXGA)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Ultimate x64

Posted 01 May 2013 - 11:32 AM

Hammerfest,

 

thank you for testing... appreciate it. Others have reported the same problem... So.....lets get this working between the both of us. I want to help legacy users... desktop and mobile. To be honest the driver installs on my system fine since I own a HD 7950.

 

Would you be willing to help me with this? I will have to work closely with you. You will not have to redownload the whole package just different update files.

 

Please let me know. Thanks :)

 

Ya, not a problem, the only downside is that I work from 2PM to 12AM, so i only have about an hour~ when I wake up to do testing!


Edited by Hammerfest, 01 May 2013 - 11:32 AM.


#6 Dox

Dox

    Typo Master

  • Moderator
  • 2,172 posts
  • Country:United Kingdom

  • Brand:Other or Custombuild
  • Model:TJ08-E
  • Resolution:1920x1080 (HD 1080)
  • Video Card:NVIDIA Card N/A
  • Operating System:Win7 Home Premium x64

Posted 01 May 2013 - 02:49 PM

no worries mate... please check your PM when you got time.



#7 Ver Greeneyes

Ver Greeneyes

    Novice

  • Members
  • Pip
  • 28 posts
  • Country:Netherlands

  • Brand:Asus
  • Model:A8Js
  • Resolution:1440x900 (WXGA/WXGA+/WSXGA)
  • Video Card:(0397) GeForce Go 7700
  • Operating System:Vista Ultimate x64

Posted 05 May 2013 - 03:17 PM

I'm not having any luck with these on my ATI Mobility Radeon HD 4650 (I'm on Windows 7 x64 w/ SP1). I've tried both versions, and while they do install, going to device manager shows "Windows has stopped this device because it has reported problems. (Code 43)". Let me know if I can help with debugging.


Edited by Ver Greeneyes, 05 May 2013 - 03:17 PM.