Jump to content


Photo
- - - - -

v82.94 XP 32bit | SONY


  • Please log in to reply
7 replies to this topic

#1 mobilenvidia

mobilenvidia

    Smeg Head

  • Admin
  • 14,787 posts
  • Country:New Zealand

  • Brand:Dell
  • Model:Latitude D820
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(01D8) GeForce Go 7400 / Quadro NVS 120M
  • Operating System:Win7 Ultimate x64

Posted 26 January 2006 - 02:28 AM

Posted Image  nVIDIA ForceWare 82.94


Posted ImageDriver | Posted ImageModded INF | Posted ImageDriver NFO | Posted ImageINF Enhancer
 
 Operating System: Windows XP / 2000
 Driver Version: 82.94 (8.2.9.4)
 Driver Date: 2005-11-25
 Driver Size: 17.5MB
 Driver Released by: SONY
 MS WHQL Certificate: Posted Image
 Setup Files Included: Posted Image
 International Files : Posted Image


Comments
 No comments.

Documents
 No documents.

Support
  Benchmarks
 
  • GeForce 2 Go: HERE from Pieter (v16.20 - v61.77)
  • GeForce FX Go5200: HERE from Larry (v5x.xx - current)
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current)
  • GeForce FX Go5700: HERE from zipper (v53.51 - current)
  • GeForce Go 6200: HERE from AJH (v70.75 - current)
  • GeForce Go 6800: HERE from REAVER (v66.81 - current)
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current)
Notes
 
All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.
Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Posted Image via Posted Image if you find what we do useful and would like to help us pay for hosting these files into the future.


Please post any comments, suggestions, questions and other information related to this driver in this thread.
Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.
If you still have a general problem that is not related with this driver, please post in the Support section.

#2 mattman

mattman

    Expert

  • Super Member
  • PipPipPip
  • 360 posts
  • Country:Australia

  • Brand:Toshiba
  • Model:Tecra S3
  • Resolution:1400x1050 (SXGA+)
  • Video Card:(0148) GeForce Go 6600
  • SUBSYS:101179
  • Operating System:XP Pro SP2

Posted 26 January 2006 - 05:27 AM

Ummmm... it's missing setup.exe?

#3 Bill

Bill

    Crazy Engineer

  • Moderator
  • 3,115 posts
  • Country:United States

  • Brand:Other or Custombuild
  • Model:Quad Core, Dual LCD, 5 spindle
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(0409) GeForce 8700M GT
  • SUBSYS:9021558
  • Operating System:Win7 Professional x64

Posted 26 January 2006 - 06:22 AM

Super Users shouldn't need to use the setup exe Matt. :) :)

#4 mattman

mattman

    Expert

  • Super Member
  • PipPipPip
  • 360 posts
  • Country:Australia

  • Brand:Toshiba
  • Model:Tecra S3
  • Resolution:1400x1050 (SXGA+)
  • Video Card:(0148) GeForce Go 6600
  • SUBSYS:101179
  • Operating System:XP Pro SP2

Posted 26 January 2006 - 06:25 AM

Well i've not had to do it any other way :)

But also..... think of the CHILDREN! :)

#5 sn0wl

sn0wl

    Dominating Member

  • Moderator
  • 1,930 posts
  • Country:Turkey

  • Brand:Toshiba
  • Model:Satellite 5200-902
  • Resolution:1600x1200 (UXGA)
  • Video Card:(031A) GeForce FX Go 5600
  • SUBSYS:11179
  • Operating System:XP Pro SP3

Posted 26 January 2006 - 06:51 AM

Hmm.. :)
*deletes all setup files he has*

Hey wait a sec! :)

#6 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 26 January 2006 - 08:15 AM

The new Control panel is still busted as always. :)
When I put the graphics quality slider on high quality the CP sets it on high performance! :)

#7 mobilenvidia

mobilenvidia

    Smeg Head

  • Admin
  • 14,787 posts
  • Country:New Zealand

  • Brand:Dell
  • Model:Latitude D820
  • Resolution:1920x1200 (WUXGA)
  • Video Card:(01D8) GeForce Go 7400 / Quadro NVS 120M
  • Operating System:Win7 Ultimate x64

Posted 26 January 2006 - 10:55 AM

Yes setup files are missing, fixed post above, so many drivers.

Wonder why Sony released these with what ever laptop they are going to release with the Control panel still not working anywhere near 100%.
This will become the default CP once installed, no option to go back to old one.

It does work better then the early 80's series CP, I now at least get all 4 sections to show.

#8 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 26 January 2006 - 01:56 PM

Yes, At least the Control Panel is better, but i still can't play with anything below High Quality.