Jump to content
LaptopVideo2Go Forums

All Activity

This stream auto-updates     

  1. Today
  2. Latest Realtek Audio Codecs

    Realtek 6.0.1.8233 WHQL Link
  3. Yesterday
  4. Unfortunately not- still code 43 :(. This is after driver installation but before reboot, and this is after a reboot: Yesterday I tried on Linux again and got a 'device has fallen off the bus' message in Linux, so could be a faulty GPU (but I don't want to give up until I've exhausted all available options):
  5. GeForce 385.28 Mobile OEM

    Gentlemen, Problem. Your modded inf works perfectly, but I still get the Nvidi Installer Failed error partway into the installation. The laptop in question is an old original M18XR1 with 680M's installed. It's just had a fresh install of Windows 10 64bit (not an upgrade). It's got BIOS A05 on it I believe, but cant see that holding the installation up??? I've been through the obvious google related fixes. DDU, Driver Signature Removal, Windows Update stop. It's currently running on the Creators update. Anyone have any ideas on why it would be failing? Could an out of date BIOS do that? Cheers, Leemanator
  6. Grab 358.28 nvcvi.inf and replace these sections with this [NVIDIA_Devices.NTamd64.10.0...14310] %NVIDIA_DEV.1199% = Section028, PCI\VEN_10DE and %NVIDIA_Devices.NTamd64.10.0] %NVIDIA_DEV.1199% = Section027, PCI\VEN_10DE [Strings] DiskID1 = "NVIDIA Windows 10 (64 bit) Driver Library Installation Disk 1" NVIDIA = "NVIDIA" NVIDIA_A = "NVIDIA" NVIDIA_DEV.1199 = "NVIDIA GeForce GTX 870M" nvcvi.inf is the Clevo inf (unless Clevo uses another company to make your particular Mobo) What you are doing is making the INF see your GPU and use section 27 or section 28 of the Clevo INF depending which Win10 version you are running Hope this gets you sorted
  7. Last week
  8. Going to start with the basics: Laptop Make/Model- Clevo/Sager P151EM1 Graphics Card -- Device ID (DEV_ID) if known- Nvidia GTX 870m 6GB, NVIDIA_DEV.1199.5105.1558, stock vBIOS1 Current working Driver Version- None (660m working fine on 385.28) Last Useable Driver Version- None Operating System- Windows 10 Professional x64 An accurate description of the issue at hand- See below. The issue is described here (I created a new thread to avoid bulking-up the main 384.80 thread), but essentially it's that no matter what modified inf I use, it always results in a code 43 (aka, the Nvidia driver halts the card because it thinks something is wrong). The card is detected without problems within Windows and within Linux the drivers install properly (the official ones, without inf mod or anything like that) however the system will not boot (issues with communication between the driver and X-window, which is a common issue looking at Google- probably not relevant in this case though I thought I'd mention it). It's literally that the Nvidia drivers stop the card when it initializes, and this problem is starting to drive me slightly mad. The 870m itself is a working pull from a Clevo P170SM (both the P170SM and P151EM1 have identical motherboards, with a few minor differences, so the 870 is compatible hardware-wise). Might also mention that the drivers install fine and the 870m in Device Manager is apparently working fine without the Intel iGPU drivers being installed, so maybe the Intel iGPU (Intel Graphics 4000) is interfering here? As the GPU is working fine without drivers installed (and that it works "fine" in Linux (yes, it detects its vRAM size and capabilities), all signs point to a problem with the Nvidia drivers/binaries. The machine's previous 660m GPU works fine with Nvidia's current drivers without any modifications to the inf. Does anyone have any suggestions as to what is wrong here, and how I could go about making the 870m work properly in this system? 1 Apparently Premamod's vBIOS should get the 870m to work properly, but as Prema's run into some legal issues regarding the readme in their BIOS/vBIOS files, they've locked access to their website and it seems that nobody is able to get through to Prema in order to provide the required files privately.
  9. GeForce 384.80 Mobile OEM

    Yeah, it's really annoying that Prema has locked access to their website (apparently it's because there was a legal issue and he needs to remove something from every one of his BIOSes/vBIOSes), he also isn't replying to any messages about providing the appropiate files privately (because there shouldn't be any issue then). Have started brand new thread in the help/support section for my issue, @Tammadram you may want to contribute too.
  10. Latest Realtek Audio Codecs

    I found out on the Station Drivers forum that the 8225 driver package from that link above is not WHQL logoed by Microsoft. However, Microsoft does have a WHQL certified 8225 driver package from MS Update but is x64/64bit only (and WHQL for Win10 only)
  11. GeForce 384.80 Mobile OEM

    Well, until I can ask to Prema if he got an update to the vBIOS I can't be sure, but it's the only thing I didn't try I can think about
  12. GeForce 384.80 Mobile OEM

    So is the vBIOS causing this issue, as i said I test drivers before posting Only thing I can't test is pre Win10 anniversary edition
  13. GeForce 384.80 Mobile OEM

    I have the same error, the last driver i can install is the 382.53 from June 9. I thought I could use a vBIOS update from Prema but his site is unreachable for an unspecified time. Well for now (since i try a clean install of newest driver) games won't use anyhing but the integrated graphic despite Nvidia config is set to use the right card.
  14. Intel graphics drivers v21.20.16.4727 (15.45.xx) - 7th and 6th generation (Kabylake, Broxton (Apollo Lake) and Skylake), Windows 10 / Windows 8.1 / Windows 7 from Windows update. Driver build date: 30th June 2017 (DriverVer=06/30/2017, 21.20.16.4727) Download links: Windows update (generic): http://download.windowsupdate.com/c/msdownload/update/driver/drvs/2017/07/02522adf-40c6-4cbf-a579-ea0b73b8c6e1_10f5d5d2c3e01f306753ec9186f4d20950c937ad.cab Lenovo (OEM-specific): http://support.lenovo.com/jp/ja/downloads/DS119143 Changelog: Supported devices: ; SKL HW iSKLULTGT1 = "Intel(R) HD Graphics 510" iSKLULTGT2 = "Intel(R) HD Graphics 520" iSKLULXGT2 = "Intel(R) HD Graphics 515" iSKLDTGT2 = "Intel(R) HD Graphics 530" iSKLULTGT2f = "Intel(R) HD Graphics 520" iSKLULTGT3e = "Intel(R) Iris(TM) Graphics 540" iSKLULTGT3 = "Intel(R) HD Graphics 535" iSKLULTGT328W = "Intel(R) Iris(TM) Graphics 550" iSKLDTGT1 = "Intel(R) HD Graphics 510" iSKLHaloGT1 = "Intel(R) HD Graphics 510" iSKLHaloGT4 = "Intel(R) Iris(TM) Pro Graphics 580" iSKLHaloGT3fe = "Intel(R) Iris(TM) Graphics 555" iSKLHaloGT2 = "Intel(R) HD Graphics 530" iSKLSRVGT3e = "Intel(R) Iris(TM) Graphics P555" iSKLSRVGT4 = "Intel(R) Iris(TM) Pro Graphics P580" iSKLWSGT2 = "Intel(R) HD Graphics P530" iSKLWSGT4 = "Intel(R) Iris(TM) Pro Graphics P580" ; BXT HW iBXTGTP = "Intel(R) HD Graphics" iBXTGTP12 = "Intel(R) HD Graphics" ; KBL iKBLULTGT1 = "Intel(R) HD Graphics 610" iKBLULTGT2 = "Intel(R) HD Graphics 620" iKBLULTGT2F = "Intel(R) HD Graphics 620" iKBLULTGT3E15 = "Intel(R) Iris(TM) Plus Graphics 640" iKBLULTGT3E28 = "Intel(R) Iris(TM) Plus Graphics 650" iKBLULXGT2 = "Intel(R) HD Graphics 615" iKBLDTGT1 = "Intel(R) HD Graphics 610" iKBLDTGT2 = "Intel(R) HD Graphics 630" iKBLHALOGT1 = "Intel(R) HD Graphics 610" iKBLHALOGT2 = "Intel(R) HD Graphics 630" iKBLWGT2 = "Intel(R) HD Graphics P630" ;===================================================================== ; Windows 7 Install - DT Only ;===================================================================== [IntelGfx.NTamd64.6.1] ; SKL HW %iSKLULTGT1% = iSKLD_w7, PCI\VEN_8086&DEV_1906 %iSKLULTGT2% = iSKLD_w7, PCI\VEN_8086&DEV_1916 %iSKLULXGT2% = iSKLD_w7, PCI\VEN_8086&DEV_191E %iSKLDTGT2% = iSKLD_w7, PCI\VEN_8086&DEV_1912 %iSKLULTGT2f% = iSKLD_w7, PCI\VEN_8086&DEV_1921 %iSKLULTGT3e% = iSKLD_w7, PCI\VEN_8086&DEV_1926 %iSKLULTGT3% = iSKLD_w7, PCI\VEN_8086&DEV_1923 %iSKLULTGT328W% = iSKLD_w7, PCI\VEN_8086&DEV_1927 %iSKLDTGT1% = iSKLD_w7, PCI\VEN_8086&DEV_1902 %iSKLHaloGT1% = iSKLD_w7, PCI\VEN_8086&DEV_190B %iSKLHaloGT4% = iSKLD_w7, PCI\VEN_8086&DEV_193B %iSKLHaloGT3fe% = iSKLD_w7, PCI\VEN_8086&DEV_192B %iSKLHaloGT2% = iSKLD_w7, PCI\VEN_8086&DEV_191B %iSKLSRVGT3e% = iSKLD_w7, PCI\VEN_8086&DEV_192D %iSKLSRVGT4% = iSKLD_w7, PCI\VEN_8086&DEV_193A %iSKLWSGT2% = iSKLD_w7, PCI\VEN_8086&DEV_191D %iSKLWSGT4% = iSKLD_w7, PCI\VEN_8086&DEV_193D ;===================================================================== ; Windows 8 Install - DT Only ;===================================================================== [IntelGfx.NTamd64.6.2] ; SKL HW %iSKLULTGT1% = iSKLD_w8, PCI\VEN_8086&DEV_1906 %iSKLULTGT2% = iSKLD_w8, PCI\VEN_8086&DEV_1916 %iSKLULXGT2% = iSKLD_w8, PCI\VEN_8086&DEV_191E %iSKLDTGT2% = iSKLD_w8, PCI\VEN_8086&DEV_1912 %iSKLULTGT2f% = iSKLD_w8, PCI\VEN_8086&DEV_1921 %iSKLULTGT3e% = iSKLD_w8, PCI\VEN_8086&DEV_1926 %iSKLULTGT3% = iSKLD_w8, PCI\VEN_8086&DEV_1923 %iSKLULTGT328W% = iSKLD_w8, PCI\VEN_8086&DEV_1927 %iSKLDTGT1% = iSKLD_w8, PCI\VEN_8086&DEV_1902 %iSKLHaloGT1% = iSKLD_w8, PCI\VEN_8086&DEV_190B %iSKLHaloGT4% = iSKLD_w8, PCI\VEN_8086&DEV_193B %iSKLHaloGT3fe% = iSKLD_w8, PCI\VEN_8086&DEV_192B %iSKLHaloGT2% = iSKLD_w8, PCI\VEN_8086&DEV_191B %iSKLSRVGT3e% = iSKLD_w8, PCI\VEN_8086&DEV_192D %iSKLSRVGT4% = iSKLD_w8, PCI\VEN_8086&DEV_193A %iSKLWSGT2% = iSKLD_w8, PCI\VEN_8086&DEV_191D %iSKLWSGT4% = iSKLD_w8, PCI\VEN_8086&DEV_193D ;===================================================================== ; Windows 8.1 Install - DT Only ;===================================================================== [IntelGfx.NTamd64.6.3] ; SKL HW %iSKLULTGT1% = iSKLD_w81, PCI\VEN_8086&DEV_1906 %iSKLULTGT2% = iSKLD_w81, PCI\VEN_8086&DEV_1916 %iSKLULXGT2% = iSKLD_w81, PCI\VEN_8086&DEV_191E %iSKLDTGT2% = iSKLD_w81, PCI\VEN_8086&DEV_1912 %iSKLULTGT2f% = iSKLD_w81, PCI\VEN_8086&DEV_1921 %iSKLULTGT3e% = iSKLD_w81, PCI\VEN_8086&DEV_1926 %iSKLULTGT3% = iSKLD_w81, PCI\VEN_8086&DEV_1923 %iSKLULTGT328W% = iSKLD_w81, PCI\VEN_8086&DEV_1927 %iSKLDTGT1% = iSKLD_w81, PCI\VEN_8086&DEV_1902 %iSKLHaloGT1% = iSKLD_w81, PCI\VEN_8086&DEV_190B %iSKLHaloGT4% = iSKLD_w81, PCI\VEN_8086&DEV_193B %iSKLHaloGT3fe% = iSKLD_w81, PCI\VEN_8086&DEV_192B %iSKLHaloGT2% = iSKLD_w81, PCI\VEN_8086&DEV_191B %iSKLSRVGT3e% = iSKLD_w81, PCI\VEN_8086&DEV_192D %iSKLSRVGT4% = iSKLD_w81, PCI\VEN_8086&DEV_193A %iSKLWSGT2% = iSKLD_w81, PCI\VEN_8086&DEV_191D %iSKLWSGT4% = iSKLD_w81, PCI\VEN_8086&DEV_193D ;===================================================================== ; Windows Threshold Install - DT + Mobile ;===================================================================== [IntelGfx.NTamd64.10.0] ; SKL HW %iSKLULTGT1% = iSKLD_w10, PCI\VEN_8086&DEV_1906 %iSKLULTGT2% = iSKLD_w10, PCI\VEN_8086&DEV_1916 %iSKLULXGT2% = iSKLD_w10, PCI\VEN_8086&DEV_191E %iSKLDTGT2% = iSKLD_w10, PCI\VEN_8086&DEV_1912 %iSKLULTGT2f% = iSKLD_w10, PCI\VEN_8086&DEV_1921 %iSKLULTGT3e% = iSKLD_w10, PCI\VEN_8086&DEV_1926 %iSKLULTGT3% = iSKLD_w10, PCI\VEN_8086&DEV_1923 %iSKLULTGT328W% = iSKLD_w10, PCI\VEN_8086&DEV_1927 %iSKLDTGT1% = iSKLD_w10, PCI\VEN_8086&DEV_1902 %iSKLHaloGT1% = iSKLD_w10, PCI\VEN_8086&DEV_190B %iSKLHaloGT4% = iSKLD_w10, PCI\VEN_8086&DEV_193B %iSKLHaloGT3fe% = iSKLD_w10, PCI\VEN_8086&DEV_192B %iSKLHaloGT2% = iSKLD_w10, PCI\VEN_8086&DEV_191B %iSKLSRVGT3e% = iSKLD_w10, PCI\VEN_8086&DEV_192D %iSKLSRVGT4% = iSKLD_w10, PCI\VEN_8086&DEV_193A %iSKLWSGT2% = iSKLD_w10, PCI\VEN_8086&DEV_191D %iSKLWSGT4% = iSKLD_w10, PCI\VEN_8086&DEV_193D ; BXT HW %iBXTGTP% = iBXTD_w10, PCI\VEN_8086&DEV_5A84 %iBXTGTP12% = iBXTD_w10, PCI\VEN_8086&DEV_5A85 ;KBL HW %iKBLULTGT1% = iKBLD_w10, PCI\VEN_8086&DEV_5906 %iKBLULTGT2% = iKBLD_w10, PCI\VEN_8086&DEV_5916 %iKBLULTGT2F% = iKBLD_w10, PCI\VEN_8086&DEV_5921 %iKBLULTGT3E15% = iKBLD_w10, PCI\VEN_8086&DEV_5926 %iKBLULTGT3E28% = iKBLD_w10, PCI\VEN_8086&DEV_5927 %iKBLULXGT2% = iKBLD_w10, PCI\VEN_8086&DEV_591E %iKBLDTGT1% = iKBLD_w10, PCI\VEN_8086&DEV_5902 %iKBLDTGT2% = iKBLD_w10, PCI\VEN_8086&DEV_5912 %iKBLHALOGT1% = iKBLD_w10, PCI\VEN_8086&DEV_590B %iKBLHALOGT2% = iKBLD_w10, PCI\VEN_8086&DEV_591B %iKBLWGT2% = iKBLD_w10, PCI\VEN_8086&DEV_591D ;===================================================================== ; Windows Redstone Install - DT Only Using Driver Store ;===================================================================== [IntelGfx.NTamd64.10.0...14393] ; SKL HW %iSKLULTGT1% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1906 %iSKLULTGT2% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1916 %iSKLULXGT2% = iSKLD_w10_DS, PCI\VEN_8086&DEV_191E %iSKLDTGT2% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1912 %iSKLULTGT2f% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1921 %iSKLULTGT3e% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1926 %iSKLULTGT3% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1923 %iSKLULTGT328W% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1927 %iSKLDTGT1% = iSKLD_w10_DS, PCI\VEN_8086&DEV_1902 %iSKLHaloGT1% = iSKLD_w10_DS, PCI\VEN_8086&DEV_190B %iSKLHaloGT4% = iSKLD_w10_DS, PCI\VEN_8086&DEV_193B %iSKLHaloGT3fe% = iSKLD_w10_DS, PCI\VEN_8086&DEV_192B %iSKLHaloGT2% = iSKLD_w10_DS, PCI\VEN_8086&DEV_191B %iSKLSRVGT3e% = iSKLD_w10_DS, PCI\VEN_8086&DEV_192D %iSKLSRVGT4% = iSKLD_w10_DS, PCI\VEN_8086&DEV_193A %iSKLWSGT2% = iSKLD_w10_DS, PCI\VEN_8086&DEV_191D %iSKLWSGT4% = iSKLD_w10_DS, PCI\VEN_8086&DEV_193D ; BXT HW %iBXTGTP% = iBXTD_w10_DS, PCI\VEN_8086&DEV_5A84 %iBXTGTP12% = iBXTD_w10_DS, PCI\VEN_8086&DEV_5A85 ;KBL HW %iKBLULTGT1% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5906 %iKBLULTGT2% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5916 %iKBLULTGT2F% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5921 %iKBLULTGT3E15% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5926 %iKBLULTGT3E28% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5927 %iKBLULXGT2% = iKBLD_w10_DS, PCI\VEN_8086&DEV_591E %iKBLDTGT1% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5902 %iKBLDTGT2% = iKBLD_w10_DS, PCI\VEN_8086&DEV_5912 %iKBLHALOGT1% = iKBLD_w10_DS, PCI\VEN_8086&DEV_590B %iKBLHALOGT2% = iKBLD_w10_DS, PCI\VEN_8086&DEV_591B %iKBLWGT2% = iKBLD_w10_DS, PCI\VEN_8086&DEV_591D Best regrards, Andi
  15. Edgerouter ERLite-3 Experiences

    Updated settings as per changes in 1st post
  16. GeForce 384.80 Mobile OEM

    Give 385.28 ago, much more likely to help diagnose driver I'm using
  17. GeForce 384.80 Mobile OEM

    Reinstalled, still getting the error.
  18. Intel graphics driver 21.20.16.4727

    CHANGES IN THIS RELEASE Version 21.20.16.4727. [Important updates] Nothing. [New functions or enhancements] Nothing. [Problem fixes] - Fix crash issue:0x9F_3_igdkmd64!GfxGetRegistryInfo source: http://support.lenovo.com/jp/ja/downloads/DS119143
  19. GeForce 384.80 Mobile OEM

    Ran 'sfc /scannow' and when it completed it told me that 'unable to complete required actions' so it looks like my Windows install has issues. Will reinstall and post back here when I've tried the driver with the modified inf again.
  20. GeForce 382.95 Vulkan

    Windows driver version 382.96 and Linux driver version 381.26.13 provide new features for Vulkan developers to test their upcoming Vulkan applications. Windows 382.96 Download for Windows 8 and 7 (32-bit) Download for Windows 8 and 7 (64-bit) Download for Windows 10 (32-bit) Download for Windows 10 (64-bit) Linux 381.26.13 Download for Linux 32-bit Download for Linux 64-bit Release Updates August 16th, 2017 - Windows 382.96, Linux 381.26.13 New Extensions VK_EXT_shader_viewport_index_layer Updated Vulkan loader to 1.0.57.0 Fixed potential hang with some semaphore usage patterns Fixed issue with VK_INDIRECT_COMMANDS_TOKEN_TYPE_PUSH_CONSTANT_NVX and dynamicCount Other minor bugs fixed
  21. GeForce 384.80 Mobile OEM

    I test INFs before testing, another reason why I only mod Win 10 only Bit of a mystery why you are getting that error
  22. GeForce 384.80 Mobile OEM

    International.
  23. GeForce 384.80 Mobile OEM

    Which driver version you using (International or English) INFs are based on international where ever possible, if you grab US/English only you'll get that error
  24. NVIDIA Vulkan developer driver 382.96

    Driver 382.96 is VK381_66-32, dated 08/16/2017 Driver 382.88 is ?, dated ? Driver 382.83 is VK381_66-27, dated 07/14/2017 Driver 382.81 is VK381_66-25, dated 07/12/2017 Driver 382.71 is VK381_66-22, dated 06/30/2017 I have not tried these latest 382.96 because 385.28 is doing really really good.
  25. GeForce 384.80 Mobile OEM

    Yeah, it's definitely the right file extension. The Nvidia installer fails and I get the 'System cannot find the file specified' error when attempting installation via Device Manager. Looks like 'C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\Nvd3d9wrap.dll' is either missing or something else is happening that's causing this: sto: {Stage Driver Package: C:\Users\user\AppData\Local\Temp\{d9b213fc-e022-1b43-aa91-7a4d602fb35c}\nv_dispi.inf} 22:44:09.472 !!! sto: Driver package references a missing external file 'C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\Nvd3d9wrap.dll'. Error = 0x00000002 !!! sto: Failed to retrieve driver package copy files. Error = 0x00000002 !!! sto: Failed to get driver package copy files. Error = 0x00000002, Filename = C:\Users\user\AppData\Local\Temp\{d9b213fc-e022-1b43-aa91-7a4d602fb35c}\nv_dispi.inf !!! sto: Failed to import driver package into Driver Store. Error = 0x00000002 sto: {Stage Driver Package: exit(0x00000002)} 22:44:09.500 I've attached the log files. Logs.zip
  26. Latest Realtek Audio Codecs

    v6.0.1.8228 from MS Update Catalog (x86/32bit) (x64/64bit) v6.0.1.8216 from Microstar International (MSI) with Nahimic audio integration (download here) v6.0.1.8210 from Gigabyte (USA) (EUR) and ASUS [for certain asus motherboards & laptops]
  27. GeForce 384.80 Mobile OEM

    Correct. One tidbit: make sure that Windows didn't secretly rename nv_dispi.inf to nv_dispi.inf.txt Otherwise enable installer logging in the NVIDIA Geforce display driver http://nvidia.custhelp.com/app/answers/detail/a_id/3171/
  28. GeForce 384.80 Mobile OEM

    Same issue persists, tried the 385.28 with this driver (the 385.28 driver for mobile). Copy + paste into 'C:\NVIDIA\DisplayDriver\385.28\Win10_64\International\Display.Driver' and launch in testsigning/disable signed driver enforcement mode(s), right?
  1. Load more activity
×