Jump to content
LaptopVideo2Go Forums

Search the Community

Showing results for tags 'proset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Frequent Questions
    • News
    • Frequently Asked Questions
    • NVIDIA Technology Info
  • NVIDIA Video Drivers and Tools
    • GeForce r445 series
    • GeForce r440 series
    • GeForce r435 series
    • GeForce r430 series
    • GeForce r420 series
    • GeForce r418 series
    • GeForce r390 series
    • GeForce r340 series
    • PhysX System Software Releases
    • Nautis1100 Hybrid and Optimus Drivers
    • Dox's Customised Geforce Releases
    • Mac OSx86 NVIDIA support
    • ARM Support
    • Tools and Technology
    • Archived Releases
  • Intel Video Drivers and Tools
    • 26.20.100.xxxx
    • 25.20.100.xxxx
    • 24.20.100.xxxx
    • 15.65.xx (23.20.16.xxxx)
    • 15.60.xx (23.20.16.xxxx)
    • 15.49.xx (22.20.16.xxxx)
    • 15.47.xx (22.20.16.xxxx)
    • 15.46.xx (22.20.16.xxxx)
    • 15.45.xx (21.20.16.xxxx)
    • 15.40.xx (20.19.15.xxxx)
    • 15.38.xx (10.18.14.xxxx)
    • 15.36.xx (10.18.14.xxxx)
    • 15.33.xx (10.18.10.xxxx)
    • 15.28.xx (9.17.10.xxxx)
    • 15.22.xx (8.15.10.xxxx)
    • Intel GMA releases
  • AMD Video Drivers and Tools
    • Dox's Customised Catalysts Releases
    • AMD Catalyst Releases
    • Drivers for Radeon RX Vega M Graphics
  • Windows Developer Updates
    • WIndows 20H1 Preview updates
    • WIndows 19H2 Preview updates
    • WIndows 19H1 Preview updates
  • Non-NVIDIA Device Drivers and Tools
    • System & Video BIOS
    • Chipsets
    • Network Cards
    • Touchpads
    • Sound Cards
    • Wireless LAN / Bluetooth
    • Systems
  • Tools, Resources and Reviews
  • Discussion & Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. [This, including the title, has been c&p'd from my post over at the Intel forum] When attempting to install on my x64 Win7 laptop, the 14.2.0.[1]0 ProSet software and driver bundle seems to be missing the inf for the 4956AGN chipset, although it's stated to be for this hardware. The result is, that the ProSet software installs and leaves whichever driver you had installed previously. This can cause varying incompatibilities between the two. The alternative standalone driver-only package simply doesn't install, and choosing the "let me choose from a list of drivers" option shows that the 4965AGN is not listed. I tried removing the 13.x driver that it kept from the previous package installation but, upon attempting the 14.x package install again, Windows simply reverted to the 12.x driver which it pulled from its own driver store. I'd like to add that I've now used the Intel Driver Update Utility, which diagnosed that my driver was 12.x and pointed me to the same package I'd already downloaded; which I did, and attempted to install, with exactly the same results - the software installs yet not the driver. There are no errors or indication of this except later, when the incompatibility between the 14.x software and 12.x driver (which remains; installed by Windows) prevents connection to profiles. ---------- Note: In the end I reverted to v13.5 but my profiles are messed up, and I have to type the network key every time I want to connect, and also none of the software components work, and they're not repairable via the installation package.
×
×
  • Create New...