Jump to content
LaptopVideo2Go Forums

Need help in Geforce Go 6400 - Sony FS315M!


jermblit

Recommended Posts

Hi, before I come here I have actually visited sony support forum but they don't really help. Then I found this website from one of the user there. ok here is my problem:

Recently, my laptop has serious problem when I use it to play game such as Warcraft 3-DOTA and Sprinter Cell. The symptons are: processor stop running and screen stop for few seconds, then blue screen, and restart. It happens everytime I play the games. I really need helps from you guys and i think this is the only place i can get my laptop fixed. Below are the information of my laptop.

Sony VGN-FS315M

nVIDIA GeForce Go 6400 with turbocache 128mb

driver version: 7.7.4.3

Memory/RAM: 1GB + 512MB = 1.5GB

Any suggestions are kindly appreciated! Thanks!

P/S: sorry for my poor english.

Link to comment
Share on other sites

Does it occur with every 3D game you play or just those 2?

If you want to run a test download 3DMark 2001 (the installer is way smaller than more recent versions) and run a couple of benchmarks. If it crashes in the same fashion... it could be a heat related problem.

There should not be any issues with the TurboCache since you have plenty of RAM. You might want to try the driver 84.25 which is the best cadidate right now.

Follow the QuickGuide instruction to install.

Link to comment
Share on other sites

i have updated the 84.21 driver and it works fine! I mean no more half-way hang during the game anymore. However, recently I found another problem occured again. This time, my screen (the graphic) is stopped, but the background music/sounds are still working fine. Imagine when you are playing a game, suddenly everything you see has dissappeared but still, you can hear the sounds coming out from your speaker. Thus, I have to use Alt+Tab and Clt+Alt+Del to "End-Task" the game in order to back to deskop. I hope any expert can help me to solve this problem. thanks you very much!

Link to comment
Share on other sites

  • 2 weeks later...

Hi jermbit,

Can you tell me where you found the updated drivers pls?

Looking to update it for my FS315Z, as I'm having problems trying to use S-Video. Thanks

Edited by ®®®
Link to comment
Share on other sites

This link might not be enough... you should put a big flashing sign... the dude missed my link to the driver 84.25. *rolls eyes*

Link to comment
Share on other sites

This link might not be enough... you should put a big flashing sign... the dude missed my link to the driver 84.25. *rolls eyes*

But that link didn't say for the GeFore Go 6400, so didn't really try it.... will try now, as I'm running out of ideas now.

I'm an absolute n00b with graphics cards and so will read the quick start guide.

Edit, installed, but didn't solve my problem. :)

Edited by RudeYute
Link to comment
Share on other sites

But that link didn't say for the GeFore Go 6400, so didn't really try it.... will try now, as I'm running out of ideas now.

The mobile GPUs are supported thanks to the modded INF file... so unless the driver come from a laptop manufacturer and some rare cases there is no mobile GPU support on "basic" nvidia drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...