Jump to content
LaptopVideo2Go Forums
®®®

v91.33 XP 32bit | NV

Recommended Posts

Megahalo

OK New driver installed. No problems so far :) ! And the new Control Panel is neat but kinda hard to find exactly what you want.

Share this post


Link to post
Share on other sites
Guest Guest
Bringing the thread back ON TOPIC... I fell back to 84.25 on my desktop computer since neither the official 91.33 or the modded allows to add custom resolutions. Which is very important because my screen is 1920x1200 and my 7600 GT can't feed it in full res on latest games.

1280x800 is the perfect fall back resolution in Oblivion and Ghost Recon AW.

Was 84.25 the latest version to have allowed custom resolutions?

I've been trying to get them happening on the 90s but the ones I've tried don't seem to let it happen eventhough the feature is there.

Share this post


Link to post
Share on other sites
Fabrice Roux

Yep... it's probably a 90 serie issue since it doesn't work using the official nVidia driver without modded INF.

Probably an issue with the new control panel.

Share this post


Link to post
Share on other sites
zipper
Was 84.25 the latest version to have allowed custom resolutions?

I've been trying to get them happening on the 90s but the ones I've tried don't seem to let it happen eventhough the feature is there.

I had no problems to create a new reso, just tested 1720x1027 successfully (slipped finger that odd 1027) (old CP)

Edited by zipper

Share this post


Link to post
Share on other sites
Guest Guest
Bringing the thread back ON TOPIC... I fell back to 84.25 on my desktop computer since neither the official 91.33 or the modded allows to add custom resolutions. Which is very important because my screen is 1920x1200 and my 7600 GT can't feed it in full res on latest games.

1280x800 is the perfect fall back resolution in Oblivion and Ghost Recon AW.

sorry that i'm a guest, i'll sign up after this post......i clicked on the *Modded INF* link, and got an INF, dated for V91.33...so i guess it's working then, about to install these and see how good they do, right now i'm on the V84.33 i think :glare:

Share this post


Link to post
Share on other sites
GodfreyOuwens

Dell XPS Gen2

2.0 GHz Pentium-M

1 gig 533 MHz Dual Channel DDR2 (cas 4 )

100 gig 7200rpm Hitachi Hard Drive

nVidia go6800ultra

-video settings are at max performance

-desktop settings adjusted for best appearance with cleartype fonts and shadows on

benchmarks31iu.jpg

**note*** HL2 Benchmark was performed with these settings:

-Resolution: 1024×768

-Demo: HardwareOC - Anticitizen

-Detail: Maximum quality

-Hardware DirectX level: DirectX 9

-High Dynamic Range: None

-Heapsize: 64 MB - default

-Antialising mode: None

-Filtering mode: Bilinear

-Fast Z: Disabled

**note*** CS:S Stress Test was performed with these settings:

-1920x1200 FullScreen

-Model Detail: High

-Water Detail: Simple

-Texture Detail: High

-Shadow Detail: High

-Color Correction: Disabled

-Antialiasing: None

-Filter Mode: Trilinear

-V Sync: Disabled

-HDR: Full

**note*** PCPitstop is a 2d video test done @ 1920x1200 with 32bit color. My 2d clock speeds are: 100MHz/658Mhz ( default 2d clocks for my card ) PCPitstop Quick Tests

**note*** GL Excess run at 1024x768 with 32bit color in full screen mode. GL Excess

[/size]

Share this post


Link to post
Share on other sites
alexandertyler

Have been using these with Titan Quest and so far so good. The game is a bit buggy and crash-happy but there is supposed to be a patch out today. Very Diablo II like, just with better graphics. The 91.33 drivers have smoothed out the gameplay. I tried overclocking with this title but it crashes my machine. Other titles are fine with the OC. I get the crashes only with the top-down isometric view games -- RTS/Adventure types. Overclocking is never an issue with FPS games. 91.33 is good though.

Later,

Alex

Share this post


Link to post
Share on other sites
Fabrice Roux
I get the crashes only with the top-down isometric view games -- RTS/Adventure types.

I recently noticed that my 6800 Go can get some pretty nasty temperature rise from 2D apps in Windows. I hope the fan high speed is linked to the GPU temp only. If the high speed is only activated with 3D mode AND temperature you have your the cause of your problem.

Share this post


Link to post
Share on other sites
Guest Pairadimesitty

Ugh. I still have the "memory could not be read" error when I shut down. It's caused by nvsvc32, any ideas folks? I'd appreciate any thoughts on how I could get rid of this error and still continue using this driver. I'll try a few things on my own first and see what happens, but I doubt I'll get it working on my own. I had the same problem with 91.31.

Share this post


Link to post
Share on other sites
Guest psychoff

this seems to be a bug, and it's been nagging me for quite a while now. all drivers I've installed since 84.25 have given me this error. if anyone knows how to make it go away, PLEASE post how it can be done.

Share this post


Link to post
Share on other sites
who13

when does this error appear???i havent seen one yet..i only had issues during install of the driver...kept looking for stuff that "wasnt" there but i ignored them all and it seems to work fine...

i wish there was a test of some kind that i can run to see if the driver is working correctly to its capabilities..

btw..thanx for the updated inf guys... :)

Share this post


Link to post
Share on other sites
Guest psychoff

the error appears right after windows is starting to shut down. the box that says that the settings are being saved shows up, followed by a box popping up that displays the error.

by the way, i'm running a dell xps gen2 with a go 6800 ultra and use the classic welcome screen.

Share this post


Link to post
Share on other sites
who13

thats weird cause i dont get any error with this (yet)...like i said the only time i had "issues" was during install..i have a 6800 go/3.0cpu/1g.ram..nothing crazy...

Share this post


Link to post
Share on other sites
Guest Pairadimesitty

Well, I've disabled the service which does work, and I haven't seen a negative affect yet, but I can find any detailed info on what the heck it actually does besides lock up everytime windows tries to shut it down. The only description I've found is that it is a "helper service" :) I'd like to discover what sort of horrible things I've done to ruin my drivers and my GPU by shutting the service down. :)

Share this post


Link to post
Share on other sites
zipper

It may control the fan behaviour; on my Amilo 4438/go6800 it does.

Share this post


Link to post
Share on other sites
Guest Guest

OK... On a Sager 5760 with 7900GTX Go 256MB, 1900x1200 WUXGA+... These drivers install fine, but upon reboot I get a black screen. THis is actually the same as with 91.31 drivers. I haven't gone further down to see yet as I don't have the time...

If anyone knows how to remedy the black screen/lockup I would love to use these drivers.

Share this post


Link to post
Share on other sites
®®®

Try using the [softwareDeviceSettings] for your DEV_ID from the original Driver release from your SAGER Laptop.

Share this post


Link to post
Share on other sites
Area51m-7700

i have an area51 with same card geforce go 6800 ultra, and i'm using the 91.33, i get the same error as well...weird thing is that i only get it when i'm using the Media Center OS edition....so i'm guessing it could be a problem with some kinda conflict i guess :) :P :)

Share this post


Link to post
Share on other sites
Guest Guest

i plan on installing media center OS...i guess ill wait to see what these results are before i do...

i have same system you do..i did have 3.6 gz too but it burned out with my MB and 3.0 was a cheaper fix..not much differance i might add..actually i dont even notice any differance.. (my warranty ran out and i had another company fix mine) :)

Share this post


Link to post
Share on other sites
Guest Guest

I'm pretty much sure your PC is problem-free, but as you said, Media Center is the culprit.

I believe even if MS tried their best, MC isn't one of thier best OS ever, infact even till now people still are reporting Error they get with this OS.

My best suggestion would be keep with OS XP Prof. if possible, and who know, after a while you can take a good jump in Vista in the late '07 when all bugs are solved...

Share this post


Link to post
Share on other sites
Guest Guest

hello all, first post here.

I have the rockdirect Xtreme SL 7900 256mb GTX laptop and wanted to update to this driver.

I have downloaded the driver and unpacked it to a new folder. Now I'm not sure which is the file I need to replace, and how to replace it.

If you could link me to the file or a guide on how to do it that would be great.

Thanks, Matt.

Share this post


Link to post
Share on other sites
Guest Guest

Matt again,

I replaced the inf and loaded the driver on. However on trying to enable sli it would keep crashing.

Any ideas, or shall I try a different driver.

Currently I am using version 84.26 if that helps.

Thanks, Matt.

Share this post


Link to post
Share on other sites
Fabrice Roux

84.26 is probably on of the best option right now... in fact until something really important is released in the 9x.xx it's not worth upgrading from 84.2x and similar drivers.

Quick question: do the TV-out / PowerMizer / suspend mode work correctly with 84.26 ???

Share this post


Link to post
Share on other sites
Area51m-7700
i plan on installing media center OS...i guess ill wait to see what these results are before i do...

i have same system you do..i did have 3.6 gz too but it burned out with my MB and 3.0 was a cheaper fix..not much differance i might add..actually i dont even notice any differance.. (my warranty ran out and i had another company fix mine) :(

lol@ warranty...yeah speaking of those, i had to void mine because they were doing the "sir we don't think that flashing your bios is the best thing" yay, super when everything else we tried didn't bomboclot work :)

and guess, what.......now that i did flash the sys bios and the keyboard bios, the ###### thing runs like a charm.......especially with the new highspeed fan control :( KUDOS TO THAT LIL GLITCH :P :P

I'm pretty much sure your PC is problem-free, but as you said, Media Center is the culprit.

I believe even if MS tried their best, MC isn't one of thier best OS ever, infact even till now people still are reporting Error they get with this OS.

My best suggestion would be keep with OS XP Prof. if possible, and who know, after a while you can take a good jump in Vista in the late '07 when all bugs are solved...

dude, i already went to vista beta 2........and ya know what, seriously, people need to stop complaining about the ###### thing remember ITS BETA!!!.........the only problem i have with vista beta 2 is that TOO MANY ###### PROCESSES and resources being sucked out like a leech....good thng i got 4gb :) i wouldn't mind using vista beta 2 right now......it's actually exellent for gaming on my pc.....

and for the guest that said media center was the culprit.......I'm Not Sure If It Is....honestly media center is a kick arse OS.....i have no problems with it at all.....the first time i used the 91.33 drivers on MC i didn't have a problem...but i think it's cause i'm OC'ing my laptop right now there is some sorta conflict with rivertuner settings and the ones from the control panel that came with the drivers :)

Edited by Area51m-7700

Share this post


Link to post
Share on other sites
who13
hello all, first post here.

I have the rockdirect Xtreme SL 7900 256mb GTX laptop and wanted to update to this driver.

I have downloaded the driver and unpacked it to a new folder. Now I'm not sure which is the file I need to replace, and how to replace it.

If you could link me to the file or a guide on how to do it that would be great.

Thanks, Matt.

just go to page 1 of this thread d/l the modded inf file...overwrite the unpacked old one .done :)

84.26 is probably on of the best option right now... in fact until something really important is released in the 9x.xx it's not worth upgrading from 84.2x and similar drivers.

Quick question: do the TV-out / PowerMizer / suspend mode work correctly with 84.26 ???

thanx 4 clearing that up..ill go with that driver you mentioned.. :P

do all the newest games run well with 84.26??

regarding your question i dont know... :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...