Jump to content
LaptopVideo2Go Forums

problem with 1360x768 resolution


craft

Recommended Posts

Here is a problem I am having.

I am running my toshiba M200 (Go5200) connected to a Viewsonic 32" LCD N3250w which has a native resolution of 1366x768. The driver for the monitor, and EDID information indicates that it should support 1360x768 as a default resolution.

I've installed Bill's recommended drivers - 84.21, however I've also tried 84.25.

The basic problem is that the 1360x768 resolution does not appear as an option when configuring my external monitor in DualView Mode. Even though the nv_disp.inf file has the "1360x768 1365x768 1366x768" entries right after 1280x1024 in the NV_MODES field, the slider which sets the resolution does not display them, it jumps from 1280x1024 to 1400x1050. I also can't add this resolution as a custom resolution - I get a message saying "The custom resolution cannot be added".

So, I double checked:

nv_disp.inf has the resolution

monitor inf file has the resolution

PowerStrip even displays the resolution as a default for the ViewSonic monitor

Why can't i configure the card to use it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...