Jump to content
LaptopVideo2Go Forums

Problem with Toshiba Tecra M2 (go 5200 32/64mb)


Moocow

Recommended Posts

First off, I just wanted to say what an awesome site this is, and thank you guys for being so helpful when the manufacturers aren't.

I have one of the Tecra M2 models with the 64mb version of the go 5200 32/64, however, ever since I performed a driver update a while ago (to an 87.something) the card is reported as having 32mb of ram. I have checked this in both windows and linux (suse), and even tried reinstalling the original drivers which came with it, in the folorn hope they might help.

The video bios currently on the card is 4.34.20.63.A3

Installing different versions of the drivers didn't seem to help. (I have tried the original 40 series, 70 series, 80 series and 90 series.)

Has anyone encountered a similar problem or knows or a solution?

Many thanks in advance.

Attachment: Nerd log file

LaptopVideo2Go_LogFile.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...