Jump to content
LaptopVideo2Go Forums

Video Driver breaks MS NTBackup � Help!


RAEKster

Recommended Posts

Recently, I upgraded to v6742 using the driver and standard modded INF from this site. This was entirely functional ? better than new. I thought I was home free. (I was so happy, I sent in some money.)

But now NTBackup (the MS Backup Utility that comes with XP Pro), no longer works properly.

Now listen to this: I make a System State BU as usual. It completes and verifies without a problem. I then do an immediate System State restore. That also completes without error. Then I reboot. Early in the boot process (just after the little moving dots end) a blue screen comes up saying Please wait?. Then the screen goes black, and the system hangs.

When I roll back to the old driver (v4258), the problem disappears. Have you heard of this problem? What could it be? Is there a cure? Would sure appreciate some help.

(I also tried v7801 and while the system at least boots, the video resolution and color are horrible and can?t be reset.)

Link to comment
Share on other sites

Why don't you try 77.77 with the mod INF?

Or a newer driver with a Dell INF, like 82.10.

Some of the 83/84 drivers are also from Dell and have a standard Dell INF.

One that I found that actually has support for our older cards is the 83.60 driver.

http://forums.laptopvideo2go.com/index.php?showtopic=8715

Inside the driver folder is an OEM INF zip, it has an NVDM.inf in it, you would want to try that one if you try this driver.

I am still using 82.10 moddified with a custom INF over here.

Edit: Wow, fast 4 minutes reply! :)

Link to comment
Share on other sites

What screen are you using? Is it the 1600x1200 SECxxx? Then you need to apply a fix described in the FAQ. Post the NERD log and we can tell you.

Link to comment
Share on other sites

Wow, thanks for the quick response. I'm impressed.

I have downloaded, but not installed 83.60. Thought I'd try the display fix first.

NERD did not run smoothly, but the zipped log is attached.

I did not see the display info you requested in the log. If it's not there, is there another way to get it?

------------------------------------------------------

post-14638-1193616644_thumb.png

------------------------------------------------------

FYI, here's what happened when I ran NERD:

It gets to DXdiag, after about a minute all activity ceases. Task Manager shows DXdiag with no CPU usage, and NERD does not progress. After 5 minutes, I terminated DXdiag, and NERD continued with testing. (DXdiag runs fine from System Information|Tools.)

EDID was the last section of NERD to display. The monitor flashed to full screen briefly, then returned to the desktop. There was no EDID output in the log.

I ran the EDID program separately from a command window. It went to full screen mode and completed in a few seconds. No output was listed.

LaptopVideo2Go_LogFile.zip

Link to comment
Share on other sites

I found the information: its not a SEC display.

Strange behaviour of the NERD script. I have heard of a few people recently who have problems running it, but can't figure why.

For troubleshooting reasons i would ask you to run LV2Go_EDID.exe from a Command Window and tell us if it flawlessly works from there.

Link to comment
Share on other sites

Thanks for the reply. Here's the update from my side.

1. It doesn't look like I have the fixable display problem.

(Btw, what was that? I checked the FAQ and couldn't find anything.)

2. I tried Bill's suggestion: Installing v83.60 using the OEM inf included with the driver files.

It was functional, but the conflict with NTBackup remained the same as with 78.01: The reboot following

System State restore is slow, but it doesn't hang. The system comes up with resolution and color depth

set to the lowest settings available.

Windows offers to reset the resolution, and indicates that it has, but no change is visible (other than the

screen flickering briefly and Windows asking if I want to save the "changed" settings). Manually changing

the resolution from the Display Properties|Settings tab also looks as if it's going to work, but again, nothing

actually changes.

Device Manager shows the Display Adapter as GeForce4 440 Go with the proper driver version number

and no problems indicated. However, there is no NVIDIA selection on the Desktop context menu, and

while the Windows Control Panel has a listing for NVidia Destop Manager, the link is dead, so I couldn't try

loading a profile to reset the resolution.

Some driver configuration file is getting clobbered by the restore.

Is it possible that there is an "unmovable" file in the driver that NTBackup doesn't know about?

If so, the backup, verify and restore procedures would complete without error (as they do), but the

unmovable file might be restored to a different location on the disk than it had before. This could cause

the driver to malfunction. Is there such a file?

3. Re the EDID problem: I re-downloaded NERD (v1.080) and ran LV2GO_EDID.exe from a command

window. As before, it executes briefly (~1-2 sec) going to full screen mode, then returns to the command

prompt. There is no output.

At this point I'm wondering if anyone out there with a Dell Inspiron 8200 and GeForce4 440 Go board has a

driver that actually works with NTBackup System State backup?

I hate to lose System State backup. I can't use my old driver, v42.58, because it's incompatible with

security update MS06-015.

Link to comment
Share on other sites

A further follow-up:

The reboot problem following NTBackup System State restore persists in various serious forms for all newer drivers tested - 6742, 7801, 8210, and 8360.

As I mentioned earlier, reinstalling my old, Dell driver 4258 apparently does work.

However, on further testing, a more subtle problem occurs even with 4258 that I had not noticed earlier. Who knows how long it's been there?

Bottom line: At least on my system, NTBackup is simply not reliable following changes to the nVidia driver. I sure wasted a lot of time trying to get MS software to work. Again.

I?m currently using 8210 and it serves my purposes as long as I don't try to use NTBackup.

If anyone turns anything up on this, I?d still appreciate an answer. Thanks for your help.

Link to comment
Share on other sites

You have had a look for answers in the XP Event Log Viewer, haven't you? If not what are the details of the errors when running your application?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...