Jump to content
LaptopVideo2Go Forums
fensterbank

Benchmark results for NVIDIA GeForce Go 7600 (fensterbank)

Recommended Posts

fensterbank

My system:

Acer Aspire 5652

Intel Core Duo T2300 @ 1,66 GHz

1024 DDR2 RAM

nVidia GeForce Go 7600 @ 450 MHz Core, 350 MHz Memory standard clock

PCI Express x16 256 MB

These are my benchmark results for 3D Mark 06:

|..Driver..|..SM2.0..|..HDR/SM3.0..|..CPU..|..Score..|

|..84.20...|....828....|.........763........|..1364..|..2122..|

|..84.21...|....830....|.........762........|..1387..|..2125..|

|..91.31...|....776....|.........712........|..1374..|..1997..| Problems with shuting down nvsrv32.exe

|..91.33...|....827....|.........768........|..1354..|..2125..|

|..91.37...|....826....|.........766........|..1361..|..2122..| rare bluescreens "irq is less or equal bluescreen", problems with shuting down nvsrv32.exe

|..93.71...|....801....|.........753........|..1366..|..2077..| NGO optimized driver http://www.ngohq.com/

Overclocked:

|..91.28...|....------....|.........------........|..--------..|..2320..| @ 450 MHz core, 400 MHz memory, mostly stable

|..93.71...|.....958.....|..........902.........|....1367....|..2442..| NGO @ 550, 425 MHz not tested

Edited by fensterbank

Share this post


Link to post
Share on other sites
Fabrice Roux

So 90s drivers bring no performance boost (nor drop)... and they are currently offering limited new features (new Sedona control panel and more post processing for MPEG2 with PureVideo).

This benchmark confort me in my keep your driver until it crash way of life. :)

Share this post


Link to post
Share on other sites
®®®

fensterbank, mavke from http://www.mvktech.net is in need of a GF Go 7600 VideoBIOS backup. It would help if you can provide a copy. Instructions how to backup can be found HERE or at his site.

For better optical result of your table try using a fixed font (like courier).

Share this post


Link to post
Share on other sites
Guest Rangvald

I have the same notebook with memory but i am not able to install new drivers ... I get an error message everytime i try to. The offical driver on acer hp has the version number 83.40. How did you install the new versions?

Share this post


Link to post
Share on other sites
EKKi
I have the same notebook with memory but i am not able to install new drivers ... I get an error message everytime i try to. The offical driver on acer hp has the version number 83.40. How did you install the new versions?

EXACTLY this is my question, too. Though I have a slightly different Hardware (ASUS A6T), the GPU is the same. Because some games don't work properly with the latest official driver from ASUS (84.66), I tried to install the latest beta version from NVidia ... but I get an error message that no compatible hardware can be found!

Could someone give me a hint how I can persuade my computer to accept the new drivers?

Many thanks in advance!

EKKi

Share this post


Link to post
Share on other sites
Fabrice Roux

Share this post


Link to post
Share on other sites
EKKi

Hi,

merci bien! I found and read the hints and installed the 91.33 ... now the problems with the textures are gone.

EKKi

Share this post


Link to post
Share on other sites
charisman

Did you try also 91.48 and 84.71?

Share this post


Link to post
Share on other sites
fensterbank
EXACTLY this is my question, too. Though I have a slightly different Hardware (ASUS A6T), the GPU is the same. Because some games don't work properly with the latest official driver from ASUS (84.66), I tried to install the latest beta version from NVidia ... but I get an error message that no compatible hardware can be found!

Could someone give me a hint how I can persuade my computer to accept the new drivers?

Many thanks in advance!

EKKi

1.: Try to install the driver. The error message will appear.

2.: Download the .inf file and replace it in the C:\NVIDIA\xx.xx\ dir

3.: Start the setup.exe file

:)

Share this post


Link to post
Share on other sites
ThomasDD
|..91.28...|....------....|.........------........|..--------..|..2320..| @ 450 MHz core, 400 MHz memory, mostly stable

how do you set the memory clock to 400 MHZ, i become an error if i set the over 381 MHZ..."the driver test failed to pass the internal test with the clock freq......"

Share this post


Link to post
Share on other sites
zipper

Hardcore overclockers disable the internal test for instance with RivaTuner. My internal test coughs at 618 - 621 MHz (memory) but with disabled test the corruption comes visible on about 660 MHz.

Share this post


Link to post
Share on other sites
Birdie

I have this card and routinely get 800-900 marks using 3DMark06. Is there a simple explanation for this. I have more RAM and a faster processor so I'm assuming its not that.

Thanks.

Share this post


Link to post
Share on other sites
slybeans

I think you have a 64 bit one :S

Share this post


Link to post
Share on other sites
proofy

My lappy:

MSI Megabook L735-075EU:

- AMD Athlon 64 X2 TK-53 1.7GHZ

- Samsung 17" WXGA TFT Glare Type

- nForce Go 430 (MCP51M) Chipset

- 2 GB DDR II - 667

- HDD WD 160 GB Sata

- nVidia GeForce Go 7600 256MB GDDR3 (stock)(core: 450 Mhz)(memory: 500 Mhz (1000 Mhz effective))

- Zither NP-801 Evercool - cooling pad

The drivers involved in the test are release - 169.28 @ standard settings @ no OC @ NVtray optimizations

3DMark06 Score: 2458 3DMarks

Pq1ihKTi.jpg

I'll post the test with overclocked settings soon...

P.S. In my point of view - 169.28 is the most performance boosted drivers until that moment. :)

P.S.S. The same settings (no OC) with 175.80 - 2463 3DMarks

Edited by proofy

Share this post


Link to post
Share on other sites
Pran

My laptop is an HP Pavilion dv9312tx. The specs are:

Intel Core 2 Duo T5300,1.73GHz

2048 MB DDR2 RAM,667MHz

256 MB GDDR2 NVIDIA GeForce Go 7600.

The stock values for core clock and memory clock are 450 MHz and 380 MHz (effective 761 MHz) respectively.

I am currently trying to overclock my GPU using Riva Tuner 2.08 on Vista Ultimate SP1 x64. Display driver is 167.43 from HP website.The 3D Mark 06 results for the core/memory values are as follows:

2262 -------- 450/380

2335 -------- 460/390

2381 -------- 470/400

2427 -------- 480/410

Till now I have not noticed any artifacts or any other discrepancies with my display. Will be soon updating my results.

Edited by Pran

Share this post


Link to post
Share on other sites
michaelloveusa

I am new to this unofficial driver stuff, but I bought Call of Duty 2 to play with my kids on my laptop and it performs horribly!!! So after a bit of research, I arrived here. Here are my machine specs:

Hp Pavilion 9023us

Intel Core 2 CPU T5200, 1.60 gHz

XP Professional

2 GB RAM

nVidia GeForce Go 7600

I am looking for a better driver to help the performance of my machine. Can someone guide me on which one to use? I am a bit overwhelmed. Also, with a new driver is it reasonable to assume that it will perform good? I contacted Activision and they said their games are not made to play on laptops. Grrrr. Any help would be appreciated.

Thanks, Mike

Share this post


Link to post
Share on other sites
Pran

Drivers are a major factor in increased game performances. The drivers in the HP site for your model are very old (86.38) dating back to Aug 2006 but you can try them as well. The latest for XP are 174.93.

174.93 xp 32 bit.

As for the performance, you can check it out yourself because they perform variably on different laptops.Download the drivers and the modded inf. Then replace the inf of the downloaded drivers with which you have separately downloaded.

Share this post


Link to post
Share on other sites
Cruton

I've got a graphical problem thats been bugging me ever since I started playing TF2, curious to whether or not its driver related or hardware.

I'm able to run my games at pretty decent quality, but not matter what I randomly get these hiccups where my FPS will drop extremely low (9-19fps) on almost any game regardless of the quality (even lowest). It will stay like that for a minute or so then 'hiccup' back to normal fps (60+). I thought it was TF2 related at first but it seems to be happening to every game I try to play now (even morrowind, which I should have NO touble playing). Mainly just looking for the source of the problem, I've used quite a few different drivers and they all seem to do the same thing, even after reformatting my HD.

Basic specs-

Intel Core Duo t2400 1.83ghz (987mhz)

2 GB RAM

Geforce 7600 go 256mb

Share this post


Link to post
Share on other sites
zipper

Typically heat problems do cause symptoms like this.

Share this post


Link to post
Share on other sites
Maldito-Kyo
Typically heat problems do cause symptoms like this.

Due to a low fan speed.....which is usual now on 7600 Go. :)

There is no solution yet for this problem that i also have but check this thread for more informations and solutions :)

Share this post


Link to post
Share on other sites
Guest Yorek

Hi,

I have a GeForce Go 7600 (Compal) with clocks set to 350MHz.

I've had no problems with games till Assassin's Creed. With the driver I was using (97.59) the textures begins to vanish after 5 minutes playing.

The ForceWare 177.66 (Vista 32) solved the problem!

I'm abble to play Assassin's Creed (of course with low graphic settings) for the time I want to with no issues.

Besides that, the GPU temperature has drop considerably (not when gaming). I think that's because the driver manages to underclock the GPU if it's not in heavy use.

hope it helps.

GeForce Go 7600

Intel Core 2 Duo T2700

2GB RAM

Vista

Share this post


Link to post
Share on other sites
Guest Guest dude

Hi there!

Is there still a best driver choice for the 7600?

Or should i simply use the latest one?

I'm a lil bit scared about updating GPU-Drivers :)

Hope some expert knows an answer :)

Share this post


Link to post
Share on other sites
Andrew55

Well, I guess that the best gaming drivers are the 177.92 for this card. However I am not 100% sure. What I can guarantee is that there is no reason to be scared. Just download the driver and the modded inf and replace the old modded inf with the new one. Good luck!

Share this post


Link to post
Share on other sites
Guest Guest dude_

Andrew55:

You made my day!

I have installed the 177.92 and everything went fine :)

First positiv effect i can see:

The GPU clocks up or down depending on which clock is needed.

thx!

Share this post


Link to post
Share on other sites
Guest Guest

hi everybody,

i have a nvidia 7600 go Gddr2 and in in my system with pentium m 2Ghz and 1gb ddr2 with the driver 174.xx i take 3681 points in 3d mark05, i think that is very good result, is it?

Happy new year to everybody.

Bye.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...