Jump to content
LaptopVideo2Go Forums

please reduce the screen resolution or color depth


chavadiyil jose

Recommended Posts

Please help me out

i have a Toshiba qosmio F25-AV205 with nvidia 6600 GO with 64 mb ram

Currently my driveris 7.6.7.4 , the latest on toshiba site

Now i upgraded to 8.19.8 USING THE MOD file given on this site.

Now when I play Intervideo DVD player , it gives me the message ,

"OVERLAY FAILED , please reduce the screen resolution or color depth ."

I reverted to 7.6.74 , THE ISSUE IS gone .

Please help, BIG DILEMMA

Link to comment
Share on other sites

Look for the words Overlay and VMR in the FAQ.

But if you need to chose between those 2 drivers keep the Toshiba one. There is little changes between those 2. If you jump to an unofficial driver aim for 84.25 at least.

Link to comment
Share on other sites

Look for the words Overlay and VMR in the FAQ.

But if you need to chose between those 2 drivers keep the Toshiba one. There is little changes between those 2. If you jump to an unofficial driver aim for 84.25 at least.

Thanks for the quick reply.

I found one post which says "uncheck the ENABLE VMR" ,

but i cudnt find anything like that in the Overlay settings.

How do i disable VMR (if i understand correctly )

Link to comment
Share on other sites

There is no magic trick with VMR... some PCs need it ON other need it OFF.

VMR checkbox doesn't appear on official drivers... since those driver work as advertized most of the time.

Link to comment
Share on other sites

So is it possible that by installing 84.25 , this dvd playback will work ??

Bcos why I want to update the drivers is that , when I play dvds it gives a very clear playback but after 20 mins the pictures become as if I did nt have a graphics card , u can clearly make the diff.

I had a IBM with ati graphics (very low wnd ). It looks somewhat like that , but not all parts of the picture , specially the faces , it renders it very no-graphic card like.

I am not able to pinpoit the exact feature.

Please provide me ith a driver that has excellent dvd playback , i need some performance on games like q3 too.

Link to comment
Share on other sites

Your current driver is pretty recent so there might not be any performance boost. If you have video

Try a different software DVD player. For the record, which version of Intervideo do you use?

Give PowerDVD 7 a try...

Link to comment
Share on other sites

I dont think its a issue with the software player

Cos I had a previous qosmio which played the movies with the same intervideo version AND THOSE PLAYED nicely.

Btw ,FYI i made a grave mistake in giving back the old one

I dont quite remember the version of the drivers in the old one

Quite frankly I started my RND on nvidia drivers after I noticed the difference in the movie playback.

Please help more !

Link to comment
Share on other sites

Just install by using Modded INF from this site and you will see VMR checkbox in Video Overlay Settings tab in nVidia control panel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...