Jump to content
LaptopVideo2Go Forums

Quadro4 700 GoGL HELPPPPP


cheapwhore

Recommended Posts

yeah i have a dell precision m50 Quadro4 700 GoGL.

im trying to download the 84.21 (i think that was it) for it but everytime i run the update program it always says cant find a compatible driver. yeah i cant play anything till i update it either :) soooo help would be nice :) .......oh and the dell has 512 (256x2) installed in it and when i first got it the laptop read 512 in specs, now (2 days later) it only says 256 in specs any ideas?? thanks

Edited by cheapwhore
Link to comment
Share on other sites

Gotta make this fast as I'm at the beach here, but you need John's INF, and you replace the INF in the driver with a mod INF (in this case John's) BEFORE you install the driver.

http://forums.laptopvideo2go.com/index.php?showtopic=6972

You should read the FAQ topics how to install and what is an INF in the FAQ forum section.

Also you should go on Newegg and buy a 1 GB stick of Crucial PC 2700 Ram for your laptop, works much better in games with 1 GB than with 512MB.

Most games should now run much smoother, except FEAR, it still needs more RAM, depending on what settings you use. :)

Also I'm on 82.10 here, everything runs fine. Any of the other ones he made an INF for should be good too for our cards.

Link to comment
Share on other sites

ouch ok i did everything that it said to the point where it said it was complete and i need to restart. so i did. and after it showed the Windows XP loading screen the screen just went blank with a blurry line through the lower middle area. ive turned it off and on and same results. i cant get to the log in screen, well im probably there i just cant see it. cant do a system restore eitehr really.........any suggestions?

Link to comment
Share on other sites

Guest Pheon

Try rebooting in safe mode and uninstalling the driver for now. You can do this by holding the F8 key before the windows loading screen shows up. I don't know what the problem is, but this should get you're laptop working again until the someone figures out the problem you're having.

Pheon

Link to comment
Share on other sites

You have the troublesome Samsung screen.

You can use driver version 65.90 or earlier. Recently, Nvidia fixed the problem also in the newest driver versions, so 91.31 should work.

Do not even try to install a 77.xx driver or similar. It won't work. I'm not sure which the earliest 84.xx driver is that works, but I think it's something like 84.82 or so...

Michael

Link to comment
Share on other sites

:)

Where you got that information about the fixing of the troublesome Samsung screen? (We are talking about the SECxxx which is not able to show 1600x1200, do we??)

Link to comment
Share on other sites

I pursued the issue with NVidia and they fixed it. I already reported that in the other threads concerning the same problem...

-m

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...