Jump to content
LaptopVideo2Go Forums

GeForce FX 5200 - laptop keeps crashing when installing new driver


Guest Prinxcess

Recommended Posts

Guest Prinxcess

So I am pretty much oblivious to these things, so It is no real news that I went ahead and bought a pc game (Still Life) and belatedly discovered that it wouldnt work on my s***ty laptop.

I installed it and it said 'can not create renderer' .. soo I googled what that meant, and I stumbled up on a website which said I'd probably needed to update my driver.

After some searching (lol) I finally figured out what kind of driver I have, and went to the nvidia website to 'update' it. Well, I soon found out that those updates didnt work ..something about not finding a compatible driver or what ever.

I don't know how, but I came upon this website and was deliriously happy when I discovered I would be able to update my driver after all.

I went a head and tried to update my driver with the recomended 84.25. I was even more deliriously happy when I saw that I didn't get that stupid 'not compatible driver on this machine' error. and was already envisioning myself playing the game after a quick reboot.

Well that's where the problem is, it doesn't restart, my laptop crashes and I have to click "last working settings" to get my pc to work again which also means back to old s***ty driver :)

I've been roaming around the forum trying to find a solution, but no such luck. I also tried a different driver, 7822 which doesnt crash my pc, but my game doesnt work with it. I later tried 8483 but it crashes with that one too.

Does anyone know how to get my computer not to crash with the latest recomended driver 84.25? Pleasseeee help

I have a Aspire 1363LMi

Nvidia Geforce FX Go 5200, 64 MB

Windows XP Home edition

Do I have to list more info?

Link to comment
Share on other sites

Well try something lower, like 67.66, Still Life is not that new and I played it nicely on my GFFX5600 with 73.40 or something around. You should try reinstalling DirectX as well.

Link to comment
Share on other sites

Guest Prinxcess
Well try something lower, like 67.66, Still Life is not that new and I played it nicely on my GFFX5600 with 73.40 or something around. You should try reinstalling DirectX as well.

Yeah I know the game is not that new, but i'd still like to play it. Dream Fall the longest journey doesnt work for me either.

I already downloaded the latest DirectX, and right now I have 78.22 installed and the game doesn't work. You'r saying I should go lower then the one I already have installed?

And isn't there a way to get 84.25 to work?

Link to comment
Share on other sites

Both of those games should work with your Go5200 and 78.22. What happens when you try to load the games? Do they crash as soon as the game loads? Do you get an error message?

Since 84.25 also refuses to run, it sounds like there is something else going on with your laptop. Maybe we can help troubleshoot it.

Link to comment
Share on other sites

Guest Prinxcess
Both of those games should work with your Go5200 and 78.22. What happens when you try to load the games? Do they crash as soon as the game loads? Do you get an error message?

Since 84.25 also refuses to run, it sounds like there is something else going on with your laptop. Maybe we can help troubleshoot it.

When I click on the still life desktop icon to start the game, I get a prompt that says "cannot create renderer".

I dont know what else could be wrong with it?

Link to comment
Share on other sites

Well as Larry suggested the games should work without any problem, it can be something other in your system causing problems. It's not a fresh install is it? Does DirectX diagnostics work? Also try N.E.R.D and send output so we can check if something seems wrong there.

Link to comment
Share on other sites

Well as Larry suggested the games should work without any problem, it can be something other in your system causing problems. It's not a fresh install is it? Does DirectX diagnostics work? Also try N.E.R.D and send output so we can check if something seems wrong there.

DirectX Diagnostics works... I completed all the tests succesfully

Okay I found the N.E.R.D thing.. let me know if this is the correct log attached.

LaptopVideo2Go_LogFile.txt

Link to comment
Share on other sites

Guest Prinxcess
DirectX Diagnostics works... I completed all the tests succesfully

Okay I found the N.E.R.D thing.. let me know if this is the correct log attached.

that was me obviously :)

Link to comment
Share on other sites

Your NERD file shows that you have an older 62 series driver installed, so I suspect one of your installation efforts has failed and now Windows is trying to load files from different driver versions. They're incompatible and causing the render creation error.

I highly recommend driver 67.66 for your Go5200. But before you install it, make sure you extract it and replace nv4_disp.inf with our mobile version for 67.66. Then go into the Windows Control Panel and, under "Add/Remove Programs", uninstall "Nvidia Drivers." When you reboot, install driver 67.66.

Uninstalling should clean everything out, and driver 67.66 should run both games.

Good luck with it, and let us know if you have any trouble!

Link to comment
Share on other sites

Doesn't matter really, I doubt you used nView desktop manager and saved anything over a default profile.

Link to comment
Share on other sites

Guest Prinxcess
Your NERD file shows that you have an older 62 series driver installed, so I suspect one of your installation efforts has failed and now Windows is trying to load files from different driver versions. They're incompatible and causing the render creation error.

I highly recommend driver 67.66 for your Go5200. But before you install it, make sure you extract it and replace nv4_disp.inf with our mobile version for 67.66. Then go into the Windows Control Panel and, under "Add/Remove Programs", uninstall "Nvidia Drivers." When you reboot, install driver 67.66.

Uninstalling should clean everything out, and driver 67.66 should run both games.

Good luck with it, and let us know if you have any trouble!

I did everything you said and guess what... IT WORKS. Thank you sooo much !

I havent played it yet, but the game starts up so Its working. Haven't tried Dream Fall the Longest Journey yet, I have to reinstall it so I will try that out later on. Thanks again..both of u Sn0wl and LSudlow :)

Link to comment
Share on other sites

One more satisfied customer :) You are welcome. I guess you can now update to 84.25 as well without any problems whenever you want.

Link to comment
Share on other sites

Guest Prinxcess
One more satisfied customer :) You are welcome. I guess you can now update to 84.25 as well without any problems whenever you want.

I think I will try that ^, best to have the latest so I won't have any problems with newer games as well

Link to comment
Share on other sites

If the older drivers work for you, keep using them ^_^

Link to comment
Share on other sites

Use the same process as before to get back to 67.66. I'm truly serious in saying you won't find a better driver for the Go5200.

Also, please let me know how you like DreamFall. I thought The Longest Journey was the best adventure game in a long time. I'm hoping DreamFall will be as good!

:)

Link to comment
Share on other sites

I didn't like Dreamfall much, somehow feels dull :] I want Little Big Adventure 3!

Link to comment
Share on other sites

Guest prinxcess

Yeah I went back to the other driver that worked :) and I played Still Life..which was fun.

I just tried Dream Fall... the game starts and it works but when it starts the video's and the actual play it keeps sticking every sec and just going slow and annoying. I really can't play it like that, i'd go blind lol.

Lsudlow, I know u said the driver that i've got is probably my best bet, but is there a way I might need to up my driver again to make Dream Fall work properly?

Link to comment
Share on other sites

67.66 really should be fine and should play in-game video as smooth as any other driver. Here are some settings to check:

On the AGP page, make sure FastWrites are enabled, and on the Video Overlay Settings page, check (or uncheck) the VMR setting. Those two settings are crucial for smooth video.

Also, on the PowerMizer page, make sure the slider is on Maximum Performance. - And on the NView Display Settings page, make sure "Nview Display Mode" is set for "Single Display," ...not "Clone" or "DualView."

Also, in the game, try using a lower resolution, if you can, and don't use antialiasing or anisotropic filtering. Also, turn off shadows, if you can. Once you have everything running smoothly, then try enabling all those in-game settings one at at time until it gets too slow for you. (Your games may not have all those settings. If not, just work with the settings you have.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...