Jump to content
LaptopVideo2Go Forums

GeForce FX go5200 - Toggle to TV Error


Recommended Posts

Ok, after searching the forums for several hours and trying everything I could I turn to you guys for help.

I have a Dell Inspiron 5150 with the GeForce FX go5200 running on WinXP. For a while when I tried the S-Video Out (using a Hot Key I had set up), everything worked great. Using an S-Video cable and an RF Switch I could use a TV to watch downloaded movies (legally). After a week or two I started to get the nView Hot Key Error stating "This hot key requires that both the TV output AND either a CRT or LCD is connected".

After checking to make sure all the connections were properly made I tried over and over agin with the same results. I have tried installing various driver for my nVidia card (67.66 with Larry's INF, as well as others). After installing & rebooting everything worked beautifully... That is until I had to restart my system again. After XP loaded again every time I'd try to "Toggle to TV" I'd get the same error.

So once again I re-installed the driver, rebooted and it worked! That is until I rebooted. To watch a movie from my PC to my TV I'd have to re-install the driver, reboot, re-configure the Hot Key and then "Toggle to TV" every time. That is until now... Now I can't even get anything but the error, I have reformatted the HD, installed a fresh version of XP (with all the updates), installed all the latest drivers for my system to no avail...

My Question:

Will throwing my laptop off a cliff at 200+ ft make me feel any better or should I try Thermite? :)

I have included the log below.

PS - Is it possible for the S-Video cable to be causing this? or perhaps the RF adapter?


Link to comment
Share on other sites

The RF Adapter is the likely problem, though I don't know why it would work one time only. One way or another, the TV isn't being detected, so try going into the Troubleshooting page of the Nvidia Control panel and check the box that says "My connected TV isn't being detected." That should force it to work.

Also, make sure you are in Clone mode on the Nview Display Settings page.

Link to comment
Share on other sites

The easiest way to set that is to setup a hotkey in the nview desktop manager to turn clone mode on and off. (toggle switch)

Otherwise it is highly possible the cable/adapter/TV is broken.

But if I were you I would burn that RF adapter and use straight S-Video.

It was signed into law this week that using RF adapters to plug your computer/game console into a TV is a crime now.

Edit: The proper burning procedure is to make napalm with organic fuel such as bio deisel, so as not to harm the environment. :)

Link to comment
Share on other sites

Thank you guys very much... It worked... but I noticed one thing.

The picture was dim and washed out. Checking my cable connections revealed that my RF adapter has a loose S-Video in connector...

RadioShack here I come (Running w/ a mission)...

Edited by brokenOps
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...