Jump to content
LaptopVideo2Go Forums

72.14 keeps setting my TV to NTSC


ht-naimee

Recommended Posts

Hi,

After I was recommended on this forum to use the 72.14 driver with my Geforce 420 2 Go, I now have the problem that after every reboot my driver forgets that my TV is PAL and not NTSC. Which is a real nuisance.

Is there a fix to this? I once used a 8x.xx driver (can't remember which) and never had this problem.

Thank you all!

P.S.: I saw a link to a thread with recommended drivers for certain cards, but I'm not sure whether or not it is up to date. I think it recommends a 44.xx version for me ???

Link to comment
Share on other sites

Make sure your NVSVC32 (Verwaltung | Dienste) is running.

Link to comment
Share on other sites

Try an 80's INF with this driver, I added a few tweaks to help with drivers remembering TV settings a while back.

Link to comment
Share on other sites

Try an 80's INF with this driver, I added a few tweaks to help with drivers remembering TV settings a while back.

Just the inf oder a whole new driver? And if just the inf, will I need to uninstall and reinstall?

And last but not least, which .inf would be suited best for this driver version, if I am supposed to keep it.

Thanks :)

Link to comment
Share on other sites

Just the inf oder a whole new driver? And if just the inf, will I need to uninstall and reinstall?

And last but not least, which .inf would be suited best for this driver version, if I am supposed to keep it.

Thanks :)

Nobody?

Or is it possible to set PAL as standard somewhere in the registry or something?

Link to comment
Share on other sites

Just the INF, and you need to uninstall and reinstall for proper installation.

Enhancer (link is on our frontpage) will create the proper INF for 72.14 for you.

Link to comment
Share on other sites

Just the INF, and you need to uninstall and reinstall for proper installation.

Enhancer (link is on our frontpage) will create the proper INF for 72.14 for you.

OK, used the Enhancer from the link in your sig to create a INF for my 72.14 (or should I have created one for a 80.xx?). But I could not select the output format PAL. So will this simply fix the issue about the driver not remembering?

I would really like to just alter this setting somewhere in the registry or something. That would be easiest.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...