Jump to content
LaptopVideo2Go Forums
®®®

v96.33 VISTA 32bit | NV

Recommended Posts

®®®

drv_forceware.gif  nVIDIA ForceWare 96.33

drv_inf.gifModded INF | drv_quickstart.gifQuickstart Guide


 Operating System: Windows Vista starting @ RC1

 Driver Version: 96.33 (9.6.3.3)

 Driver Date: 2006-08-26

 Driver Size: 16.230.337 bytes

 Driver Released by: NVIDIA

 MS WHQL Certificate: False

 Setup Files Included: True

 International Files: False

 New Control Panel: True

 Mobile Support: n/a

Comments


Read the Release Notes if you had/have issues!

Changelog/Release Notes


ISSUES RESOLVED
  • Display blinks during hot-plug detection.
  • Clicking Windows Mobility Center causes bugcheck 0x8E, which calls nvlddmkm.sys. The bucket ID is nvlddmkm!NVDxgkGetBrightness+4.
  • GeForce FX Series (Notebook): Desktop corruption occurs after installing the driver and rebooting.
  • A small portion of the right edge of any MPEG video clip is cut off when rotated 90 or 270 degrees.
  • Cannot go into standby or hibernate mode: bugcheck 0x9F_IMAGE_nvlddmkm.sys_DATE_8_1_2006.
  • GeForce 7300 GT: Get the error "3D Text Screen Saver Stopped Working" at rotations of 90, 180, and 270 degrees.
  • Screen corruption occurs during boot a few seconds before the transfer to the Winlogon Perl animation.
  • GeForce 7800 GTX: Device Manager lists three monitors after a second monitor is hot plugged.
  • GeForce 7300, GeForce 6600 (Notebook): Blue screen crash (code 8E) occurs after driver installation and reboot.
  • 1080i resolution over DVI causes UI corruption (flashing dots).
  • GeForce 6600 (Notebook): The NVIDIA driver fails to load upon reboot after installation.
  • OpenGL applications stop responding after changing the display mode.
  • WHQL DTM Vista: WDDM Fuzzer test hangs with Invalid Param.
  • WHQL DTM Vista/Vista64: WDDM WSSections test fails.
  • GeForce 7300: HDTV is out of sync when Dualview is set (CRT+HDTV with DVI connection).
  • WHQL DTM Vista: DirectDraw tests have access violations.
  • WHQL DTM Vista: General - Ratetest has bugcheck 7e.
  • NVIDIA Control Panel: The Save function doesn't work in the System Information menu.
  • WHQL DTM Vista/Vista64/WinXP: Overlay (Manual) tests fail.
  • WHQL DTM Vista/Vista64: DXVA2 video decoder tests fail.
  • WHQL DTM Vista/Vista64 Windows Driver Display Model: WDDM Blt 32-bit and 64-bit tests fail.
  • WHQL DTM Vista: Direct3D Gamma Corrections 32-bit and 64-bit tests fail.
  • GeForce 7300, GeForce 6600: Blue-screen crash occurs - 1000008e.
    KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e) occurs during the system reboot following a driver installation.
  • WHQL DTM Vista Direct3D: Wireframe group 3/3 test introduces internal edges and fails all GPUs.

Documents


Support


Benchmarks


  • GeForce FX Go5200: Here from Larry (v53.03 - current) @ Inspirion 5150
  • GeForce FX Go5700: Here from Sky-Dexter (v65.73 - v84.21) @ Area 51-M 766
  • GeForce FX Go5700: Here from zipper (v53.51 - 82.10) @ ACER 1714
  • GeForce Go 6200: Here from AJH (v70.75 - current) @ VGN-FS115M
  • GeForce Go 6600: Here from Mr.G (v84.21 - current) @ Qosmio F20-149
  • GeForce Go 6600: Here from Heazky (v71.90 - 82.10) @ Tecra S2
  • GeForce Go 6800: Here from Miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 6800: Here from zipper (v72.50 - current) @ AMILO 4438G
  • GeForce Go 7600: Here from fensterbank (v84.20 - current) @ Aspire 5652
  • GeForce Go 7800 GTX: Here from jamesd (v79.31 - current) @ D900T

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

LV2Go driver thread v1.5.2

Share this post


Link to post
Share on other sites
Fabrice Roux

These are supposed to work only with Vista RC1... so I guess we will have previous builds users that will try this driver.

Keep us posted.

Share this post


Link to post
Share on other sites
qyqgpower

I hope the scaling function has been added so I can run apps in non-native resolution with correct aspect ratio at a wide screen monitor.

to Fabrice Roux: someone have tested this drive in build 5536 and it works.

Edited by qyqgpower

Share this post


Link to post
Share on other sites
eric_r
I hope the scaling function has been added so I can run apps in non-native resolution with correct aspect ratio at a wide screen monitor.

to Fabrice Roux: someone have tested this drive in build 5536 and it works.

how about somebody fix the link to the modded .inf so I can install this thing?

:)

Share this post


Link to post
Share on other sites
Franky DV2028EA
how about somebody fix the link to the modded .inf so I can install this thing?

:P

Thank god :) I thought I was the only one with the broken link. For some odd reason my isp has blocked my internet acces because I've reached my download limit but its ok if I connect to my remote desktop @ work :) I thought maybe that was the problem.

Can anyone pls fix the link ? I'k dieing to try this one out.

Ow maybe you guy's know this. My laptop should have 128mb Vram but in vista under properties it say's that I have 256mb virtual vram and only 26mb actuall Vram. I guess thats the reason that mce is verry slow.

Franky

Share this post


Link to post
Share on other sites
Dias

Yeah, seems that the link is wrong. :)

Share this post


Link to post
Share on other sites
eric_r
Yeah, seems that the link is wrong. :)

I edited my own nv_disp.inf to include the right line of code to let it install. But I didnt get the control panel and it barely recognizes the card so i dont know if it is working properly at all. I just wanted better RC1 performance...

Share this post


Link to post
Share on other sites
Megahalo

I made an INF that works. I don't know if its the right way but it installed on my comp! And this works for pre-rc1 too.

//edit: removed double INF

Edited by ®®®

Share this post


Link to post
Share on other sites
mobilenvidia

INF made and up :)

Had 2 days with no power, due to strong winds making the power cables touch on the poles then setting the hillside alight.

So sorry for delay :)

Share this post


Link to post
Share on other sites
Franky DV2028EA
INF made and up :)

Had 2 days with no power, due to strong winds making the power cables touch on the poles then setting the hillside alight.

So sorry for delay :P

Don't worry about it ! thnx alot for bringin us the inf. I've installed it and use it on build 5536 right now. I still have the problem with the memory size being displayed wrong ( its this or HP has me with my b****)

Hiberantion still doesn't work.

Animation are going better and 3d flip loks alot better and smoohter. I olsodon't have any stotter any

more when flipping a few running movies. I first thought that it was my gfx card beeing to the best :)

Mce performance is still pore and I still can't play any video.

Franky

Share this post


Link to post
Share on other sites
Dias
Don't worry about it ! thnx alot for bringin us the inf. I've installed it and use it on build 5536 right now. I still have the problem with the memory size being displayed wrong ( its this or HP has me with my b****)

Hiberantion still doesn't work.

Animation are going better and 3d flip loks alot better and smoohter. I olsodon't have any stotter any

more when flipping a few running movies. I first thought that it was my gfx card beeing to the best :)

Mce performance is still pore and I still can't play any video.

Franky

Yeah, new inf works great, thank you guys. :P

Btw, there are no way to get control panel? I'm very curious.

EDIT: Seems that I have it already, lol. You can find "nvidia control panel" in your "control panel" (it's no more under display properties). Enjoy. :)

Edited by Dias

Share this post


Link to post
Share on other sites
svdvlist2

The inf doesn't work for me properly. I can install my geforce go6800 (amilo m3438g) on RC1, but after the necessary reboot the driver is installed, but it gives a fault that the card doesn't work properly.

Using windows update gives me the 7.2.3.0 (23-02-2005) drivers which works for me to set my screen to 1440*900. (800*600 was the max with the normal and 96.33 driver)

EDIT: I just saw in the tpic here before (pre rc1 5552) that there was a problem with the amilo drivers voor vista, code 43.

Edited by svdvlist2

Share this post


Link to post
Share on other sites
keira

Any chance we can get an INF that works with the Go 7200 found in HP dv6000 series notebooks? Whenever I try to mod the inf myself with the ID found in the HP drivers, I get this:

vistaerror.jpg

Thanks, and much appreciated :)

Edited by keira

Share this post


Link to post
Share on other sites
Benny0583

I bought a Laptop from Dell and installed Vista RC1 this weekend. I also used the patched .inf (thanks a lot!) to install the new drivers.

Dell says that my video card is a Quadro NVS 120M. The new driver says it's a Geforce Go 7400. The DEV_ID is ..D8, which is - according to the .inf - a Geforce Go 7400. What video card do I have now?

The 96.33 is a little but laggy under Vista for me, especially there's lag when I start Flip3D.

Regards,

Benedikt

Share this post


Link to post
Share on other sites
THEDAMN316

hi, i have Dell Latitude D800 with nvidia 4200 go, when i tried to install 96.33 using the modified .inf i get error 43, and the driver can not be initialized.

anybody could help, please/

Thanks

Share this post


Link to post
Share on other sites
Fabrice Roux

This driver only works on GeForce 5 and up... so GeForce 4 won't allow advanced Vista modes.

Share this post


Link to post
Share on other sites
Franky DV2028EA
Any chance we can get an INF that works with the Go 7200 found in HP dv6000 series notebooks? Whenever I try to mod the inf myself with the ID found in the HP drivers, I get this:

vistaerror.jpg

Thanks, and much appreciated :)

Why don't you use the inf provided here ? I've got an hp laptop with the same gfx card and it works great here.

Franky

Share this post


Link to post
Share on other sites
keira
Why don't you use the inf provided here ? I've got an hp laptop with the same gfx card and it works great here.

Franky

Thank you so much. I can't believe I didn't try this. I tried this on previous drivers and it didn't work, so I just assumed that it would not work.

Share this post


Link to post
Share on other sites
fleepix
This driver only works on GeForce 5 and up... so GeForce 4 won't allow advanced Vista modes.

Is there any way I can make the driver work with my GeForce 4 Go 64Mb. Vista installs the drivers for it by default, but in the rating page it says gaming hardwarenot found. I tried different versions of drivers from lv2go, but no luck so far.

Share this post


Link to post
Share on other sites
Fabrice Roux

Given the current knowledge the answer is: "it's unlikely to happen". All the builds to date cut a frontier between GeForce 4 and 5 families... anything below the line just get a legacy 2D driver that allows to do everything but gaming.

The newer driver allows the IMHO pointless avanced glass interface... AND gaming.

So... no soup gaming for you.

Share this post


Link to post
Share on other sites
keira

It's really odd, but these drivers cause my display properties to pop up any time I login to the machine, either from the initial bootup, or from a locked state.

Share this post


Link to post
Share on other sites
Benny0583

Yes, same problem here, filed a bug about it. If you are an official beta tester, you should find it via Connect. Please vote and validate then!

Share this post


Link to post
Share on other sites
Spyro

Doesn't work for me (Code 43 error, as always). ARRRRRGH!!!!

I feel like my system is the last one in the world which is still unsupported. :)

###### FSC.

spyro

Share this post


Link to post
Share on other sites
Franky DV2028EA
Doesn't work for me (Code 43 error, as always). ARRRRRGH!!!!

I feel like my system is the last one in the world which is still unsupported. :)

###### FSC.

spyro

Well you did buy a Fujitsu-Siemens. J.K. offcourse ! I hope they fix it fast !

The newer driver allows the IMHO pointless avanced glass interface... AND gaming.

Arghh the horror in your post ! Do you have any idea how long it took for me to get it to work :)

Franky

Edited by Franky DV2028EA

Share this post


Link to post
Share on other sites
Consumed_Crustacean

It refuses to work with my Go 7400. The inf allows it to install, but upon rebooting I get a black screen with a cursor. That's how it stays.

Edit: Okay, let me revise this. Hibernating and resuming the laptop brings the display back some of the time. However, 3D-app performance is still dirt, Aero runs as before (quite well), and it goes back to a black screen after rebooting.

Edit2: It seems to work fine when I Win+L, then hibernate, then resume. Why the heck that is, I do not know. 3D app performance is no different, obviously.

Edit3: More edits! It also works now that I've created a second user account to force it to start at the login screen. I can't for the life of me figure out how to get into the nVidia control panel though; it's not in the classic view Vista control panel.

Edit4: And now, no glass. I thought it was just set to "Basic", but it doesn't look like it.

Edit5: Looks like it may think that I have a pirated copy for some reason (Google shows me that disabling Glass seems to be an anti-piracy measure). This makes sense, as I can't run activation for some reason. I did an upgrade install though, despite being advised not to. I suspect that's why it's screwy. Now doing a clean install.

Edited by Consumed_Crustacean

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...