Jump to content
LaptopVideo2Go Forums

Vista & Geforce Go 6600 kein Aero, Glass


Recommended Posts

Hallo liebes Forum :P

Ich möchte euch erstmal sagen das ich eure Arbeit mit den Treibern echt klasse und Spitze Finde, Hut ab :(

Ihr habt mir wirklich bis jetzt immer mit den Aktuellsten Treibern für mein Notebook aushelfen können, dafür möchte ich mich erstmal Bedanken :(

Nun zu meinen Problem wo scheinbar wirklich nur noch ihr Helfen könnt, ich finde einfach keine Lösung.

Und zwar verwende ich auf meinen Notebook (Fujitzu Siemens Amilo M 1439G, Geforce GO 6600-128MB) schon seit längerer zeit Windows Vista.

Jedenfalls habe ich es noch mit keinen Treiber schaffen können das ich Aero und Glass verwenden kann, ich habe auch alle Treiber versucht, es kommt entweder immer Code43, oder es konnte kein Passender Treiber für die Hardware gefunden werden :) :)

Ich hoffe das mir irgend jemand bitte Helfen kann, gibt es einen Treiber oder gibts keinen?

Überall ist die GeForce Go 6600 als Windows Vista Funktionierende Karte gekennzeichnet, ob es bei Windows oder bei Nvidia ist, aber irgendwie bekomme ich es nicht hin.

Ich bedanke mich jetzt schon für eine Antwort!

Mfg.: Lokutos

Edited by Lokutos
Link to post
Share on other sites
  • 2 weeks later...

Das Forum ist vollgespammt mit Code 43 von Amilo Usern, die BETAtester für MS spielen. Du bist da nicht der erste :)

Ich versteh bloss immer nicht, was so schwer zu begreifen ist, daß eine mobile NVIDIA Karte (1.Ausnahme) mit einem modifizierten Treiber (2.Ausnahme) auf einem beta OS (3.Ausnahme) mit AERO (4.Ausnahme) Fehler/Abstürze/Probleme verursacht.

Nichts für Ungut! Meines Wissens gibt es noch keinen funktionierenden Treiber für die Amilos. Es wird jedoch gemunkelt, daß eine Treiber CD von FSC im Umlauf mit Treibern für VISTA ist...

Link to post
Share on other sites

Danke für die Antwort :P

So weis ich wenigstens das ich nicht total Ignoriert werde :)

Gut, das Problem mit den Treibern für Vista habe ich schon seit der beta1, das es da nicht ging damit konnte ich leben, man konnte es ja via Registry zuschalten.

Ich dachte mir dann immer das es in der RC wohl nur besser werden kann. Jetzt ist die RC aber da und Pustekuchen :)

Aus diesen Grund habe ich mal bei euch angefragt, da das ja nicht normal sein kann. Da kann ich mich wohl nur mal an Siemens wenden.

Oder könntest du mir zu stecken wo besagte Treiber CD aufzutreiben ist?

Link to post
Share on other sites

Sobald das Ding verfügbar ist, wird er auch bei uns zum DL verfügbar sein (verbunden mit einem Newspost).

Link to post
Share on other sites

Zu Früh gefreut :P

Das Update Center meint das es für meinen PC keine Updates gibt, Trotz des alten XP-GeForce GO 6600 Treibers.

Und wie soll es anders sein, der Treiber geht auch nicht :) weder modded INF noch normal, bei der Installation ist ein Fehler aufgetreten :)

Ich schnall das langsam nicht mehr, stell ich mich zu Blöd dafür an oder was mach ich Falsch...

Link to post
Share on other sites

Leider nicht :P :)

Ich habe die OEM inf`s versucht = Code43, habe es dann mit der Modded inf versucht = Code43 :P

Es scheint nicht zu gehen, oder mach ich was Falsch? Ich denke ja eher nicht :)

Link to post
Share on other sites

Hab ich auch schon einige male versucht :P

Er installiert bei mir aber immer wieder den Standart Geforce 6600 GO Treiber :)

Gab es diese Karte nicht in mehreren ausführungen, einmal mit 64MB, 128MB, 256MB ?

Ich dachte... Vielleicht hast du ja eine andere GeForce 6600 GO ausführung als ich !? :)

Link to post
Share on other sites

NVIDIA hat die Unterstützung für genau Eure Karte noch nicht in die zur Zeit verfügbaren VISTA Treiber integriert. Also abwarten und Tee trinken. Kommt Zeit, kommt Rat... Geduld mein Freund. Alles hat ein Ende, nur die Wurst hat zwei.

Link to post
Share on other sites

Also wie war das jetzt Wurst Trinken und den Tee zwei Enden haben lassen :rofl: :P

Ist aber kein Problem, Gedult ist eine meiner Tugenden :)

Also meiner einer kann gut warten :thumbsup:

Und Kaffee schlürfen :) :P

Link to post
Share on other sites

Den lieben Gott mal nen guten Mann sein lassen :)

Link to post
Share on other sites
  • 1 month later...

Hallo zusammen,

ich hatte anfänglich das gleiche Problem. Inzwischen funktioniert Aero wunderbar. Vielleicht kann ich ja weiterhelfen falls es bei euch immernoch nicht klappt. Hab die selbe Grafikkarte wie der Themeneröffner!

Grüße,

Alex

Link to post
Share on other sites

Danke für die Info :)

Vielleicht Installiere ich Vista heute mal wieder und Teste es mal aus :)

Hast du auch noch zufällig im Kopf ab wann es ging, ich mein du hast ja sicherlich ein Update erhalten oder!?

Link to post
Share on other sites
  • 1 month later...

Hallo und guten Abend zusammen,

ich bin neu hier und habe das gleiche Problem: Samsung M70, GeForce Go 6600, Treiberversion 73.36, keine Möglichkeit bei Vista um Aero zu aktivieren.

Ich hab schon verschiedene Treiber durchprobiert, jedoch ohne Erfolg.

Hat jemand Ahnung ob es hierfür schon eine Lösung gibt?

Vielen Dank und schönen Abend,

964

Link to post
Share on other sites
  • 2 weeks later...

Hey Leute; bei mir funzts irgendwie auch ned. Ich hab auch ne Geforce 6600 Go, PCI-E, Laptop: Gericom 1st Supersonic PCIE;

Ich hab irgendwie auch keine chance diesen aero-style zu aktivieren. :)

Bitte helft mir!!!

Hallo zusammen,

ich hatte anfänglich das gleiche Problem. Inzwischen funktioniert Aero wunderbar. Vielleicht kann ich ja weiterhelfen falls es bei euch immernoch nicht klappt. Hab die selbe Grafikkarte wie der Themeneröffner!

Grüße,

Alex

Wie hast du es denn hinbekommen?

Link to post
Share on other sites

Hallo Leute...

ich habe das gleiche Problem.... hab schon jede menge durchgetestet.. bisher ohne erfolg.

Weiss jemand bei welchem Treiber das geht??

Für ein Samsung M50???

Thx...

Gruss

Blubber

Link to post
Share on other sites
  • 3 months later...
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...