Jump to content
LaptopVideo2Go Forums
mobilenvidia

v96.77 VISTA 32bit | MS VISTA build 5744

Recommended Posts

mobilenvidia

drv_forceware.gif  nVIDIA ForceWare 96.77

drv_inf.gifModded INF | drv_nfo.gifDriver NFO | drv_quickstart.gifQuickstart Guide


 Operating System: Windows Vista

 Driver Version: 96.77 (9.6.7.7)

 Driver Date: 2006-08-21

 Driver Size: 2.26MB

 Driver Released by: MS VISTA build 5744 (RC2)

 MS WHQL Certificate: False

 Setup Files Included: False

 International Files: False

 New Control Panel: False

 Mobile Support: n/a

Comments


OEM Laptop INFs are in a seperate directory.

Replace nv_lh.inf with appropriate OEM inf.

Then update driver.

The following mobile ODM/OEM INFs for different Laptops are included in the driver (sub-directory OEM_INFs):

  • nvam.inf
  • nvaw.inf
  • nvbl.inf
  • nvcp.inf
  • nvdm.inf
  • nvgw.inf
  • nvio.inf
  • nvlh.inf
  • nvmo.inf
  • nvqa.inf
  • nvsm.inf
  • nvsz.inf
  • nvts.inf

nv_lh.inf = desktops and modded INF is based on this for all GPU's

See the LV2Go compiled ODM/OEM INF list for detailed information what the abbreviations mean.

Changelog/Release Notes


No information.

Documents


No documents.

Support


Benchmarks


  • GeForce FX Go5200: Here from Larry (v53.03 - current) @ Inspirion 5150
  • GeForce FX Go5700: Here from Sky-Dexter (v65.73 - v84.21) @ Area 51-M 766
  • GeForce FX Go5700: Here from zipper (v53.51 - 82.10) @ ACER 1714
  • GeForce Go 6200: Here from AJH (v70.75 - current) @ VGN-FS115M
  • GeForce Go 6600: Here from Mr.G (v84.21 - current) @ Qosmio F20-149
  • GeForce Go 6600: Here from Heazky (v71.90 - 82.10) @ Tecra S2
  • GeForce Go 6800: Here from Miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 6800: Here from zipper (v72.50 - current) @ AMILO 4438G
  • GeForce Go 7600: Here from fensterbank (v84.20 - current) @ Aspire 5652
  • GeForce Go 7800 GTX: Here from jamesd (v79.31 - current) @ D900T

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

LV2Go driver thread v1.5.2

Edited by ®®®

Share this post


Link to post
Share on other sites
Philip Beadle

the inf link gives me a 404.

Share this post


Link to post
Share on other sites
mobilenvidia
the inf link gives me a 404.

Took a bit longer to make the INF as I had to add some new GPU's.

Cursed Vista INFs are much harder to mod.

Share this post


Link to post
Share on other sites
Spyro

OH MY GOD, IT WORKS!!!! :)

No more "Code 43..."! Aeroglass without any problems and in full glory!

Edited by Spyro

Share this post


Link to post
Share on other sites
dlfranks

Hello! I installed Vista RC2 last night and im guessing my system info has come up on the left...

Normally when I use drivers from here I get the installer and the modded inf and replace it. I have downloaded the modded INF and Driver for 96.77 but I dont know what to do with it...

Eventually I got really confused and added all the OEM drivers, the nv_lh.inf, and the modded inf all to the C:\Windows\INF folder overwriting all. Then went to update driver but nothing.

I have looked around to see what you do when there is no installer (as you said vista 5744 already has 96.77 drivers)

I am really confused and want aero :)

Can somone help me please, THANKS!!!

P.S. When I installed 96.33, when it rebooted I got no screen with a horrible pixelated line accross the bottom, so I had to safe mode and roll-back driver.

Share this post


Link to post
Share on other sites
powergamer
OH MY GOD, IT WORKS!!!! :)

No more "Code 43..."! Aeroglass without any problems and in full glory!

ist nicht dein ernst oder?

Share this post


Link to post
Share on other sites
Spoons
OH MY GOD, IT WORKS!!!! :)

No more "Code 43..."! Aeroglass without any problems and in full glory!

Which version of vista are you running??

Share this post


Link to post
Share on other sites
powergamer

JACKPOT, this s*** really works on 3438g with glasssss!

RC2 requiered!

Share this post


Link to post
Share on other sites
mobilenvidia
Hello! I installed Vista RC2 last night and im guessing my system info has come up on the left...

Normally when I use drivers from here I get the installer and the modded inf and replace it. I have downloaded the modded INF and Driver for 96.77 but I dont know what to do with it...

Eventually I got really confused and added all the OEM drivers, the nv_lh.inf, and the modded inf all to the C:\Windows\INF folder overwriting all. Then went to update driver but nothing.

I have looked around to see what you do when there is no installer (as you said vista 5744 already has 96.77 drivers)

I am really confused and want aero :)

Can somone help me please, THANKS!!!

P.S. When I installed 96.33, when it rebooted I got no screen with a horrible pixelated line accross the bottom, so I had to safe mode and roll-back driver.

You shouldn't need the modded INF.

In the driver dir is a subdir named OEM_infs look in here grab the nv_ts.inf copy this in to the main directory

(remove nv_lh.inf)

Now use update driver method to update driver.

Now if Vista installed and you have no Aero then there is a very good chance that this will not enble it.

There are other forces at work here.

But give it ago.

Share this post


Link to post
Share on other sites
powergamer

hey guys,

what about the new nvidia control panel, is there a possiblility to implement these driver files into a Setup with control panel?

Share this post


Link to post
Share on other sites
chip!

hi, i was using 96.33 with vista rc1 and I upgraded to rc2 yesterday. the 96.33 w/modified inf works for me in 5744, but I cant get 96.77 to install. i searched the inf's included in the OEM dir and none of them contain reference to the 7200 gpu, today I noticed the modified INF was posted which does contain 7200, but Windows doesnt want to install that as a driver for my card. If i have the 96.33 drivers installed, Windows says that my drivers are already up to date. and if i remove those and try to upgrade a standard vga adapter drivers, windows doesnt recognize that my gpu is the ge force 7200 (and again tells me that the driver is up to date). anyone have an idea on how to get 96.77 to work? i admit i'm new to this modified driver deal, but i did try to do some searching before i posted.. anyway, thanks in advance :)

Share this post


Link to post
Share on other sites
Stewart Gilray

Hi, I have a CLEVO laptop, with a GO6600 with 128MB of ram...

My question is, which .inf file should I use from the oem directory?

Thanks in advance.

Share this post


Link to post
Share on other sites
Athildja-x64

in 5744 I get a video stutter every 2 seconds or so.

this is using the built in drivers or the ones here.

So far the only build that does not have this is 5728.

any one else getting this?

this is with these drivers, the ones that ship with 5744, and even if I install the older 96.33 drivers.

Edited by Athildja-x64

Share this post


Link to post
Share on other sites
Night Fire

Are there 64 bit versions of these drivers around?

Share this post


Link to post
Share on other sites
Athildja-x64

They should be in the x64 version of Vista, I would not think it would be too hard to pull them out.

I have it but I do not have a laptop that supports x64.

Share this post


Link to post
Share on other sites
mobilenvidia

Luckily for you guys I've just bought a T7200 Core 2 Duo so I should be able to also extract out 64 bit versions as well.

It may have to wait till the end of the month as my ISP bandwidth is very limited, but next month I'm on a limitless DSL plan.

So can DL both versions of Vitsa to get the drivers.

You guys are so spoiled.

Now I do hear with RC1+ that the windows update loads the driver and enables Aero.

Have a look here for those that are having problems with installing.

Share this post


Link to post
Share on other sites
Fabrice Roux

RC2 should be on my desktop HDD within 4h... It would come faster but I'm BitTorrenting like there is no tomorrow. :)

My DSL is on fire... :)

Share this post


Link to post
Share on other sites
mobilenvidia
RC2 should be on my desktop HDD within 4h... It would come faster but I'm BitTorrenting like there is no tomorrow. :)

My DSL is on fire... :)

Should grab it from the public site mentioned else where.

That should really put your DSL on fire or your pants :P

Share this post


Link to post
Share on other sites
Fabrice Roux

I'm downloading from a legit source using the Java client... but I have another PC doing some heavy BitTorrent bandwith killing. :) Currently the 3.52GB image is only downloading at 200KB/s...

Share this post


Link to post
Share on other sites
Stianu89

what inf should i use for my aopen 1559 ? gf go 6600

Share this post


Link to post
Share on other sites
qyqgpower
in 5744 I get a video stutter every 2 seconds or so.

this is using the built in drivers or the ones here.

So far the only build that does not have this is 5728.

any one else getting this?

this is with these drivers, the ones that ship with 5744, and even if I install the older 96.33 drivers.

I had the same problem in RC1 with nvidia's RC1 driver, the native driver in 5600 was a lot better but still a very small stutter(much smaller than the one with nvidia's) would appear every 2 seconds or so and even can't watch any video fluently.

I downloaded RC2 but have no time to test it now, hope this issue won't happen again.

Share this post


Link to post
Share on other sites
mobilenvidia

Back in the 1st post I've made a list of who the OEM's INFs are for.

Keep in mind there are VERY few laptops actually supported in the INFs.

So if Vista installs and it didn't install a driver then your machine was not in the list.

What you could try is force an install with one of the closest GPU's that is in your OEM INF list.

I'll be able to do more testing once my new rig arrives

if any one know who nv_sm.inf belongs to let me know, it's sliipped my mind at the mo.

Share this post


Link to post
Share on other sites
ethnicolor

nv_sm.inf ----> Samsung

But no support for my 7600 Go :)

Share this post


Link to post
Share on other sites
ethnicolor
nv_sm.inf ----> Samsung

But no support for my 7600 Go :)

By the way:

Where did you download vista rc2???

When I go to the vista start page, it only gives me the rc1 to download.

---> http://www.microsoft.com/windowsvista/

PLEASE don't tell me that they already removed the link again!!!!

Share this post


Link to post
Share on other sites
mrcreativity

So...it works with RC1 or RC2?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...