Jump to content
LaptopVideo2Go Forums

Futzitsu Siemens Amilo M3438G prob with grforce 6800go


MaSt0RaS

Recommended Posts

i have a fujitsu siemens lapto. Model: AMILO M3438G

video card :geforce 6800 go when i connect my laptop with the tv there are no colours on the tv!

when i uninstall the drivers the colours are ok! now i download the 91.48 and i install them but all are the same what can i do! i hace changed PAL and the kind of connection is s-video

thxxx

Link to comment
Share on other sites

Use an official driver from Fujisu Siemens.

Link to comment
Share on other sites

Use an official driver from Fujisu Siemens.

i used the driver from the factory but it is tha same black and white screen!my desktop is ok when i connect it to the tv....

Link to comment
Share on other sites

:) /sarcasm

Try running Driver Cleaner Pro in case some of those 91.48 files are still around, Especialy since you're going to an older driver.

Link to comment
Share on other sites

i used the driver from the factory but it is tha same black and white screen!my desktop is ok when i connect it to the tv....

Are you on PAL and it has to be Secam or vice versa? Look around for a setting...

Link to comment
Share on other sites

Are you on PAL and it has to be Secam or vice versa? Look around for a setting...

I CHANGED ALL PALS! IT,S DRIVERS PROBLEM WHEN I UNINSTALL THME IT,S OK! IF SOMEONE HAS THE SAME LAPTOP PLS HELP ME!

ice now i understand that we have the same laptops! what version of drivers do u use??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...