Jump to content
LaptopVideo2Go Forums

Geforce 7600 Go Treiber


Recommended Posts

Da nVidia selber keine 7600 Go Treiber rausgibt und der Hersteller auch nicht,

wollte ich hier ma vorbeischauen. Nun - es funktionieren keine, der Treiber auf

dieser Seite!

Gibt es keine Möglichkeiten an Treiber für meine Graka zu kommen???

Link to post
Share on other sites

Die 400 NVIDIA Treiber, die wir hosten, funktionieren ALLE. Auch unsere INF ist seit Jahren der quasi Standard in der mobilen NVIDIA Welt und die Grundlage für sämtliche Tweaker und Modder weltweit.

Dein Problem ist, daß Du die FAQ nicht gelesen hast.

Link to post
Share on other sites

Dein Problem ist, daß Du die FAQ nicht gelesen hast.

Link to post
Share on other sites

Dann hättest Du in Deinem ersten Post darauf verweisen müssen, daß Du die FAQ aufgesucht hast, es aber nicht verstehen konntest, da es in English ist. Dadurch vermeidet man Mißverständnisse.

Es gibt die gemoddete INF, die alle NV Karten kennt und (bis auf einige Ausnahmen) die richtigen Einstellungen für mobile Karten hat. Die lädst Du runter und ersetzt die INF, die in dem Treiber Paket enthalten ist. Dann installieren (vorher Uninstall, Reboot, "Have-Disk"/Manuell Methode).

Link to post
Share on other sites
Da nVidia selber keine 7600 Go Treiber rausgibt und der Hersteller auch nicht,

wollte ich hier ma vorbeischauen. Nun - es funktionieren keine, der Treiber auf

dieser Seite!

Gibt es keine Möglichkeiten an Treiber für meine Graka zu kommen???

ja nimm diese hier, du bist einach nur zu blöd du musst die inf datei in den ordner schieben aber egal.

ich nehme wieder den alten treiber da die hier nur performance schwirigkeiten bringen.Quatsch! ®®®

Edited by ®®®
Link to post
Share on other sites
  • 3 months later...
  • 2 months later...
Guest Guest

Der 165.01 läuft zufriedenstellend stabil und schneller und es gibt weniger Probleme als mit den folgenden Treibern, die ich bereits getestet hab: 97.46, 97.48, 97.54, 98.02, 100.59, 100.65, 101.41, 101.70, 158.18

Link to post
Share on other sites
  • 3 weeks later...
Guest pLac1D

Hallo, hab mir den Treiber 165.01 gezogen für winxp. Habe eine geforcego 7600. hab aber ein problem. immer wenn ich windows neu starte stellt sich der treiber in den dualview modus. ich muss immer von hand in den singelview modus umschalten und das nervt gewaltig. sonst ist der treiber super. hat jemand ne idee wie ich das einstellen kann das sich das system das endlich mal merkt?

in den nview einstellungen funzt das nämlich net. hab bei jedem neustart das gleiche problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...