Jump to content
LaptopVideo2Go Forums

Geforce Go 6400 only shows 26mb dedicated...NO AERO


NHxj4x4

Recommended Posts

Guys,

New here, and so far an enjoying the forum, thank you. I am a bit stummped at this point however. I am running Vista RC1 5600 on a Sony Vaio VGN-S560P which has a GeForce Go 6400 card with a DEDICATED 128mb of Vid RAM, however Vista is only seeing 26mb of dedicated video for some reason. I have tried installing several of the 80 and 90 series drives, to no avail. I even tried to trick it into thinking the card was a 6200, but again it only saw 26mb. I would really like to be able to use AERO and this is getting somewhat frustrating.

From the QuickStart guide I attemted to install the recommended driver set, but I get an error that says roughly "this driver was made for windows and you are not running windows" error everytime, so that prompted me to try the other ones as well. I only got 96.33 to actually do anything other than a black screem (which required a safe-mode boot and restore point) but again, 26mb of video RAM.

All of my other specs are there for running Aero Glass, nothing else is under a 4.0, but with 26mb of vid, I get a base score of 2.8 which is not enough for Aero.

If someone can please point me in the right direction here, or share some insight I would truly appreciate it.

Thanks,

Todd

Vaio VGN-S560P

1.86 P4M

2GB RAM

GeForce Go 6400

Vista RC1 5600

Link to comment
Share on other sites

Did you also have this problem in XP? If so, Its probably just a bad card. And if you really want Aero so bad, follow these instructions to force it on.

Link to comment
Share on other sites

You'll have to wait for an official driver that supports your laptop under Vista. It might be january 2007 or never.

Without a proper driver the Turbocache RAM won't show up... which means "low score" in Vista.

If you have a doubt about your graphic card... download Mandriva One 2007 Gnome version. It's available as a torrent file: Mandriva One 2007 Gnome #1 (Dutch, English, Gaelic (Irish), German, Icelandic, Italian, Low Saxon, Sardinian, Welsh) It's a Linux live CD that has a full 3D support under the desktop thru XGL.

If you want more information about this visit my thread in the offtopic section.

Link to comment
Share on other sites

All of my other specs are there for running Aero Glass, nothing else is under a 4.0, but with 26mb of vid, I get a base score of 2.8 which is not enough for Aero.

on my HP dv2085 notebook with a Geforce 7200 (128 shared memory) I get a base score of 2.6 and I actually can activate aero effects. So perhaps the cause for not being able to activate aero effects is not the base score but something else.

Nghia

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...