Jump to content
LaptopVideo2Go Forums
®®®

v96.85 VISTA 32bit RC2 and higher | NV

Recommended Posts

Trebuin
I have a 256MB NVIDIA GeForce Go 7300, but I have no idea as to which driver I could install on it... if I try installing the 96.85 from the nVidia site, it says that these aren't the right drivers.

You should be able to install these on Vista, make sure you replace the inf file with the one provided on this site and then your card will be supported.

Great drivers, but...

what happened to PowerMizer??? It's not in he new Control Panel, and my GeForce Go 7400 is working all the time at full performance :) (both AC and battery).

any ideas how can i activated powermizer?

I noticed the same thing here. I've tried everything to re-enable the classic from enabling coolbit and using NVtray...nothing works :)

Share this post


Link to post
Share on other sites
mobilenvidia
Corruption Fix

Ok, these along with other drivers may show some corruption and result in a terrible loss of performance in 3dmark, ect. After long hours of searching, I have the solution. Write this down so you can undo this.

Vista x64

Disable

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Direct3D]

"DisableThreadedDDI"=dword:00000000

Double click the entry entry and give a Hex value of 1

if its not there, create it.

Vista x32

Disable:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Direct3D]

"DisableThreadedDDI"=dword:00000000

Double click the entry and give a Hex value of 1

I hope this helps many of you out and remember to delete it once the next driver set comes out. If the problem returns, just reenable it again. This does not require a restart.

Treb

I've included this tweak into the modded INF (30.90b) for this and the x64 version.

Just install using this version and it will be implemented.

Share this post


Link to post
Share on other sites
rappa

alright, thanks a lot for the help, i appreciate it, i got it working now. :)

Share this post


Link to post
Share on other sites
Stianu89

Wasn't Forceware X supposed to be out yesterday?

Share this post


Link to post
Share on other sites
SAOSINdeath

I'm still having problem with the driver. I have a 32bit Vista ultimate OS and Nvidia 7900 GTX card. When I tried the V96.85 Vista Driver, It don't work for me. Could anyone help me? I tried playing Battlefield 2142 with it and the graphics was off. Unbalance frame and other errors. NEED HELP!

Share this post


Link to post
Share on other sites
Area51m-7700

got a quick question.......i have vista built 6000, and notice that the drivers for the 6800 go(laptop) are 96.86....the thing is, no OPEN GL....which means no Prey.......is there a way for me to enabling Open Gl without having to go through the trouble of trying to install a lower driver??? :) :P :) :glare:

Share this post


Link to post
Share on other sites
Home Star Runner

My Inspiron 8600 with NVIDIA GeForce FX Go5200 isn't happy with this driver somehow. The install seemed to go well and it asked me to restart when it was done ... but when I go to the Control Panel I am unable to go to the "NVIDIA nView Desktop Manager." I get a message about known compatibility issues and when I say Run Program... nothing seems to happen. Are there any experts who can help? Any Inspiron owners out there w/ Vista who have gotten this to work?

What I'm trying to do is install the NVIDIA drivers for vista so I can turn on the rotation for my new rotating Dell 2007WFP monitor. Thanks everybody!

Share this post


Link to post
Share on other sites
wrecked_em

I'd like to confirm that this version works on the "nVidia Quadro FX GO 700" chip (Dell Precision M60). I used nVidia's official installer, but your INF worked perfectly. Thanks buckets! Any suggestions on where to go next? i.e. Are there better versions available, or any good tweaks I should know about?

As a (weak) benchmark, I ran nVidia's Gothic Chapel demo. Here are the speeds I get with the camera at the opening position:

11fps - 640x480x32, Direct3D HAL

16fps - 640x480x32, Direct3D T&L HAL

13fps - 1280x720x32, Direct3D T&L HAL

9fps - 1920x1200x32, Direct3D T&L HAL

Wow, that last one is very surprising. Under XP, UT2004 ran at *half* the speed of my old GeForce 4200.

Share this post


Link to post
Share on other sites
MobileAlien

Can I nominate this for the "thread most unexpectedly raised from the dead" award?

Share this post


Link to post
Share on other sites
mobilenvidia

Yes you can :)

Share this post


Link to post
Share on other sites
wrecked_em

I'm curious .. which thread did you *most* expect to see raised from the dead? :)

Share this post


Link to post
Share on other sites
mobilenvidia

The 96.xx drivers were an odd bunch that came out with Beta releases of Vista and rarely had Control panels.

Good to see the olser drivers are still being used

Share this post


Link to post
Share on other sites
Guest gaborkiss

I was having a lot of trouble getting my nVidia GeForce FX 5600 working in a Sony Viao laptop after upgrading to Windows 7. I'm glad I discovered this forum. I'm in good shape now.

gaborkiss

Share this post


Link to post
Share on other sites
mobilenvidia

I was having a lot of trouble getting my nVidia GeForce FX 5600 working in a Sony Viao laptop after upgrading to Windows 7. I'm glad I discovered this forum. I'm in good shape now.

gaborkiss

It's why we are here.

Spread the word and enjoy

Share this post


Link to post
Share on other sites
Eldon

I have a nVidia Quadro FX GO 700" chip in my Dell Precision M60. The laptop is on a full dock station and I can not seem to get multiple monitors to work properly using Windows 7 Pro 32bit. The control panel sees the all three display devices, Laptop and two external montiors, but will not enable video output to the second external monitor.

Anybody have any suggestions?

Thanks in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...