Jump to content
LaptopVideo2Go Forums

dv6119us and hp quickdock component output problem


hirez24

Recommended Posts

Hi every one this is my first post ,

I just bought this note book (hp dv6119us)it has the go 6150 graphics card i am using the latest hp graphics driver . I also bought the quickdock wich is an expansiondock that has component output as well as svideo composite and vga. all conections work except the component. what happens is the picture is great but every thing has a blue tint to it. I have tried all display settings as well as rolling back the drivers to 79.9 or something like that (read in another forum that that fixed the problem)I even tried the new beta drivers nothing works. hopefully some one has a sugestion I have tried searching for an answer on this forum as well as other sites but I cant find an answer.I dont know much about notebook graphic cards so if there is any information that is needed I will do my best to answer (I am a totally knew to this mobile graphics thing)

Thanks in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...