Jump to content
LaptopVideo2Go Forums

Can't get cPad working


Recommended Posts

I've tried everything and still cannot get it working.

Tried drivers and applications from Toshiba site, cPax too but there is no image on the screen.It only lights in green.

Just reinstalled windows, and installed all the software and drivers as described in the Toshiba 5200 topic.

Any ideas ?

I think there is a hardware problem, but it lights in green.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...