Jump to content
LaptopVideo2Go Forums
mobilenvidia

v97.34 VISTA 32bit | NVIDIA, HP/COMPAQ

  

2 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      0
    • Yes
      1
    • Yes, even though i noticed a few bugs.
      1


Recommended Posts

mobilenvidia
You can use XP drivers with the Vista OS, having a loss of AERO is all?

I didn't know that; but before I ingest it, please confirm!

I don't mind no old style CP, but what drives me nuts is not having advanced toys with the gpu: temperature, overclocking, detailed graphic control, powermizer, etc.

Ben

Yes you can install and use XP drivers in Vista and have the old CP as well if it's enabled in the first place (NVTWEAK can do this)

And yes I also miss all those features, my tricks arn't working in enabling them.

I have some work to do here.

Share this post


Link to post
Share on other sites
@lex3299

How can I enable my TV?

Share this post


Link to post
Share on other sites
xamzter
How can I enable my TV?

I got the same problem with my Amilo 3438G GeForce Go 6800. The driver installs w/o any problems but the screen stays black after reboot.

So I had to roll back to the 97.27 one.

Share this post


Link to post
Share on other sites
Stianu89

Im having problems with this driver, my res changes to a widescreen res and the image gets slim :) Anyone else have this problem?

Share this post


Link to post
Share on other sites
newfiejudd

No dice using the modified INF. I am using an XPS m170 with a 7800 GTX. correction was there in the INF as stated on the first page. Still nothing crashes at bootup just before you get to your login info.

Share this post


Link to post
Share on other sites
@lex3299

:) Ijust want to use my TV with Vista, have to change all the time i want to see a movie to XP and in there some of my partitions are hidden because i have dynamic disks, and i don't know why xp doens't see the partitions made in vista....

Share this post


Link to post
Share on other sites
cakeod

I installed these and ad the same problem as the other guys where I got a black screen right before you would normally go to the login screen....

Share this post


Link to post
Share on other sites
HvacTechIV

Installation went smoothly, system is up and running for 2 days. Don't seem to be any glitches thus far.

:)

Share this post


Link to post
Share on other sites
Caedric

I have a Quadro NVS 110M in a Dell Latitude D620 with Vista RTM Business.

These drivers could be installed in safe mode via "Have Disk" option (yes, by default the card installed is "Geforce 7300 Go" :) ) ...

... but Vista think the drivers are not compatible with this modded inf (and i told him : i hope it is ! Install the 110M) ...

... and finally the screen is black or too corrupted to see the BSOD on reboot. :)

--> Roll back to the vista default drivers (08/2006), which have a 2.1 score on aero performance test :/

Hardware ID :

PCI\VEN_10DE&DEV_01D7&SUBSYS_01C21028&REV_A1

Edited by Caedric

Share this post


Link to post
Share on other sites
cakeod

So....according to the optimal driver chart on the forum, for a 6200 the best driver is a 84 driver... So, should I be trying to use the Vista 84 drivers or trying to use the latest Vista drivers like this one? I would assume that the latest ones but would more compatible with Vista so they might be more reliable...am I right?

Share this post


Link to post
Share on other sites
Area51m-7700

Niceeeee!!! These drivers work alot better on my system than the previous version. Gameplay is alot smoother and now without the annoying graphics reset problem. :) :P :)

Share this post


Link to post
Share on other sites
Fabrice Roux

The 84.xx recommended driver is for XP... since Vista is not officially available there is no need to recommended anything to the nerds that do the beta testing... they just won't listen. :)

Share this post


Link to post
Share on other sites
Daniel Dudek

Can anybody tell me is this Vista driver supporting SmartDimmer or PowerMizer?

Don't want my graphic to run on full all the time (heat & battery)...

Share this post


Link to post
Share on other sites
cakeod
The 84.xx recommended driver is for XP... since Vista is not officially available there is no need to recommended anything to the nerds that do the beta testing... they just won't listen. :)

Thats what I thought, thanks for confirming.

Share this post


Link to post
Share on other sites
Eaglehawk

My 7900GTX on my Dell XPS M1710 is getting this in the event log occasionally:

Display driver nvlddmkm stopped responding and has successfully recovered.

Event ID 4101.

No biggy really, it just restarts and nothing gets effected. I hope.

Share this post


Link to post
Share on other sites
Madmantm

i got the vista business edition 6000, and when i install the drivers and reboot i get flashing dots or similar like dead pixels, when i refresh they are okay.

if i revert back to the original driver (MS) i get no pixels or flashing dots.

it's wierd :S

Share this post


Link to post
Share on other sites
®®®

updated with new WHQL'd INFs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...