Jump to content
LaptopVideo2Go Forums

Geforce4 4200 go and windows vista final x32


Guest juan

Recommended Posts

Hi,

I've tried by all means to install the vista drivers for my Geforce 4200 go 32 mb and there was no succeed.

The best I could get is to have the yellow "i" icon in the system tray in my video card section (with the name of the Nvidia Geforce4 4200 go), and in the description says the system has had to disable the device because it is not working correctly.

After try all the vista drivers avaliable, I switched to the XP drivers 84.25 and worked (badly, but it worked), at least I could set the resolution in 1280x800 (the one for my 15' screen in my Dell latitude D800)

So, by now, I can only conclude there's no working Windows Vista x32 (final Ultimate version) for my old Geforce4 4200 go with 32Mb card plugged in my Dell Latitude D800.

I have 2 gb of ram and a 1.7 Ghz processor.

If anyone has this problem and could install any vista driver for this card, please, tell me how did you do it.

Thanks !!!

Link to comment
Share on other sites

Go to the News section... and read the post about Vista supported GPUs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...