Jump to content
LaptopVideo2Go Forums

game runs in fast forward


defmc

Recommended Posts

Hi,

I have a Dell Inspiron 9400 and a Geforce go 7800. I just installed Prince of Persia Two Thrones, but when i run the game, it acts as if it runs in fast forward. It also has alot of lagspikes. This also happened when i got Marc Eckos Getting up. The video is lagging in fast forward, but the sound is normal.

What causes this?

thanks for any replies.

dan

Link to comment
Share on other sites

Try setting processor affinity to one processor.

You can use this program to do it: http://www.majorgeeks.com/WinLauncherXP_d870.html

I tried doing this by doin an alt-tab + ctrl-alt-delete then switch it there. But then the game went in slowmotion :)

I also read about a hotfix+registryedit solution, but i cannot get the fix .exe for my os-language.

guess im out of luck..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...