Jump to content
LaptopVideo2Go Forums
mobilenvidia

v97.46 VISTA 32bit | NVIDIA, DELL, SONY, HP/COMPAQ

  

2 members have voted

  1. 1. Are you satisfied by the quality of this driver and can you recommend it for other users?

    • No
      1
    • Yes
      0
    • Yes, even though i noticed a few bugs.
      1


Recommended Posts

slashjibe

Where can i download this driver ?

Thanks

Share this post


Link to post
Share on other sites
DarthSidious

Is it possible to force enable AA through the control panel with these drivers? I know with 97.52 and 97.54 you couldn't.

Share this post


Link to post
Share on other sites
strider

On this version and the one after, I've been missing a bunch of nVidia control panel features.

I can't change display adaptor scaling, which I need sometimes. : /

The classic control panel, when forced on with a registry edit, still doesn't display these missing features.

And judging from nobody else complaining about this, I think it's just me. Any ideas?

EDIT: And great, I still get the rundll crash errors when attempting to get to my GeForce 6800 panel on the desktop. I can't get to the classic panel now. But I can manually open the nVidia control panel executable to get to that... it's still completely bloody useless, though.

I've never hated the new control panel so much.

Edited by strider

Share this post


Link to post
Share on other sites
Jeroen

Cool to see it's released for Sony too (though I can't find it on the Sony support page of my laptop)

Hopefully the closing lid problem is fixed with the original sony inf! will test it one of these days! :)

Share this post


Link to post
Share on other sites
parekhd

I used the original inf and oem files (supplied in the extracted files in the driver exe). By doing this, I managed to get screen brightness to work on my Sony laptop. The controls for this are NOT in the nVidia control panel, but instead in Windows Mobility Centre. The hotkeys for brightness don't seem to work yet. Hope sony releases some new drivers soon!

Share this post


Link to post
Share on other sites
bedrock

Where to get NVSZ.INF ?

I really would like brightness control on my Sony, i dont understand if i just use 97.46 driver, or 97.46 with lv2g moddified inf, or i have to down nvsz.inf?

Can someone please explain instructions, thanks.

--

bedrock

Share this post


Link to post
Share on other sites
parekhd
Where to get NVSZ.INF ?

I really would like brightness control on my Sony, i dont understand if i just use 97.46 driver, or 97.46 with lv2g moddified inf, or i have to down nvsz.inf?

Can someone please explain instructions, thanks.

--

bedrock

there's a zipped folder in the files that are created by the driver exe. in the zipped folder you will find a folder with the original oem inf files. copy these files into the main driver directory. that's what i did anyway! remember....the brightness controls are in the mobility centre, not the nvidia control panel. does anybody know how to edit the registry to force the old control panel to work?

Share this post


Link to post
Share on other sites
bedrock

Thanks for the info, that really helped, i now have brightness control :)

Also i just found this link

http://forum.notebookreview.com/showthread.php?t=100991

Here there are instructions on how to get hotkeys working in Vista, and it really works. It's quite tricky getting the Model.txt file properties right, but it does work :)

--

bedrock

Share this post


Link to post
Share on other sites
darksquall

I tried this on my Vaio VGN-S4M which has a geforce 6200. I can't get the brightness control working though unfortunatley! :)

any ideas?

Regards,

Ds

Share this post


Link to post
Share on other sites
bedrock

Well the only thing i needed for brightness control was the nvidia driver with the OEM inf file (NVSZ.INF) and it says it has support for GeForce Go 6200 so i'm not sure why it isn't working for you.

Once i installed this driver i had brightness control through Windows Mobility Center (WinKey + X)

Then i installed the VAIO event service from the Sony US site for the FE890E and i had brightness working through Fn+F5 and Fn+F6 also :)

Well maybe there will be other Sony drivers (or BIOS update?) caus i am still getting problems with screen not coming back on after opening lid :) At least i can control brightness now and make battery last longer

--

bedrock

Edited by bedrock

Share this post


Link to post
Share on other sites
parekhd

YES - following the instructions on the website from page 3 to get the Sony Fn keys working for brightness worked perfectly. Well actually...I didn't need to change any Model.txt file, as the file doesn't even exist on my computer. I just downlaoded the files at the bottom of the post and installed them. Here's the link again:

http://forum.notebookreview.com/showthread.php?t=100991

Share this post


Link to post
Share on other sites
RoBra81

Hello,

I have a question according to this driver an the other NVIDIA-drivers. I just installed Vista an tried to install modded driver for my gForce4 440 Go 64m on my Dell Inspiron 8200. The driver was installed without any error but in the device manager I got an error and the message 'Device stopped, because error detected' (or something like that, I'm using german version). How do I correct this problem. I'd like to use TV-Out and external monitor.

Thanks

Ronny

Share this post


Link to post
Share on other sites
Guest Guest

Hi I have an hp dv6000t with the geforce go 7400 256mb and I cant get this forceware to install. I tried this 97.46 and the newer one 100.64. When I try to install either one the nvidia screen opens and then a little window pops up that says "The NVIDIA setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit." Ive tried everything, disabling current drivers then trying it, uninstalling current drivers then trying it, leaving all my oem drivers then trying it, downloading the newer driver from hps site then trying to install 97.46 or 100.64. But it always says the same thing. Has anyone else with the same computer had this problem? And can anyone help me figure out how to make this work? My games are running like s*** on vista and i cant find any driver or directx 9.0L to install. thanks

Share this post


Link to post
Share on other sites
Guest Jonny

Hey,

Hoping someone sees this as the thread has been dead for a few months...

Anyway, I updated from XP SP2 to Vista Home Premium on my vaio...vgn-fs285m. The problem I have is regarding an external display. I noticed that under the open issues for this driver is the blank screen issue. This is the one I am experiencing.

Even after using the modded .inf to input the native resolution through the nvidia control panel, the problem persists. After setting the external display as the primary monitor, the taskbar switches from monitor to monitor and each screen constantly turns black for a second or 2 and then comes back...then black again and so on.

With XP, multiple monitors worked absolutley fine but since upgrading...not at all.

So any suggestions?? I have had to do a clean install back to xp as without the use of my external display, i cannot keep using vista.

Help please :)

Share this post


Link to post
Share on other sites
®®®

updated & repacked with HP/COMPAQ WHQL'd INF

Share this post


Link to post
Share on other sites
rlexyd

Hi,

I have a Compaq Presario R3000 (AMD) notebook with a (NVIDIA GeForce4 MX 440 Go 64M).

I recently upgraded to Windows 7, all is running well except Video.

It doesn't allow Windows Aero to work as well as it jumps when I watch movies!

I went to the NVIDEA forum and someone told me to....

There isn't an official Windows 7 driver for your video card.

Follow this link for information on how to install a modified driver.

I went there and clicked on (GeForce 4xxx cards - 60 and up.

) -- which took me to (http://forums.laptopvideo2go.com/forum/2-frequently-asked-questions/9),

I then download (v97.46 VISTA 32bit | NVIDIA, DELL, SONY, HP/COMPAQ) and replaced INF file with the Modified INF file and installed it using the HaveDisk method and it successfully installed. However, it didn't seem to fix my problems at all1! Windows Aero still won't work as it still says it needs a video Driver with WDDM!

Can someone please help me?

Thanking you in advance.

Best Regards,

Share this post


Link to post
Share on other sites
zipper

As Aero is officially supported from Geforce 6.xxx and up your problem might be difficult to solve.

Share this post


Link to post
Share on other sites
rlexyd

G'day Old Fart, how are you?

Thank you for your response.

Does that mean it can be done?

If yes, can you PLEASE advise how?

Awaiting your further response.

Best Regards,

Share this post


Link to post
Share on other sites
zipper

These are the requirements for Aero:

> Your graphics card should support DirectX 9. Most decent cards already do.

> The graphics card must support Pixel Shader 2.0 in hardware.

I think your card doesn't have any pixel shaders.

Share this post


Link to post
Share on other sites
rlexyd

Hi Again,

You seem to know what you are talking about.

So what you are telling me is that it's impossible to use a compatible driver because the actual hardware (video card) itself is not capable of running Aero as it lacks what you said above.

That being the case then I give up on trying to figure a way out to get Aero to run on this notebook!

One more thing please, the video cuts and when playing online gaming, it comes up with hardware acceleration error, never had that problem with XP.

Can you tell me what would be the latest Driver I can download and install on my notebook to get the latest driver at least and so it can help running video!

Thank you once again,

Best Regards,

Share this post


Link to post
Share on other sites
mobilenvidia

Your card will never be able to enable Aero, as it hasn't the hardware to run what is required by Win 7 and also Vista.

If you must run with that Notebook, use Windows XP, you're only real option to have accelerated graphics

I Beta tested Vista in the very early days, also got the desktop to show, bur there was no way I could enable any decent acceleration for my Geforce 2go.

I couldn't even play Solitaire :)

I ended up getting my current Notebook because of that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...