Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
balorsan

GF4 4200 go flash failture, black screen

Recommended Posts

balorsan

Help,

I was flashing my geforce 4 4200 Go bios to v4.28.20.31.C1, and after restart there is only a black screen :( I dunno what to do :( I don't have any docking station to my Dell D800 with PCI to run the laptop with an other pci graphic card, so i'm in a big trouble :( Do you know any tricks how to reflash my geforce once more?

Share this post


Link to post
Share on other sites
balorsan

I have figured out that I need to create a bootable flash drive with dos and auto executing flash tool, but still I dunno how to do It, so I still need your help :|

Share this post


Link to post
Share on other sites
balorsan

I decided to make a bootable CD with dos and autoexecuting nvidia flasher (with required files), since on everyones dell laptops 42831C1 bios works, I'll try to install this file. The only thing I want to know now, how much time fashing proces should take (i wan't to how much time I should wait untill restarting the laptop, since monitor is black I dunno when I should do it :| )

Share this post


Link to post
Share on other sites
®®®

To be on the safe side, let it sit for 7 minutes... time to drink a coffee, talk with girl, goto to toilet or smoke a ciggy

Share this post


Link to post
Share on other sites
sswing
I decided to make a bootable CD with dos and autoexecuting nvidia flasher (with required files), since on everyones dell laptops 42831C1 bios works, I'll try to install this file. The only thing I want to know now, how much time fashing proces should take (i wan't to how much time I should wait untill restarting the laptop, since monitor is black I dunno when I should do it :| )

I have the same situation due to BSOD while flashing. BSOD caused by motherboard or memory failures unrelated to flashing the video BIOS. Like you I created a bootable CD but my system BIOS is in thorough mode POST. I think it doesn't even exit POST to boot because it can't successfully initialize the video card.

Did this work for you?

I may have to insert some beep commands in autoexec.bat to hear when it completes the flash and the script finishes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...