Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v100.30 Windows Vista 32bit | Microsoft

Recommended Posts

mobilenvidia

NVIDIA driver v100.30 for Windows Vista 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 100.30
  • Operating System: Windows Vista 32bit
  • Driver Date: 2006-12-14 (YYYY-MM-DD)
  • Driver Size: 14.86MB (MD5: 7458ffb4c1f10600c97b99565d980633)
  • MS WHQL Certificate: False
  • Setup Files Included: True
  • Languages Included: English only

Information Files (1 files supporting 7 models)


* nv_disp.inf supports 7 models:
[DEV_0190] NVIDIA GeForce 8800
[DEV_0191] NVIDIA GeForce 8800 GTX
[DEV_0192] NVIDIA GeForce 8800
[DEV_0193] NVIDIA GeForce 8800 GTS
[DEV_0194] NVIDIA GeForce 8800
[DEV_0197] NVIDIA GeForce 8800
[DEV_019D] NVIDIA GeForce 8800

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
兔子 重击者

anyone tried it on 79x0 GS/GTX cards ???

Share this post


Link to post
Share on other sites
darksquall

Seems to be working well! Dual Monitor support is fine!

Cant wait for smart dimmer controls!

Share this post


Link to post
Share on other sites
兔子 重击者
Seems to be working well! Dual Monitor support is fine!

is there any useful features added (comparing to 97.54) ???

PS: yeah, I could try myself, but unfortunately, it's a pain in arse to have

another reboot sooo soon (since 97.52 -> 97.54 upgrade)... :)

Share this post


Link to post
Share on other sites
bedrock

On my Sony FE21S has same problem as all drivers apart from 96.86, which is when i close lid the display goes off, when i open lid the display stays off :)

I wish this problem can be solved soon, all nVidia drivers are having this problem on my Sony

--

bedrock

Share this post


Link to post
Share on other sites
LoD14

*Arg* since the update to 100.30 i have stuttering and flickering videos in WMP and in videolan. that's realy bad!

but great gaming performance. no issus until now with my games.

Share this post


Link to post
Share on other sites
Stianu89

I have a question, does this work on 6600 with the modded inf? Or does it only work on the 8 series?

Share this post


Link to post
Share on other sites
DarthSidious

This driver seems to have disable my hardware transform & lighting, cause that's what the error box says when I try to play dawn of war. Does anybody else has this issue? I have a dell e1705 with a go 7900 gs.

Share this post


Link to post
Share on other sites
Kahl
*Arg* since the update to 100.30 i have stuttering and flickering videos in WMP and in videolan. that's realy bad!

but great gaming performance. no issus until now with my games.

I had trouble with VLC after installing these drivers, but after putting the output mode to OpenGL it seems to work perfectly.

I have a question, does this work on 6600 with the modded inf? Or does it only work on the 8 series?

It should work with the modded inf, my 7600 card does at least. And 6600 is in the inf, so no reason it shouldn't. But you might have to do a manual install via the device manager, going to update drivers, etc.

As for the drivers themselves on my laptop, they seem to work fine. I haven't tested much, but it seems that gameperformance is about the same as the latest 97.54 and 97.52 drivers, same goes for 3DMark. They might even be a little bit better in general, but it seems to get strange lagspikes in some games when it comes to heavy action, that I didn't have in XP, not sure why this is.

As for in-Vista performance, I also think they are a bit better, MyExpose and 3D-tab switching and such seems to go even a bit faster. But the controlpanel is still very lacking, as is alreade mentioned above.

As for those with the display not coming on after the lid has been shut, I have sometimes had that problem on my notebook too, although not currently luckily. One thing that used to work was just closing and opening the lid again, and if I was lucky the display would kick in again.

Share this post


Link to post
Share on other sites
waldenng

I dont have a laptop but have a custom built home computer and had to register to share this. Ive been having choppy performance with my Fifa 2007 on Vista with all of the drivers ive tried. I installed this driver with the modded inf on my 6600 GT card and Fifa 2007 ran fantastic. The stuttering was gone, slowdown gone, choppy animations gone. Thank you so much. Also, the Profile settings stick now.

Share this post


Link to post
Share on other sites
mobilenvidia
I dont have a laptop but have a custom built home computer and had to register to share this. Ive been having choppy performance with my Fifa 2007 on Vista with all of the drivers ive tried. I installed this driver with the modded inf on my 6600 GT card and Fifa 2007 ran fantastic. The stuttering was gone, slowdown gone, choppy animations gone. Thank you so much. Also, the Profile settings stick now.

Good to hear, you most certainly don't have to have a laptop to participate here, we cater for all :)

Enjoy :)

Share this post


Link to post
Share on other sites
drpeppir

Is there anyway to enable nview settings such as horizontal spanning across 2 LCDs - such as 3840x1200 resolutions across 2 hpl2335

Share this post


Link to post
Share on other sites
cakeod

Hmmm.....this release caused my laptop to freeze up as soon as the desktop loaded.

Guess its back to 97.54...

Share this post


Link to post
Share on other sites
uxsebas

These drivers are really really really good!!!

I have tested and benchmarked this drive with 3dmark 2003.

My laptop configuration is:

Intel Duo Core 2 T5500 (1.66 ghz)

Nvidia Geforce Go 7600 (256mb dedicated)

1Gb system memory

Windows Vista RTM (build 6000)

Benchmark results:

Vista drivers before 100.30: 7160

Xp drivers 97.44: 8387

Vista 100.30 drivers: 7555

So you see these drivers really improve your graphic speed, i think Nvidia is really going the right way!

Thanks for the drivers, i can advise all to install the'se ones!

Edited by uxsebas

Share this post


Link to post
Share on other sites
orei

sorry but.. you use xp driver over windows vista???

i see that xp driver are more powerfull than vista certified driver.. are better or not?

i've 97.53 forceware driver by toshiba.. but i need to use the .inf modded file to recognize my nVidia Geforce GO 7600 510 mb VideoCard!!

thanks a lot!!

Share this post


Link to post
Share on other sites
jpturner

When is the audio drop out (stutter) going to be fixed in Vista - I think it is a video driver kernel hook issue? It's driving me nuts!!

Share this post


Link to post
Share on other sites
nicholasr347

I have an Acer TravelMate c213 Tablet PC with Nvidia Geforce GO 7300 and this works great, had problems with some of the previous versions, but this one is so much better.

Share this post


Link to post
Share on other sites
HammerT

my results are positive with the new drivers as well :)

3D mark '05

97.52 - 3233

100.30 - 3316

system:

T7200 @ 2.0 GHz

1 GB ram

Go 7600 - 512 MB

445 MHz / 351 MHz

Share this post


Link to post
Share on other sites
uxsebas
sorry but.. you use xp driver over windows vista???

i see that xp driver are more powerfull than vista certified driver.. are better or not?

i've 97.53 forceware driver by toshiba.. but i need to use the .inf modded file to recognize my nVidia Geforce GO 7600 510 mb VideoCard!!

thanks a lot!!

I did not use an XP driver in Vista, i posted my benchmark result from XP, to compare Vista to XP. I think Nvidia is going the right way with performance drivers. I use 100.30 now and everything is starting up really fast!! I think Vista will be at same speed as XP as soon as Vista is released.

Share this post


Link to post
Share on other sites
Kahl

I've spent some time now doing a more systematic comparison of Vista and XP, with the new release of forceware for Vista. I've compared some games, and 3DMark05 and 06. The results are pretty conclusive, showing that Vista is still a little slower than XP, but only by a few percent. My comparison shows that on average Vista now performes only about 6% lower than XP, which theoretically should hardly be noticable.

The only game I tested that performed considerably worse (~20%) was Quake 4. I think this is because it's an OpenGL game. the only one I tested, and I have read elsewhere that Vista has a somewhat limited support for OpenGL. But unfortunatly I don't have Doom 3 or any other newer OpenGL games, so I can't really verify my suspicion. If anyone has a good OpenGL benchmark to recommend, I'd be glad :)

Here is a link to the comparison: Comparison (If you get only weird characters by clicking on the link, right click and chose "Save as..")

Note: The total average difference is determined from the avarage FPSs of the games, but not for the individual tests of CS:S, only the CS:S average. Where I could I have used set benchmarks like timedemos, but when these were not available, I have just tried to manually do the exact same benchmark in Vista and XP, and used Fraps to determine the FPS. The high/low values are not part of any calcualtions.

As I test more games, and do more runs of the tests, I will update the results.

Edited by Kahl

Share this post


Link to post
Share on other sites
Matt Sharpe

cannot get this driver to work at all on my Go5200 :-( help!!

Share this post


Link to post
Share on other sites
Maikel S.

it didnt work here

i got error code 43 after installing it, using the manual mode ...

i have a 6600GT AGP

:'(

Share this post


Link to post
Share on other sites
Matt Sharpe

sounds like nVidia have abandoned all us AGP users :)

Share this post


Link to post
Share on other sites
mobilenvidia

It seems this driver does NOT work AGP cards, this means that 5x00 and older GPU's will not work with it :)

Go6x00+ should be OK as this is when PCIe was made for.

Remember this driver is for 8800's only and no 8800 comes in AGP format.

Hopefully newer drivers will remedy this.

Share this post


Link to post
Share on other sites
waldenng

Yes, my 6600GT is PCIe. I didnt think to mention that. Its nice to play Fifa 2007 without any stutter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...