Jump to content
LaptopVideo2Go Forums

bad video quality on geforce go 7600


vky0

Recommended Posts

hi guys,

i got recently a vaio laptop with a geforce go 7600. After formatting, i noticed that all my videos play with a very bad quality, as they were heavily compressed. i've installed the latest driver , 97.02, but the problem is still occuring. i really dont know what to do else....please help!

regards,

Edited by vky0
Link to comment
Share on other sites

try driver 87.25 mate, works fine for me and i have the same card... got me 100% performence increase :)

hi,

thanks. I tried this driver but it didnt change anything... My videos are still playing with bad quality, as if i were on 16 bit display whereas im on 32 bit optimal display :)

Edited by vky0
Link to comment
Share on other sites

hi,

thanks. I tried this driver but it didnt change anything... My videos are still playing with bad quality, as if i were on 16 bit display whereas im on 32 bit optimal display :)

do u think i should go back to the shop and change my computer for another one? im seriously thinking of that...

Link to comment
Share on other sites

I really doubt getting it replaced would do anything other than be an inconvenience for everyone involved. Do a search for VMR and video problems and test out some things people have tried to fix playback issues.

Link to comment
Share on other sites

  • 6 months later...
hi guys,

i got recently a vaio laptop with a geforce go 7600. After formatting, i noticed that all my videos play with a very bad quality, as they were heavily compressed. i've installed the latest driver , 97.02, but the problem is still occuring. i really dont know what to do else....please help!

regards,

Hi I have HP Laptop with Nvidia Geforce Go 7400 ..........

I have same problem.........

i try everything ,......... every driver from this site and tweaksrs.com and even microsoft update...... updating chipset driver also........but no luck....

the video looks like you are playing it in 16bit color quality...........

i don't know what i have to do with this..................

did you solve your problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...