Jump to content
LaptopVideo2Go Forums

Geforce4 420 GO 32M


fizzipop

Recommended Posts

Hi

Sorry for the trouble, I'm struggling to find updated drivers for my Laptop, I've looked through your site but can't seem to locate them.

Please could anyone help?

I have: Laptop Samsung NX10

Processor: Intel Mobile 1600

Graphic - Geforce4 420 GO 32M

Current driver version - 5.3.3.2

Current Driver Bios - 4.17.00.72.00

Running- Windows Xp Sp2

Thank you very much.

Haf

Link to comment
Share on other sites

Check the banner right above this thread:

Dear visitors, please read before asking any questions.

Which drivers can I use on my computer and how to use Modded INFs?

Which drivers are best for my computer?

Is there a more recent driver that supports my GPU?

Please read ForceWare Updater's Quickstart Guide for all these questions.

You can also check Fabrice`s thread: http://forums.laptopvideo2go.com/index....=10214&st=0

Link to comment
Share on other sites

  • 4 weeks later...

Hi,

I have the Geforce 420 Go graphics card in my windows xp laptop. I just purchased an X2gen (MW19R) 19" widescreen external monitor. Can anyone tell me how to get my laptop to display 1440x900 on this monitor? The monitor did not come with any drivers, nor does X2gen provide any. In display settings, the most it will let me do is 1280x1024 with this monitor.

I've tried everything I know. PLease help :) :)

thanks,

-Jon

Link to comment
Share on other sites

  • 6 months later...
Hi,

I have the Geforce 420 Go graphics card in my windows xp laptop. I just purchased an X2gen (MW19R) 19" widescreen external monitor. Can anyone tell me how to get my laptop to display 1440x900 on this monitor? The monitor did not come with any drivers, nor does X2gen provide any. In display settings, the most it will let me do is 1280x1024 with this monitor.

I've tried everything I know. PLease help :) :)

thanks,

-Jon

I have exactly the same delima.

Toshiba Satellite 2430 with a NVIDIA GeForce4 420 Go graphics card on Windows XP using a X2Gen (MW19R) 19" widescreen external monitor. The display settings will not go beyond 1280x1024. I even downloaded your newest driver 6.14.11.6344 with the modded INF (since the packaged one crashed the system).

Any suggestions would be great.

Thank you,

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...