Jump to content
LaptopVideo2Go Forums

Geforce Go 7950 GTX always slow on battery, please help !


king.mark

Recommended Posts

Hi

I got a Dell XPS M1710 with Geforce Go 7950 GTX two weeks ago.

It's my first high-end notebook and totally rocks, 100% recommendable !!

I only have one problem:

When it's running on battery the clocks are lowered to 200/300 (checked with ATItool) but powermizer is disabled.

As soon as I plug the power adapter in it jumps to 575/600 and I really want it to stay that way when running on battery.

I'm using the 97.44 from here and just can't find a way to make it run fast on battery.

I used the forum search but couldn't find anything.

Please help ! :)

Link to comment
Share on other sites

I'm not really sure but I remember hearing something like the battery is not enough to power graphics card alone, so it's in full power only with AC. Can someone confirm that ..?

Link to comment
Share on other sites

Thanks for the answer.

The drain from the battery might actually be too high.

I'll keep trying to find a way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...