Jump to content
LaptopVideo2Go Forums

Fujitsu M3438G Vista Fan Problem


Recommended Posts

I've just done a clean install of Vista Home Premium on my M3436G with Go 6800. It runs great, apart from the fact that the fan is now on full power all of the time.

I've read that making sure that nvsvc is set to run should solve this problem, but it's not in the list when I go into services.

Anyone any ideas where I'm going wrong? How do i make nvsvc appear in the services list?

Have tried using the WDDM drivers that Vista picks up itself as well as the latest 9 and 10 series.

Edited by hedwig
Link to comment
Share on other sites

at last someone with the same problem and with the right orientation...

I have been reading tons of @!#$#@$@# about this being a CPU issue in amiloforum.de, had installed tons of silly utilities like rivatuner, ntune (form nvidia) and other crap like crystal cpu and still get that noise, because it is NOT the CPU as people say, but the GPU's fan of our 6800 GO card...

I have been searching for a solution since I installed vista, before 1,5 week and I found nothing...

unfortunately ntune wont let me control the fan power so that i could get rid of the sound... overclocking and ntune features are disabled for the present!

Any help to poor amilo M3438G users would be EXTREMELY useful...

the GPU fan is working 100% and this sound is driving me crazy when working on my laptop and need some silence...

and I state for one more time, that it is NOT the ###### CPU fan...

CPU in vista can be reduced to 50% from power managment

in the advanced settings window, there is an option about the pci express interface, tried to change it and wait for a while, got nothing different than a fun running like crazy

and finaly, the silent mode button on the amilo did not only set the cpu speed to 800MHZ in XP, but also tuned the GPU fan and processor

these do not work now in vista, so we have to control it manualy, or find the SERVICE from the admin. settings in cpanel, as hedwig said...

any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...