Jump to content
LaptopVideo2Go Forums
mobilenvidia

v100.59 Windows Vista 32bit | NVIDIA

Recommended Posts

mobilenvidia

NVIDIA driver v100.59 for Windows Vista 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 100.59
  • Operating System: Windows Vista 32bit
  • Driver Date: 2007-01-30 (YYYY-MM-DD)
  • Driver Size: 17.17MB (MD5: f7cd8b03ed1c14c57b0142f3db9c9fbe)
  • MS WHQL Certificate: False
  • Setup Files Included: True
  • Languages Included: English only

Information Files (1 files supporting 83 models)


* nv_disp.inf supports 83 models:
[DEV_00F1] NVIDIA GeForce 6600 GT
[DEV_00F2] NVIDIA GeForce 6600
[DEV_00F3] NVIDIA GeForce 6200
[DEV_00F4] NVIDIA GeForce 6600 LE
[DEV_00F5] NVIDIA GeForce 7800 GS
[DEV_00F6] NVIDIA GeForce 6800 GS/XT
[DEV_00F8] NVIDIA Quadro FX 3400/4400
[DEV_00F9] NVIDIA GeForce 6800 Series GPU
[DEV_02E0] NVIDIA GeForce 7600 GT
[DEV_02E1] NVIDIA GeForce 7600 GS
[DEV_02E2] NVIDIA GeForce 7300 GT
[DEV_0240] NVIDIA GeForce 6150
[DEV_0241] NVIDIA GeForce 6150 LE
[DEV_0242] NVIDIA GeForce 6100
[DEV_0245] NVIDIA Quadro NVS 210S / NVIDIA GeForce 6150LE
[DEV_03D0] NVIDIA GeForce 6150SE
[DEV_03D1] NVIDIA GeForce 6100 nForce 405
[DEV_03D2] NVIDIA GeForce 6100 nForce 400
[DEV_03D5] NVIDIA GeForce 6100 nForce 420
[DEV_0090] NVIDIA GeForce 7800 GTX
[DEV_0091] NVIDIA GeForce 7800 GTX
[DEV_0092] NVIDIA GeForce 7800 GT
[DEV_009D] NVIDIA Quadro FX 4500
[DEV_0290] NVIDIA GeForce 7900 GTX
[DEV_0291] NVIDIA GeForce 7900 GT/GTO
[DEV_0292] NVIDIA GeForce 7900 GS
[DEV_0293] NVIDIA GeForce 7950 GX2
[DEV_0294] NVIDIA GeForce 7950 GX2
[DEV_0295] NVIDIA GeForce 7950 GT
[DEV_029C] NVIDIA Quadro FX 5500
[DEV_029D] NVIDIA Quadro FX 3500M
[DEV_029E] NVIDIA Quadro FX 1500
[DEV_029F] NVIDIA Quadro FX 4500 X2
[DEV_01D1] NVIDIA GeForce 7300 LE
[DEV_01D3] NVIDIA GeForce 7300 SE
[DEV_01DD] NVIDIA GeForce 7500 LE
[DEV_01DE] NVIDIA Quadro FX 350
[DEV_01DF] NVIDIA GeForce 7300 GS
[DEV_0390] NVIDIA GeForce 7650 GS
[DEV_0391] NVIDIA GeForce 7600 GT
[DEV_0392] NVIDIA GeForce 7600 GS
[DEV_0393] NVIDIA GeForce 7300 GT
[DEV_0394] NVIDIA GeForce 7600 LE
[DEV_0395] NVIDIA GeForce 7300 GT
[DEV_039E] NVIDIA Quadro FX 560
[DEV_0040] NVIDIA GeForce 6800 Ultra
[DEV_0041] NVIDIA GeForce 6800
[DEV_0042] NVIDIA GeForce 6800 LE
[DEV_0043] NVIDIA GeForce 6800 XE
[DEV_0045] NVIDIA GeForce 6800 GT
[DEV_0047] NVIDIA GeForce 6800 GS
[DEV_0048] NVIDIA GeForce 6800 XT
[DEV_004E] NVIDIA Quadro FX 4000
[DEV_00C0] NVIDIA GeForce 6800 GS
[DEV_00C1] NVIDIA GeForce 6800
[DEV_00C2] NVIDIA GeForce 6800 LE
[DEV_00C3] NVIDIA GeForce 6800 XT
[DEV_00CD] NVIDIA Quadro FX 3450/4000 SDI
[DEV_00CE] NVIDIA Quadro FX 1400
[DEV_0140] NVIDIA GeForce 6600 GT
[DEV_0141] NVIDIA GeForce 6600
[DEV_0142] NVIDIA GeForce 6600 LE
[DEV_0143] NVIDIA GeForce 6600 VE
[DEV_0145] NVIDIA GeForce 6610 XL
[DEV_0147] NVIDIA GeForce 6700 XL
[DEV_014A] NVIDIA Quadro NVS 440
[DEV_014D] NVIDIA Quadro FX 550
[DEV_014E] NVIDIA Quadro FX 540
[DEV_014F] NVIDIA GeForce 6200
[DEV_0160] NVIDIA GeForce 6500
[DEV_0161] NVIDIA GeForce 6200 TurboCache(TM)
[DEV_0162] NVIDIA GeForce 6200SE TurboCache(TM)
[DEV_0163] NVIDIA GeForce 6200 LE
[DEV_0165] NVIDIA Quadro NVS 285
[DEV_016A] NVIDIA GeForce 7100 GS
[DEV_0221] NVIDIA GeForce 6200
[DEV_0222] NVIDIA GeForce 6200 A-LE
[DEV_0211] NVIDIA GeForce 6800
[DEV_0212] NVIDIA GeForce 6800 LE
[DEV_0215] NVIDIA GeForce 6800 GT
[DEV_0218] NVIDIA GeForce 6800 XT
[DEV_0191] NVIDIA GeForce 8800 GTX
[DEV_0193] NVIDIA GeForce 8800 GTS

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
Area51m-7700

Whoa, that's a huge list in the change log.....this one must kick butt.......well......hopefully that is.....can't wait to try it out :) :)

Wait, just noticed something......the 32bit says 100.58 whereas the 64bit is 100.59......why is that the driver numbers are different?

Edited by Area51m-7700

Share this post


Link to post
Share on other sites
mobilenvidia

Every thing works :)

Remember I make the posts while the driver uploads and make the INFs at the same time.

My Brain is a Quad Core, can do 4 things at once. (women will disagree no doubt :) )

But it all takes time.

Share this post


Link to post
Share on other sites
Area51m-7700

Lmmfao @ that one......

I noticed another thing with these drivers while installing them..........I didn't get the "driver not signed, are you sure you want to continue installation" :) :P :)

Share this post


Link to post
Share on other sites
waldenng

We needs the precious, you cants takes times to uploads them. Precious...

Share this post


Link to post
Share on other sites
mobilenvidia
Lmmfao @ that one......

I noticed another thing with these drivers while installing them..........I didn't get the "driver not signed, are you sure you want to continue installation" :) :P :)

These won't install on mine :P

Error file not found, but I didn't change anything other than add tweaks and GPU support

This require more investgation.

Share this post


Link to post
Share on other sites
Area51m-7700

Yeah, i find that very strange, and i double checked with dxdiag to see what it says about the drivers, and says they are signed. But, it could be from the fact that i had downloaded the official 97.xx from windows update and then installed this one. Ya think the files could have been mixed up?....but then again in device manager, it shows 100.59 as the driver installed. And it's not installing on yours......this is very strange :P :) :)

Share this post


Link to post
Share on other sites
waldenng

Filthy fat hobbits ruins the precious he does....wahhhhhhhh. Fix the precious or else the precious wont have the precious to enjoys. Waits for the INFs of the precious.... you takes the infs precious to him donts you? Give us backs the infs precious.

Share this post


Link to post
Share on other sites
Area51m-7700

Ok let me be the first to ask......what the heck are you talking about dude? :) lol. The inf and driver download is working. I already installed them and i'm using the driver right now, about to go test out the frames i get in gaming.

Holy Shite.....forgive the cussing but i absolutely had to.......these drivers are the ISH!!! I just got done doing 94fps 1600x1200 with the settings on highest in R6Vegas :) :P :P

Edited by ®®®
Removed Full Quotation of Previous Post

Share this post


Link to post
Share on other sites
mobilenvidia
Filthy fat hobbits ruins the precious he does....wahhhhhhhh. Fix the precious or else the precious wont have the precious to enjoys. Waits for the INFs of the precious.... you takes the infs precious to him donts you? Give us backs the infs precious.

The precioussss is there, have you tried lately ?

And I can't install x64 version of this, file missing error would be nice if it said which one.

Share this post


Link to post
Share on other sites
illmatic
These won't install on mine :P

Error file not found, but I didn't change anything other than add tweaks and GPU support

This require more investgation.

Yup, same here bro. I downloaded the driver from here, added the mod inf, ran setup.exe, it says Driver is installing, then it finishes. That's all. I also tried installing the driver through device manager, but didn't work either.

This exact thing has happened to me before when I would download the driver from nvidia.com, then add your modified inf. But when I would download the driver from LV2Go and add the modified inf, it would work.

It seems the driver from LV2Go is missing some files that were in the 100.54 (not the exact files from there, but the same files but 100.59 version.

You get what I mean? I just went ahead and installed 100.54 until we can get this driver working.

Thanks for all your hard work! First time poster, long time visitor. :)

Ok let me be the first to ask......what the heck are you talking about dude?

LOTR man.....Lord of the Rings....step your game up. :)

Share this post


Link to post
Share on other sites
Area51m-7700

Lol @ Lord of the rings.....i can easily run that on this system :) i don't like the games though, but the movies kick arse :)

Share this post


Link to post
Share on other sites
astral

With the NV installer I get the "System has not been modified" message after installing.

With Have Disk I get the missing file error.

The problem occurs both with the included and with the modified INFs.

Edited by astral

Share this post


Link to post
Share on other sites
mobilenvidia

Our File Squisher for some reason decided to rename one of the files wrong.

Go into the driver dir and rename :

NVAPPS.XMS to NVAPPS.XML

Run setup now and all will be well.

I'm uploading the correctly named driver now.

And will investigate this problem in our File zapper.

Both x86 and x64 version were affected.

Now that the driver installs good to see the TV out page is back.

Slowly all the pages are coming back, just need Powermizer now.

Share this post


Link to post
Share on other sites
illmatic

Awesome, nice job on fixing that! :)

Gonna go install them now.

EDIT: yup, that trick did the job, installs fine now. Finally something new in the Control Panel! Thanks

Edited by ®®®

Share this post


Link to post
Share on other sites
mobilenvidia

Found Culprit, nVidia's fault, they compressed the above file with the wrong name.

So when it comes time to uncompressing the file the file is named wrong and the error appears.

The nV installer doesn't uncompress the file and is imune to this.

Wonder how Hilbert will get on with this problem :)

Anywho I will be able to allow for this in future drivers with some code change in our driver squisher.

Wonder if nV did this to throw us off, or just a plain mistake ?

Share this post


Link to post
Share on other sites
AndiDi

I installed this driver on my Desktop machine with a 6600GT. I was very pleased that this driver has the Change Flatpanel Scaling page back. But I don't seem to be able to active Scaling with fixed aspect ratio. If I do it changed the screen resolution to 800x600 without aspect ratio scaling. If I change back to 1280x1024 the control panel still shows Aspect Ratio scaling selected but if I try to start a game it is not there and when I enter the control panel it is not selected.

Any pointers ?

Thanks,

Andi

Share this post


Link to post
Share on other sites
mobilenvidia

Yes I see that page is finally back now, probably still needs fine tuning.

nV has had an awful long time to play with the new control panel, but it seems like they still have so much to do.

Oh well, maybe next driver.

Share this post


Link to post
Share on other sites
orei

and for the performance?? these drivers.. increase 3d performance??

thanks a lot!!

byeee

Share this post


Link to post
Share on other sites
uxsebas

No increased 3d performance, i got a drop of 200 points in 3dmark 2003 compared to the 100.40 drivers, but these drivers are stabler, and has

more settings in the control panel. Aero feels a lot smoother now.

I can advise to upgrade, the drivers seems really better than older versions, besides the performance drop! :)

Share this post


Link to post
Share on other sites
Dr_MjNoOoN

Is 100.59 still beta drivers?

Share this post


Link to post
Share on other sites
Matt Sharpe

for what it's worth, these drivers have the same problems on Go5200 as the previous ones did. :)

Share this post


Link to post
Share on other sites
awgneo

Indeed they do. When are they going to support 5 series with the 100 series drivers!!!! Ugh.

Share this post


Link to post
Share on other sites
Byrds6

The issue with the brightness settings isnt only true for the 5xxx series. I have hte 7600 go and it doesnt keep settings either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...