Jump to content
LaptopVideo2Go Forums

Having problems with Vista on the Amilo M3438G


doom71

Recommended Posts

Well Not having major problems as such. Everything is running just fine (much better than XP) but I've noticed that the sound contol on the side of my laptop has stopped working since I put vista (ultimate 32bit) in. I'm wandering if anyone would know what's wrong with it? Is there any updated bios or chipset drivers I have to download to get it working. sound can be turned up and down through windows but not on the side of the laptop.

Link to comment
Share on other sites

It's probably some utility supplied by your laptop manufacturer, not related to chipset or soundcard drivers. Try checking Fujitsu-Siemens site, or give XP utilities a try. If there is no such utility, please provide more info on hardware and install latest device drivers.

Link to comment
Share on other sites

I had the same problem - if you install the XP drivers then the volume control works. How is your fan? Mine is always on - which nvidia drivers are you using?

Link to comment
Share on other sites

How did you go about installing the xp drivers? Did you put in the driver disk before you put in vista or vista then xp drivers.

Edited by ®®®
Removed Full Quotation of Previous Post
Link to comment
Share on other sites

I just uninstalled the Vista drivers then installed the latest XP drivers from the Realtek web site.

Which drivers are you using for your graphics card? As I said, my fan is on 100% all the time and I'm sure it's to do with the video drivers.

Link to comment
Share on other sites

100.59. I haven't came across any good ones yet. Half life 2 runs like a dog with any of them that I've tried. World of warcraft's ok though. Any chance you could give me a link to those drivers?

Link to comment
Share on other sites

The drivers are on this page here

What about your fan? Is it running normally or is it on full blast since you installed Vista?

Link to comment
Share on other sites

I'm reinstalling it at the moment. Tried to change the boot screen and mucked it up. I'll let you know in a couple of hours.

Link to comment
Share on other sites

Have you had any problems with your internet? On xp I could optimise my connection with DRTCp and change the tcp receive setting. Vista doesn't let me do this. I did a tweak test on www.dlreports.com and it confirms it's set to low. I was getting 7-8 meg with xp. Now I'm only getting 5-6.

Link to comment
Share on other sites

I'm on Telewest 4Meg and my downloads are maxing out. I've not had to tweak the connection at all. Pretty much the only problem I have is the fan running all the time. It's really beginning to get on my nerves. :)

Link to comment
Share on other sites

Just checked out the fan. Yep your right its on all the time. Might be because of aero. Checked out the drivers you were on about. Tried to install the xp ones but vista wouldn't let me. Installed the vista ones as I did before but still no volume control on the side of my laptop. What drivers did you intall exactly? i'm at a bit of a loss now. I thought it might have been my chipset drivers.

Link to comment
Share on other sites

I think I might have had to right click on the setup and choose run as administrator to install the XP drivers.

Link to comment
Share on other sites

Thanks mate. Still didn't work with the new ones but I found the R143 on external hard drive. The sound crackles like hell though. Is there anyway to impove the sound?

Link to comment
Share on other sites

Just remembered - I actually installed them manuall through Control Panel > Hardware > Device Manager using the "have disk" method.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...