Jump to content
LaptopVideo2Go Forums

Wrong Machine message on Toshiba M60


mike79

Recommended Posts

Hi.

I'd be very grateful if someone could offer me a solution or advice with reinstalling Windows from the Toshiba Product Recovery DVD. After getting the motherboard on my Toshiba M60 (code PSM60A-0C7OOD) replaced I get the Wrong machine message when I try to reinstall Windows.

I've read through the thread about updating the DMI but after trying to run the boot CD I got error saying that "no matching platform id was found" and so am unable to get it to work. I'm not sure if this is because the Toshiba M60 is not supported by the dmi updates...

I've noticed that in System Information the system model is listed as 0000000000000000000. Am I right in thinking that is the problem and if I was able to change that to the correct model number the Product Recovery DVD will work correctly.

Many thanks, Mike.

Link to comment
Share on other sites

Call Toshiba Support and let them send you a tool to correct your incorrect System Model number (it's their fault, they should have done it after the Mainboard Replacemnet).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...