Jump to content
LaptopVideo2Go Forums

Problems With S-Video Out on Geforce Go 6150


Guest mypetrobot

Recommended Posts

Guest mypetrobot

Output through S-Video to my television only seems to work when I uninstall my nVidia display drivers ... HP support suggested attempting to set the resolution lower, but that doesn't work ... they also had me reinstall my drivers which [of course] did nothing ... All I get is a bunch of gray flickering on my tv screen ... any suggestions?

Link to comment
Share on other sites

Output through S-Video to my television only seems to work when I uninstall my nVidia display drivers ... HP support suggested attempting to set the resolution lower, but that doesn't work ... they also had me reinstall my drivers which [of course] did nothing ... All I get is a bunch of gray flickering on my tv screen ... any suggestions?

Have you tried choosing monitor 2 in the settings? The 6150 on my HP is at 640 x 480 for monitor 2 (have not tried SVHS and do not have cable).

Have you tried other refresh rates?

Can the things you want to do with SVHS be run in Safe mode?

Do you need the Nvidia drivers for what you want to do in SVHS? Maybe you could create another windows profile without drivers.

There are adaptor gadgits that could convert the VGA 15 pin monitor out to a TV signal/connector if it comes to that.

Computers I've had in the past had control panels for the TV out, but these HPs seem to have a lot of extras packed in with no information about them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...