Jump to content
LaptopVideo2Go Forums

Dell 8200 geforce4 440 go won't work on certain UXGA screens?


Guest piggydog

Recommended Posts

Guest piggydog

The IBM worked in my old laptop. Placed the LCD in the 8200 and it would boot up but only the backlight was on using the g4 440go. I had geforce2 32mb so I tried that and it worked fine with the IBM LCD. Plugged the 440go again the backlight goes on but there is no display. Is there something I'm missing? Is the 440go pulling too much power? I don't understand why the g2 32mb works but the g4 440 go doesn 't work?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...