Jump to content
LaptopVideo2Go Forums

Dell 9400 - Extremely poor gaming performance


voodooturkey

Recommended Posts

I've just purchased a Dell Inspiron 9400 (1.83Ghz Core2Duo, 1 GB RAM, 256MB Geforce 7900GS graphics) and I do not seem to be getting the same kind of performance as other people with similar setups.

I ran 3dMark06 last night and got 900 marks. The framerate hovered between 0 and 3 FPS and never went above 5 at any point.

I've tried 3 different drivers so far (the default Dell ones plus two from here) and nothing seems to make any difference. The only games that do run at acceptable framerates (Unreal 2004 and older games) suffer from screen tearing and generally don't look smooth (played around with Vsync to no avail).

If anyone has any suggestions i would be really grateful as i'm not sure what to do next. My new machine runs Painkiller to about the same standard as my friend's 4 year old Toshiba (2.2Ghz P4, 512MB ram and 64mb Geforce 5200)

Many thanks in advance.

Link to comment
Share on other sites

Welcome to the Vista generation. Sorry, but there is no fix yet for this, try some different drivers from here or dual boot with XP and run your games there, should run smoother.

Link to comment
Share on other sites

Guest Arun Philip Cheriyan

Hello

I have a rig thats almost the same as yours save for a 2GB mem instead of a 1GB mem. I havent run any of the latest benchmark software to be able to tell u a score but I can tell you that I play all the latest games ( and I mean the absolute latest like S.T.A.L.K.E.R, SH4, GRAW, Genesis Rising amongst others) without any problems whatsoever at the highest quality settings possible (AA, HDR, textures - everything is on high). The driver version I am using is 101.70 (which I downloaded from here). So I am thinking one of two things: either ur GPU is messed up (in which case I would suggest you call Dell and ask for a replacement) or the driver you have tried so far has been pretty sad. Try 101.70. It is one of the best right now.

Ciao n peace

~APC

Link to comment
Share on other sites

Hello

I have a rig thats almost the same as yours save for a 2GB mem instead of a 1GB mem. I havent run any of the latest benchmark software to be able to tell u a score but I can tell you that I play all the latest games ( and I mean the absolute latest like S.T.A.L.K.E.R, SH4, GRAW, Genesis Rising amongst others) without any problems whatsoever at the highest quality settings possible (AA, HDR, textures - everything is on high). The driver version I am using is 101.70 (which I downloaded from here). So I am thinking one of two things: either ur GPU is messed up (in which case I would suggest you call Dell and ask for a replacement) or the driver you have tried so far has been pretty sad. Try 101.70. It is one of the best right now.

Ciao n peace

~APC

Thanks for the advice.

I knew something must be wrong after all the great things i'd heard about this laptop/graphics card. I'll try the driver you recommended and let you know how it goes.

Link to comment
Share on other sites

Thanks for the advice.

I knew something must be wrong after all the great things i'd heard about this laptop/graphics card. I'll try the driver you recommended and let you know how it goes.

Well i tried the driver and it isn't really any better. Am i expecting too much for the spec?

Link to comment
Share on other sites

Guest marc
Well i tried the driver and it isn't really any better. Am i expecting too much for the spec?

Hello, I´m only guest, but I read sometimes here.

To your problem.... did you run benchmark with accumulator? If not check the energy options in windows, set it on maximum power or dektop. And don´t run benchmark if it´s only on accumulator. I have the same Notebook , only with the T7200 processor and it´s real quick 3Dmark 2006 3900 points without overclocking. Hope this answer helps.

Best regards

Marc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...