Jump to content
LaptopVideo2Go Forums

Geforce Go 6800 Fan Control


ashtod1

Recommended Posts

Hi,

Can anyone help me please, I have a fujitsu siemens M3438 whith a Geforce Go 6800 graphics card running Vista Home premium.

I have managed to get everything working as it should except the fan control the fan is running continusley, and I belive from reading through different forums this is down to the graphics driver. I have used several different ones but to no avail.

Please help me out if you can.

Many Thanks Dave :)

Link to comment
Share on other sites

I've the same problem and as far as my readings could go, it is a bios-update necessary, which is not provided from FSC so far.

Have something to do with ACPI-control or sth like that..

I also tried different drivers for the graphic-card in order to get the fan downs..without success..

I even tried different bios from alienware..not yet from uniwill though..so mayb I'll give it a try someday ^_^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...