Jump to content
LaptopVideo2Go Forums
Teraphy

Laptopvideo2Go Site Errors/Problems

Recommended Posts

Doug2h
Hi, I've been trying to download the drivers, but every single time I click on the 'Driver' link in any download page it just sends me to a blank html page with "How did you end up here?

Please go back and try again. " on it. Is there any idea what's causing this?

I was getting this also on every download link. But it was a stealth firewall setting in Symantec.

Share this post


Link to post
Share on other sites
mobilenvidia

The server uses redirects to grab the drvers of the server and also at the same time keeps a count that you can see on the 'Driver' page.

Firewalls will nodoubt be at play here, as they links change address

The firewall is probably set too vigourously

Share this post


Link to post
Share on other sites
Alexandrus

The INF enancer does not work anymoire, no matter what I select, gives me the same INF, an old 91.xx version.

I'd upload it, but the forum won't let me.

Edited by Alexandrus

Share this post


Link to post
Share on other sites
v878

Are driver downloads going incredibly slow for anyone else? They're going at like 2KB/sec. I'm trying to download 177.92. I didn't see anything on here about slow download speeds so maybe I missed it?

Share this post


Link to post
Share on other sites
Teraphy

Sorry about the Enhancer page. I am looking into it now.

- Fixed. It was a file permission issue caused by a server change. Sorry!

Drivers started going a little slow for me but it ramped up to 200 KB/s.

A lot of time has been spent tweaking this server as of late. But that doesn't affect the download server. Just stating in case people think this server is slow.

Share this post


Link to post
Share on other sites
Claw

I can't use any of the BB code formatting buttons, can't open things in My Controls page such as drop-down lists and those blue About Me/Topics/Posts/Comments/Friends/Settings buttons and much more.

I'm using Vista and Mozilla Firefox 3.0.3. I got Java and Shockwave Flash installed.

I noticed the buttons work fine on Internet Explorer, so I installed IE Tab plug-in for Firefox that changes its rendering engine to IE one, but it didn't solve the problem.

Oddly, the buttons used to work 2-3 weeks ago. I tried re-installing Firefox, also tried 3.0.2 version. No effect. Tried uninstalling all my plug-ins and extensions. No effect.

It's not a big problem for me since I know BB code, and can run IE for changing my account settings on the forum, but I'd like to get it solved anyway. TY for any feedback.

Maybe this helps:

onclickfq1.jpg

I picked the "Options" drop-down list for an example. Its onclick function seems to be undefined.

Share this post


Link to post
Share on other sites
mobilenvidia

It's one of the Forefox addons causing that error (had this on the news 2 weeks or so ago)

The links work fine, but the addon app stops blank pages from opening

Share this post


Link to post
Share on other sites
basilbattery

I have the same problem in FireFox and IE as well. What can I do to download this files?

Share this post


Link to post
Share on other sites
mobilenvidia

The links work fine, one of the plugins is causing your issues.

Rght click save as works ?

Share this post


Link to post
Share on other sites
Claw

I have fixed my problem with not working buttons (link). I went into Firefox's config and resetted general.useragent.override value. That's it, lol. Works like a charm.

Share this post


Link to post
Share on other sites
Dabeer

I searched but did not find any discussion of this, so if it has been mentioned before, I'm sorry for repeating it.

When registering, my video card - 065C: Quadro FX 770M - was not in the list of devices. I'm sure others are missing as well, as the device IDs seemed to stop in the 0400 range.

Edited by Dabeer

Share this post


Link to post
Share on other sites
basilbattery
I have fixed my problem with not working buttons (link). I went into Firefox's config and resetted general.useragent.override value. That's it, lol. Works like a charm.

Can you make several screenshots of this? In my language pack I can't find this setting. (firefox 3.0.5)

Share this post


Link to post
Share on other sites
zulu61

Having the same problem, still. I have tried three browsers and also Right click to save as but doesn't work.

I have a Clevo M57U laptop with an NVidia Ge Force Go 7950 GTX card. Everything was fine until recently playing LoTRO (seems like either after the big explansion or perhaps the subsequent fixes/updates, now the graphics keep cutting and tearing (don't know how else to explain it). The driver that was installed and working since its release (ver 6.14.11.7780) I am running with Windows XP Home SP3.

I was originally looking to install 176.09 as I THINK it was the last WHQL supported driver for my specific card but whenever I click the link 176.09 link to 176.09 Driver it gives me this error: How did you end up here? Please go back and try again.

Any help would be very much appreciated.

Thank you.

Share this post


Link to post
Share on other sites
®®®

176.09 for XP is indeed missing. Lets see if we can re-upload it...

Meanwhile i suggest using a more recent version from the 180s series.

Share this post


Link to post
Share on other sites
zulu61
176.09 for XP is indeed missing. Lets see if we can re-upload it...

Meanwhile i suggest using a more recent version from the 180s series.

Thanks for the update. I did manage to update the drivers from following this link:

Laptop2Go's NVidia Driver Update page for MY Specifc card

to 180.70 but the game really didn't like that version at all although I found it to be the latest. Seems whenever I don't use the WHQL certified version and I try to reason with game tech support they always tell me I have to load the latest "certified" drivers. /sigh

As a result I am currently running 6.14.11.7625 but after a few hours the game starts tearing and I have to reboot the whole machine.

Have a great weekend and thank you for your response.

Edited by zulu61

Share this post


Link to post
Share on other sites
phanesoaks

I dont know if this is where I should post this but I am running windows 7 64 bit right now. I cant seem to get the right INF for my graphics cards (nividia go 7300) can someone post this or help in some way? It seems the link is down.

Thanks in advance!

Share this post


Link to post
Share on other sites
mobilenvidia

I dont know if this is where I should post this but I am running windows 7 64 bit right now. I cant seem to get the right INF for my graphics cards (nividia go 7300) can someone post this or help in some way? It seems the link is down.

Thanks in advance!

a small clue, which one there are many 100's

Share this post


Link to post
Share on other sites
Guest Kwirk

The modded .inf files seem to be missing. The page says "INF currently missing", eg Is this temporary?

Thanks for your very helpful site.

Share this post


Link to post
Share on other sites
Teraphy

That INF is not found on our server. Pieter probably missed that one and many others.

Share this post


Link to post
Share on other sites
Guest Kwirk

Thanks for the reply.

The problem may be bigger than that. I can't find a modded inf for any version of the xp 32 nvidia driver. Another example:

Is there any hope that this will be repaired soon?

Share this post


Link to post
Share on other sites
Teraphy

Yup, all fixed. Thanks for pointing it out :)

Share this post


Link to post
Share on other sites
mobilenvidia

That INF is not found on our server. Pieter probably missed that one and many others.

OI, I heard that :)

Share this post


Link to post
Share on other sites
zipper

View nev content kicks this up:

Fatal error: Maximum execution time of 30 seconds exceeded in /home/nvadmin/public_html/forums/admin_cp/sources/classes/bbcode/core.php on line 871

Share this post


Link to post
Share on other sites
Claw

Can you make several screenshots of this? In my language pack I can't find this setting. (firefox 3.0.5)

I don't know if you still need this, but type about:config in the address bar and hit enter. Then find a setting called general.useragent.override and set its value to 0. If there's no such setting in the list, right click anywhere and create a new setting (string), name it general.useragent.override and set value to 0. Restart Firefox.

Edited by Claw
typo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...