Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
pkim

Blinking problem

Recommended Posts

pkim

I searched the forum but I really couldn't find the exact problem.

I know vista SLI has its bug but does anyone know why when I start games it starts blinking when I have SLI enabled with 165.01?

Is 158 any better and is anyone else having this problem

AMD turion ML-40

512mb GO 7900 GS x2

Share this post


Link to post
Share on other sites
MistMe

The problem is because the drivers cant use the second GPU, even though they can tell its there.

The reason for the flickering is because the drivers try to enable 'alternate frame rendering' where on card does one frame and then the other does the next. because it runs through these frames very quickly the fact that the second GPU doesn't render the frame gives you the flickering effect.

I have the same laptop and I haven't found any drivers which work yet either. I know its horrible to finally see the option in the control panel thinking its finally going to work and then hate to see that it doesn't.

Share this post


Link to post
Share on other sites
Guest xcdan1

I Have the same Laptop as well, Is Alienware ever going to come out with a new driver?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...