Jump to content
LaptopVideo2Go Forums

area 51-m 766 geforce fx go5700


Guest Ninja

Recommended Posts

Guest Ninja

ok first of all... :) and secondly.... about a week ago CSS (cs source) had some crazy crash where upon rebooting, the top half of the screen (once i reached where the welcome menu was supposed to be) was a screenshot that was all mixed up of my CSS crash that had just occured. I had to go into safe mode at this point since I couldn't log in, and I uninstalled the driver and used driver cleaner pro. since then ive tried many many drivers that you guys have all recommended in previous posts, yet my problem remains the same. Occasionally with some drivers that work better than others it lets me get to the desktop, but there are ((ALWAYS)) these strange miscolored black lines running vertically down my screen. Also, CSS will start, but every time I've been in a game for like 3 min or more I get the same crash I originally had with my old old alienware drivers (the newest ones they had on the site). And every time I must log back into safe mode and uninstall the drivers. Does this sound like my card is fried or maybe i just havent found the right driver??? Thanks a lot in advance for your help guys. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...