Jump to content
LaptopVideo2Go Forums

1680 x 1050 resolution won't work on Go5200 (Toshiba Satellite Pro M30)


Rooligan

Recommended Posts

I've been searching and testing now for several hours for a sollution to get my Philips 220WS 22" widescreen monitor to work on 1680 x 1050 resolution.

But till this time no luck, I tried some driver updates here (84.25, 85.21) with the modded.inf of course, but I get to the option to enter a customized resolution but then it says, "the customized resolution can not be added".

I really want my brand new screen to work with this resolution as you can imagine, is there anybody that can help me to get this to work?

Thanks a lot in advance for replying.

Link to comment
Share on other sites

I have the same problem with my fx 5200 go in my toshiba m200 Tablet... I managet to get it running 1680x1050 but the font was terrible...

Link to comment
Share on other sites

Have you tried Powerstrip? I had a similar problem, but with a Geforce Go 7400 on a 1440x900 LCD screen. Using Powerstrip, I managed to add that resolution to the options.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...