Jump to content
LaptopVideo2Go Forums

Driver problems - Aspire 5634 - GeForce Go 7300


uniboy

Recommended Posts

(THIS IS NOT JUST A GAMING PROBLEM)

Hi.

I have not noticed problems with my graphics performance until today when I tried playing Medal of Honor Pacific Assault using the current driver:

7.15.10.9746 22/08/2006 from nVidia which was installed from Microsoft update when I used my free Vista upgrade.

Other games I have tried such as GTA San Andreas seem to play fine but MOHPA will play the first few seconds of the level and then the video freezes while the sound continues normally.

So I tried the latest recommended Vista driver but this causes 'slight pauses' in the graphics regularly, about once a second (I'm sure there must be a technical name for this!) in all games and even just when typing or on the desktop. Needless to say this is very annoying. :)

So I rolled back and tried other versions each with the same problem:

v100.65

v100.64

v100.59

v100.58

Please, someone help me fix this.

Thanks in advance! :)

Link to comment
Share on other sites

ok so I tried 97.52 which I saw recommended to other Go 7300 users. This does not have the pausing problem but does still stop when playing MOHPA like the original driver.

Any ideas?

Link to comment
Share on other sites

I have exactly the same laptop as you and very similar problems. Whenever i try and play BF2 online it stutters or pauses every few seconds which is infuriating as im sure you know. Are you experiencing these problems online or just in general? Generally speaking, BF2 performs much better on singleplayer which is making me wonder if its a wireless lag situation? My Control panel also says crazy things about the RAM, read my thread below to see.

http://forums.laptopvideo2go.com/index....showtopic=13227

After posting on several forums ive come to the conlclusions:

The Go 7300 isnt a very capable card

"Turbcache" is turbocrap

and wireless internet isnt good for gaming

Infact i found a thread on nvidia forums about a guy who had similar stuttering problems on BF2 but he was using a supercomputer with a dual core 2.8Ghz and 8GB of RAM coupled with some equally humbling graphics card. However, the people who replied seemed to think that the wireless internet could be causing the problems.

Im determined to make mine perform better, because its a great laptop on the whole - the card just lets it down. Ill continue my search for answers and post them here if i do find any. Also, since your vista upgrade, when you access nvidia control panel do you recieve error messages before it comes up? I do and i also only have two options, 3d effects and display, both of which are very basic.

Link to comment
Share on other sites

Also, check out http://www.systemrequirementslab.com/referrer/srtest and try it for MOHA. See what it says, when i run it for MOHA pacific assault, i pass on recommended and minimum specs. (However it does say i have only 128mb of graphics memory despite the face i should have upto 256 if nvidia are to be believed)

Link to comment
Share on other sites

I called Acer this morning and he told me to come to this forum...He said that if the drivers on here don't work then its a case of waiting for them to release their next version! (And they do not have that kind of information in the call centre). I ended up explaining to the guy about how the modified INFs work. However he told me to do it which means they cant say it voids the warranty! All in all S**t technical support :)

I was getting the problem both in games (not on and off line) and in other programs. For example, in Word or Firefox if I choose a key and hold it down it will pause for a fraction of a second every few letters. The pauses are regular too. Many drivers gave me this problem while others did not but Aero did not work.

I am now using 158.18 which does seem to work with Aero and without random pauses. I have not had chance to test with MOHPA yet but will post back later to let you know. This driver insisted on uninstalling the previous one fully before installing itself. That gives you confidence that the old one shouldn't be interfering with it. HOWEVER Fn+F5 no longer works. All the other Fn combinations work except that one which is bloody annoying as I alternate between my laptop and monitor displays a fair bit:( -DOES ANYONE KNOW HOW TO FIX THIS? Mind you, it was playing up on the original driver which I reinstalled from the Acer upgrade disk - it would randomly turn down to really really low resolution when switching between the displays. :) Others I have tried did this too.

Regarding the nVidia control panel, they say most of the features given by it in XP are now built into Vista - hence the few options. If you download nHancer (I think thats what its called) from the nVidia site that adds overclocking options but none of them work as the CPU and GPU on our Laptops cannot be overclocked at all. So best not to waste your time looking.

About system requirements lab...I ran it again and of course passed both of them by miles. It only recognises the 128Mb of dedicated graphics memory (presumably because SRL is not designed to measure Turbocache). However as you can see in the 'Performance Information and Tools' the Turbocache does exist and varies (remember in the specs it says 'up to 256Mb total video memory'? Well clearly that is wrong, I think on this model it has been set as 'up to 512Mb' - glad I bought the version with 2GB RAM!)

I have to say that the games all ran fine in XP. Apparently as Vista is so new it is a case of waiting for a driver that works!

Link to comment
Share on other sites

Got 165.01 working now. Wouldn't run Aero when I tried it first time but then I tried all Vista drivers from 100.85 onwards. Fn+F5 didn't work with any though, even the original I installed from the Acer CD. Reinstalled several versions of launch manager but no good. :) Fn+F5 works up until about 7 seconds after login. I have asked the forum for help though.

This should hopefully run MOHPA ok but waiting for the disk back from a mate! I'll let you know.

Certainly no pausing in GTA San Andreas though.

Link to comment
Share on other sites

Got 165.01 working now. Wouldn't run Aero when I tried it first time but then I tried all Vista drivers from 100.85 onwards. Fn+F5 didn't work with any though, even the original I installed from the Acer CD. Reinstalled several versions of launch manager but no good. :) Fn+F5 works up until about 7 seconds after login. I have asked the forum for help though.

This should hopefully run MOHPA ok but waiting for the disk back from a mate! I'll let you know.

Certainly no pausing in GTA San Andreas though.

What does fn + F5 do exactly? Because it does nothing on mine. However, Aero does work with the windows button and tab though???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...