Jump to content
LaptopVideo2Go Forums

Nvidia Control Panel Problem


StuMcBill

Recommended Posts

Hi

I have just installed Forceware 101.09 on my Sony Vaio VGN-S5XP with a Nvidia Geforce Go6400 using your modified INF.

I have installed these drivers with no problem, however, I am having a problem accessing the Nvidia control panel.

Everytime I try and access it, I get an Error (See Pic)

StuMcBill-nvid.JPG

Is there anything I can do to fix this, or do I have to go back to 84.63 (the version I upgraded from)?

Also, is there anyway I can get my Vid card settings to appear as they did in 84.63, in a list attached to the side of my Advanced Display Properties screen?

Thanks for any help.

StuMcBill

Link to comment
Share on other sites

I also have this issue

I have a Toshiba Tecra M5 with a Quadro NVS 110M and when I try to access the NVidia Control Panel I get this error.

Is there any fix or work arround for this problem?

I tried drivers:

101.09, 158.19 and 165.01.

All gave me the same issue.

Cheers

Link to comment
Share on other sites

  • 2 weeks later...
So is there no way I can fix this??

I have the same problem.

I have tried all the 1xx drivers and I cannot use the nvidia control panel, it crashes as you have shown.

Anyone have a clue where to start with this problem?

Cheers,

Mark.

EDIT: With almost 300 views of this topic, I would guess that a lot of other people are also having this problem.

Edited by Markcub
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...