Jump to content
LaptopVideo2Go Forums
mobilenvidia

v160.03 Windows Vista 32bit | NVIDIA

Recommended Posts

silca

Question for you: I am running Vista 32 Ultimate (with a GeForce Go 7400) and I have previously installed the 165.01 from here (http://www.laptopvideo2go.com/drivers). Is this 160.04 a newer driver and should I install it or should I keep the 165.01 driver? I guess I'm confused by the version #'s. I would think that the 165.01 would be a later version, but all the message traffic that I've been seeing has been regarding 160.03 (now .04) and have not seen any new version of the 165 driver posted. Makes me think I'm using the wrong one. Any suggestions?

Share this post


Link to post
Share on other sites
Guest Quadron
I am using a 8600GT mobile... are these drivers the best for my graphics card???

I have the same video card in my new 2.2 ghz MacBook Pro so I would also appreciate an answer. :) Anyone?

Share this post


Link to post
Share on other sites
cleverpea

The newest driver for vista is out!! 162.15 Try by myself, found a obvious performance boost but still have some problems.

Share this post


Link to post
Share on other sites
silca

Where is it? What problems are you having with it?

Share this post


Link to post
Share on other sites
cleverpea

I found on Guru3D website, however after my download the link is blocked by Guru3d said nVidia called to stop because some issues need to be solved. I found the problem why 3D games runs like stuttering all the time. Have u noticed when your laptop with vista always is silent while these games are running? 160.04 obviously increase the speed of fan while games are stuttering. Now 162.15 is improved to control fan speed.

But, the fan speed controlling is not as smooth as XP does, so it is still stuttering sometimes but when u hear the sound of fan is up, sure you can now enjoy the game for a while. That's my experience.

Edited by cleverpea

Share this post


Link to post
Share on other sites
edinacio

I to have a geforce go 7300. I dont know how to mod the inf file. Can you send me a link or tell me how you did it?Thanks

Share this post


Link to post
Share on other sites
Guest noko

I can no longer install this driver, after numerous attemps after fiasco with 162.22 and 163.14 this driver will install but without control panel. In addition any 3d program causes instant blue screen. Not sure what has change from previous to now but looks like modinf files no longer works, at least for me. Now I am a step back with last year drivers that installs flawlessly. I Notice installation process for official driver is way more complicated or more steps then with these drivers here. 7600 go is what I have. As a note the 160.03 has two versions of 7600 Go 6.14 and 7.15, only 6.14 would install (except no control panel).

Share this post


Link to post
Share on other sites
Balloonatic
This is an excellent driver for my Go 7600. I've tested stalker and BF1942 worked fine. EVE Online with two clients window at resolution 1024x768 with 1600x1050.

So far so good, thanks !

Thanks for posting. I'm gonna try that :)

Share this post


Link to post
Share on other sites
GOS

Thanks! Works very well on Quadro NVS 110M on Toshiba Tecra M5. I was specifically looking to get the Rotate feature on my external display, and this version provided this capability.

Only problem I found so far is that the system does not preserve external screen location (I have my external display on the left, use "Extend My Desktop to this Monitor") whenever the sleep sleeps or restarts. It always resets so the desktop is extended to the right instead of left. This same problem also appears to cause cygwin XWin to hang.

GOS

Edited by GOS

Share this post


Link to post
Share on other sites
SpinalGT

hi there, i got a HP Pavillon dv9233 with a GeForce go 7600

just installed this drivers and i noticed the difference between the default drivers

nvidia's control panel is much more complete...

but i'm having a anoying problem at Nvidia's Control Panel >> Video >> Color Ajustments >> Digital Vibrance

i'm always having to set the digital vibrance , because windows vista doesn't remember the settings....

i use digital vibrance at 35%, and everytime i turn off the computer, this option is set to 4%

anyone can help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...